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Disclaimer 
This document is for informational purposes only and is subject to change without notice. This document and its 
contents, including the viewpoints, dates and functional content expressed herein are believed to be accurate as of its 
date of publication. However, Epicor Software Corporation makes no guarantee, representations or warranties with 
regard to the enclosed information and specifically disclaims any applicable implied warranties, such as fitness for a 
particular purpose, merchantability, satisfactory quality or reasonable skill and care. As each user of Epicor software 
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Entity Maintenance Overview 
Each customer, vendor, and branch must have its own record for pricing, reporting, and product 
information. 

You can set up a variety of information in your customer and vendor records, including: 

• Cross-references between the customer or vendor's product numbers and the system-generated part 
numbers. 

• A list of contact numbers within the customer or vendor's company, such as those of purchasing 
agents, sales representatives, and accountants. 

• Activity triggers that tell the system to send automatic email confirmations to customers when 
orders are shipped, or fax notifications to vendors when ship dates are missed. 

• A way to determine which customers can order from which of your branches, and which of your 
branches can order from which vendors. 

• The ability to receive or ship consigned inventory. 

Each branch record contains information, such as: 

• The customers and vendors that order from or sell to the branch. 

• An assigned remit-to branch if a branch does not maintain its own finances. 

• The credit card types that can be used. 

• The method used to transport goods to and from the branch. 

• The process used to verify checks. 
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Customer Maintenance Overview 
Use Customer Maintenance to create and store records for customers, branches, and prospects. The 
customer record includes information about the following: 

• Shipping, billing, and freight. 

• Employee contacts. 

• Individualized product and customer rank, including detail lots. 

• Pricing classification lets you offer each customer the most reasonable price based on the 
customer's sales and reliability. 

• The branches from which the customer can order products. 

When you enter a customer's name on an order, on reports, or anywhere in the system, the search index 
accesses the customer's record, and uses the information it contains, as needed. 

Set up each branch in your organization as an entity in Customer Maintenance before you set it up in 
Branch Maintenance. 
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Creating Customer Records 
Use the Customer Maintenance screen to create and maintain records for customers that identify 
customer-specific details such as freight, credit specifications, and detailed pricing information. If the 
customer has different billing and shipment addresses, create a separate record for each, and you must 
create the bill-to record first. For more information, see Defining Parent Companies and Dependents. 

You can restrict access to fields and menu items on the Customer Maintenance window by setting the 
following control maintenance records and authorization keys: 

• Customer Maintenance Authorization Levels - This control maintenance record assigns security 
levels to each field available for editing in Customer Maintenance. 

• Customer Maintenance Authorization Levels For New Customers BT/ST - This control 
maintenance record restricts editing access to the Bill To and Job or Ship To fields in the 
Customer Maintenance window when creating new customers. 

• Respect User's Branch Authorization- This control maintenance record to allow users full branch 
access to certain windows in the system, such as Terminal Setup. 

• Restrict Access to Customer Maint Based On User Authorized Branches - This control 
maintenance record to indicate if you want to limit users to viewing only those records for 
customers whose branches are listed in the user's User Accessible Branches. 

• CUSTOMER.MAINT - Assign Level 1 for view-only access, or Level 2 for editing access to 
Customer Maintenance. 

• CUSTOMER.MAINT.LEVEL - If a user has CUSTOMER.MAINT Level 2, the system uses the 
levels assigned in control maintenance records listed above and the user's levels assigned in 
CUSTOMER.MAINT.LEVEL to determine whether the user can edit fields in Customer 
Maintenance. A user must have the same level or higher as assigned in the control maintenance 
records to edit the field in Customer Maintenance. 

To create a customer record: 

1. From the Maintenance menu, select Customer to display the Customer Maintenance window. 

2. Click the New Customer button and enter the customer's name in the Name field; or select File > 
New Wizard to quickly set up new customer information using the wizard. 

The system generates a unique customer number, which displays in the lower-left corner of the 
window. 

Note: To edit an existing customer record, enter that customer's name in the Customer 
field. 

3. Complete the fields, as needed: 

Field Description 
Name Enter the customer's name as you want it to appear on documents. If this is the 

customer's bill-to record, use the customer's legal name. 
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Field Description 
Address Do one of the following: 

• If this is the bill-to address, enter the address to which to send correspondence. 
• If this is the ship-to address, enter the address to which to send product shipments. 

Note: If you need additional lines to complete the address, select Additional > 
Additional Address to enter the remainder of the address. 

City Enter the name of the city that corresponds to the address entered above. 
The system displays a selection list. Select the state and zip code from the list and 
press Enter to populate the Zip, State, and Country fields. 

Sort by Enter alphanumeric characters of the most significant word in the customer name, or 
any combination of numbers or letters for the system to refer to when sorting 
customers in alphabetic order. 

Bill-To If this is a ship-to customer, enter the customer's bill-to record name. The bill-to 
customer record must already exist in the system. 

Index Enter additional words for the search index to use when searching for this customer. 
This field is required. 
The system uses the words in this field as tokens in the search index. You can add any 
information in this field that might be useful for a search. For example, If you know 
your customers by their customer number on your old system, enter that number in this 
field; or if the customer name is long, enter an abbreviation for the name. 

4. Click the Phones tab, and enter the customer's primary phone and fax numbers. For example, in 
the Type column enter Fax1 for the primary fax number, and Main for the main office number, 
and enter those numbers in the adjacent Number column. 

If you do not enter the fax code, faxed invoices, statements, and memos go to the main fax 
number. 

5. Click the Contacts tab and enter the name, title, and phone number of employees at the customer 
with which you regularly do business. 

Note: Use these tabs as a quick-reference list. This information is not directly connected 
to the information entered through the Create New Contact button on the 
Contacts tab, where you can add detailed contact information in a Contact record. 
However, by enabling the Validate Name In 'Ordered By' Field Against 
Customer Contact control maintenance record, the system can use this list to 
check user authorization for taking credit card orders. 

6. Click the WWW tab, and enter the customer's e-mail and internet information. 

7. In the Customer Type area, check any of the options that apply to this customer record. 

Select this 
option... 

if... 

Bill-To this customer's name and address is the one used for billing purposes. 
You can flag the customer as both a bill-to and a ship-to. 
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Select this 
option... 

if... 

Ship-To this customer's name and address is the one to which you ship product. 
You can flag the customer as both a bill-to and a ship-to. If the customer is a 
ship-to but not a bill-to, enter the bill-to customer associated with this ship-to in 
the Bill field. 
Note: You can set a ship-to only customer's price class to null on the Customer 
Pricing/Printing screen, so that the ship-to inherits the bill to's price class. 

Ship-To Address 
Changes 
Restricted 

you want to limit who can change ship-to addresses on sales orders. Users with 
the SOE.ALLOWED.ADDR.CHANGE authorization key can change a ship-to 
address when this is selected. 

Branch the entity is a branch of your company, so the branch activities can be tracked 
and you can use the branch for transfer orders. If this is a non-stocking branch 
and you will never order from this branch, activate No Order Entry in customer 
credit control parameters. 

Branch Cash 
Account 

you do not want A/R to accumulate in this account. 
When you flag this option, also flag the Bill-To and Job or Ship-To fields. Use 
this type of customer to: 
• Enter cash sales for people who are not regular customers 
• Create a generic customer record for cash sales. 

Prospect this is a prospective customer who has yet to place an order with you. Prospect 
customers do not require a bill-to or ship-to association. 

Customer P/O 
Required 

you want to require a purchase order number regardless of the transaction. 

Auto-Delete the system should delete this customer AFTER all associated history, open 
bids/orders and closed invoices are purged. 
You can delete a customer only if there are no ledger, PSUB, or A/R records 
associated with it. 
Note: To keep the unused customer from displaying on reports, set the home 
branch to a dummy branch, and do not include that branch on the report. 

Customer 
Release Number 
Required 

Select from the following options: 
• None - Neither a purchase order number nor a release number is 

required. 
• P/O - A purchase order number is required. 
• Release# - A release number is required. 
• Both - Both purchase order number and release number are required. 

Note: The system prompts for these numbers in order entry if you select any 
option except None. 

7. In the lower right area of the Customer Maintenance window, complete the fields, as needed. 
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Field Descriptions 
Backorder 
Status 

Do one of the following: 
• Enter a sales order entry default status for backordered items for this 

customer. Descriptions of statuses: 

• L - (Call When Available) The order is displayed in the Call When Complete 
Queue when any item on that generation (even a partial quantity of that line item) 
is available. 

• A - (Ship When Available) The System ships items on the generation of an order 
as they become available even if the total quantity of that line item is not 
available. 

• C - (Call When Complete) The order is displayed in the Call When Complete 
Queue when the entire generation of the order is available. 

• H - (Ship When Complete) The System ships the entire generation of the order 
when it is complete. 

• M - (Ship Item Complete) The System ships total line item quantities on the 
generation of an order as they become available. It does not ship partial quantities 
of line items. 

• B - (Bid) Bid status is assigned to the item, which does not commit inventory. 
• X - (Cancel) Indicates you do not want to allow any back orders to be placed. 

• Leave the field blank to use the setting in the Customer B/O Action Default 
control maintenance record. If that record is blank, then an order writer can 
decide the status at the time the order is taken. 

Outside 
Salesperson 

Enter the user ID of the default outside salesperson for this customer. 
If split commissions are in effect for this customer, and you enter a salesperson who 
is not included in the split commission percentage, the Salesperson Split 
Commission Percentage screen displays. You can then update the split commissions 
settings to reflect your change. 

Note: If you change the outside salesperson, the system prompts you to ask if you 
want to change the salesperson in all open orders and/or bids. You must be assigned 
the SOE.SALESPERSON.EDIT authorization key to make these changes. 

Inside 
Salesperson 

Enter the user ID of the default inside salesperson for this customer. 
If split commissions are in effect for this customer, and you enter a salesperson who 
is not included in the split commission percentage, the Salesperson Split 
Commission Percentage screen displays. You can then update the split commissions 
settings to reflect your change. 

Note: If you change the outside salesperson, the system prompts you to ask if you 
want to change the salesperson in all open orders and/or bids. You must be assigned 
the SOE.SALESPERSON.EDIT authorization key to make these changes. 

Ship Via Select the default method of shipment this customer uses. 
For more information, see Adding a Customer to a Ship Via Delivery List. 

Freight In 
Exempt 

To exempt the customer from incoming freight charges, enter Yes, otherwise leave 
No in the field. 
If you enter Yes, when you enter a freight charge on the Order Entry Total window 
or on the OE Freight Distribution window, a message displays confirming that this 
customer is exempt. 
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Field Descriptions 
Freight Out 
Exempt 

To exempt the customer from outgoing freight charges, enter Yes, otherwise leave 
No in the field. 
If you enter Yes, when you enter a freight charge on the Order Entry Total window 
or on the OE Freight Distribution window, a message displays confirming that this 
customer is exempt. 

Export Only Select one of the following depending on how often this customer creates orders 
that are exported from the current country: 
• No - Customer never exports material. 
• Yes - Customer always exports material. 
• Prompt - Customer exports material often enough that users should be prompted 

if the order is an export order or not. 

More Options for Creating Customer Records 

The following are some common options you might use while creating customer records. 

To... Select this menu option... 
define criterion that affects options on sales orders for this 
customer. 

Orders 

define criteria for pricing and printing, such as rebates, 
credit, and taxes, and invoice printing for this customer or 
to set up parent customer information. 

Pricing 

set up classifications and groups for customers. File > Classify > Customer Groups 
File > Additional > Customer Groups 

view a summary of the balances on a bill-to customer's 
accounts without having to call up each account separately. 

Additional > AR Summary 

create a record of a customer's certified employees who can 
buy regulated products. 

Additional > Product Certification 

display a list of a bill-to customer's ship-to addresses. If you 
select this option from a ship-to only customer record, it 
displays the customer record of the bill-to address. 

Additional > Entity Relations 

enter additional words for the system to use to search for 
this customer. 

Additional > Keywords 

set up additional customer information. Additional > Additional Customer Information 
set up an EDI trading partner profile for this customer. Additional > Additional Customer Information 
enter notes, instructions, and prompts regarding this 
customer. 

Additional > Customer Notes 
Additional > Reminder Notes 

create a price line list for generating customer reports. Additional > Price Lines 
override default branch settings for a customer or vendor. Additional > Branch Overrides 
change the commissions earned by the writer, inside 
salesperson, or outside salesperson for sales to this customer 
without affecting that person's overall commission plan. 

Additional > Commission Override 

split the commission between salespersons working with a 
customer account. 

Additional > Split Commission Percentages 
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To... Select this menu option... 
set activities to occur in response to customer-related 
events. 

Additional > Activity Triggers 

identify product zones from which the customer is allowed 
to buy products. If no product zones are defined, the 
customer has access to all products. 

Additional > Product Zone 

give your customers additional product information by 
linking to other web sites. 

Additional > Reorder Pad Excluded Products 

validate a final staging location for the customer. Additional > Customer Staging Location 
define products, vendors, and branches for use with the 
Virtual Supplier companion product. 

Additional > Virtual Supplier 

enter one or multiple vendor pay-tos from which this 
customer is not allowed to buy product without 
authorization. The system places the P/O on hold if the 
customer attempts to purchase items from this vendor 
through your company. To release a hold, you must be 
assigned the POE.ASL.RELEASE authorization key. 

Additional > Vendor Hold List 

attach all sales orders for the customer to a specific master 
job bid. See Master Job Bid Entry and Maintaining Job Bids 
for more information. 

Additional > Master Job Bid Maintenance 

apply customer ranks. Additional > Manual Ranks 
add more options to the toolbar for this type of record. For 
example, the Customer Maintenance window will display 
the selected menu items for all customer records. 

User Tools > Customize Toolbar 

use the Eclipse Imaging tools. User Tools > Imaging 
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Uploading Customer Information 
Use the Customer File Update utility to upload customer data from a spreadsheet or text file to the system 
for existing customers and for prospective customers. The uploaded data creates a customer record for 
new customers and updates information on existing customer records. This method saves the time it 
would normally take to create and update individual customer records. 

This topic contains the following procedures: 

• Uploading customer part numbers. 

• Changing the file format. 

To upload customer data: 

1. Display the character-based system. 

Note: The process functionality is not available in Solar Eclipse as of this release. 

2. Upload the file containing the part numbers, if necessary. 

3. Select the file to process and use the Process hot key to display the User Defined Upload 
Processing screen. 

4. In the Processing Type field, enter Customer Update. 

5. Use the Begin hot key to display the Contact File Update screen. 

6. In the Work ID field, do one of the following: 

• Leave the field blank - Does not save the template after this upload. 

• Enter a name that identifies the upload file - Creates a new template for use with future 
uploads. 

• Press F10 and select an ID - Uses an existing template. 

7. In the Desc field, enter a complete description for the upload. 

8. In the Update Index field, enter an index to match the contact in the system to the customer on 
the spreadsheet. 

Use the CUS.NO Eclipse dictionary index to match the contact record ID using the @ID 
dictionary item. All other entries search on user-defined data. 

9. Use the Layout hot key to prepare the system for the type of upload file. 

10. In the New Items Mode field, enter one of the following: 

• Prompt - Selectively adds new customers to the file. The Update Matching screen displays 
every time the system encounters a new contact. This update may take several minutes if the 
update file contains many new contacts. 

• Ignore - Updates existing customers without adding new contacts. Unless the update contains 
new customers only, use Ignore mode the first time you run the update. Run it a second time 
for existing customers that were missed by the update, after correcting the records. 

• Create - Updates existing customers and creates records for any new customers in the update 
file. Run the update in Create mode only after you have updated the existing customers. If the 
file contains new customers only, you can select Create the first time you run the update. 
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We recommend running the update in Ignore mode the first time you run it. 

New customers created using this process use the customer record specified in the New Customer 
Maintenance Template control maintenance record as a template for the home branch of the user 
running the customer update. 

11. In the Customer Data field, press F10 and select the data criteria to update, such as ADDRESS. 

12. In the Start or Elmt# field, scroll down the list to find the data format to match in the update file. 

The title of the first column in the Data Format section toggles depending on which format you 
are using for the update. In blocked format the column shows Start, in variable format it shows 
Elmt #. In either format, you point to the location of data in the update file. 

For blocked records: 

• Start - For each Customer Data item, enter the number for the starting position on the upload 
file. 

• Lngth - For each Customer  Data item, enter the number of characters needed for the data on 
the upload file. 

For variable records: 

• Elmt#- For each Customer Data item, enter the column number from the upload file. 

13. In the Dec# field, enter one of the following for numeric data: 

• The appropriate number of decimal places if the decimal point is not embedded, but the 
numeric data contains a defined number of decimal places. 

• A zero if the decimal point is embedded. 

14. Use the following hot keys as described below: 

• Begin - Starts the upload. The system imports customer data into new or existing records. 

• Delete - Deletes the upload template when you type delete at the prompt. 

• Fixed Value - Hard-codes a value for the selected item in the Customer Data column. For 
example, to use the 80303 zip code for all updated customer records, select ZIP and enter 
80303. This entry overrides the value in the Elmt# or Start field for the selected item. 

Note: If the system finds errors in the report data, it generates a Failed Entries report and 
places it in your Hold file. 

Changing the file format: 

1. From the Customer File Update screen, use the Layout hot key to display the Customer File 
Updating Record Layout screen. 

2. In the Record Type field, enter one of the following formats for the upload file: 

• Blocked - fixed-length. 

• Variable - comma- or tab-delimited. 

Note: Data elements in a blocked record may also be separated by a delimiter. 

3. In the Record Length field, enter one of the following: 

• Enter the number of characters necessary if specifying a record length. 
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• Leave the field blank if not specifying a record length. 

Note: This field is accessible only for blocked-type records. 

4. In the Delimiter Char field, enter the character used between each field as a delimiter, such as a 
comma. This field is active only for variable record type files. 

5. In the ASCII Value field, enter the ASCII value for the non printable delimiter. For example, the 
ASCII value for a comma is 044. 

6. In the Delete Chars field, enter any characters you do not want read as data, such as quotation 
marks or the dollar sign. 

7. Press Esc to save the format and return to the Customer File Update screen to complete the 
upload. 
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Using the New Customer Wizard 
The New Customer Wizard displays the required Customer Maintenance fields in sequence, so you can 
quickly set up customer records. The information you enter on the Wizard displays when you next access 
that customer's record and the customer's contact records. 

To create a customer using the New Customer Wizard: 

1. From the Maintenance menu, select Customer to display the Customer Maintenance window. 

2. Select File > New Wizard to display the New Customer Creation Wizard dialog box. 

3. To use the new wizard as the default method of entering a customer, select the Use new wizard 
by default check box. 

4. In the Name field, enter the customer's name as you want it to appear on documents. If this is the 
customer's pay-to record, use the customer's legal name. 

5. In the Address field do one of the following: 

• If this is the bill-to address, enter the address to which to send correspondence. 

• If this is the ship-to address, enter the address to which to send product shipments. 

6. In the City field, enter the name of the city that corresponds to the address entered above. 

The system displays a selection list. Select the city, state, and zip code from the list to populate 
the Zip, State, and Country fields. 

7. Click the Next button to display the Customer Type dialog box. 

8. Select any of the listed descriptions that apply to this customer record. 

Check this 
option... 

if... 

Bill To this is a customer's bill-to name and address. 
You can flag the customer as both a bill-to and a ship-to. 

Job or Ship To the customer is a Job or Ship-To name and address. 
You can flag the customer as both a bill-to and a ship-to. If the customer 
is a ship-to but not a bill-yo, enter the bill-yo customer associated with 
this ship-to in the Bill field. 

Branch if the entity is a branch of your company. 

Branch Cash 
Account 

you do not want A/R to accumulate in this account. 
When you flag this option, also flag the Bill-To and Job or Ship-To 
fields. Use this type of customer to: 
• Enter cash sales for people who are not regular customers 
• Create a generic customer record for cash sales. 

Prospect this is a prospective customer who has yet to place an order with you. 
Prospect customers do not require a bill-to or ship-to association. 

Customer P/O a purchase number is required for orders that this customer places. 
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Check this 
option... 

if... 

Customer 
Release Number 
Required 

a release number is required for orders that this customer places. 

Auto-Delete the system should delete this customer after all associated history, open 
bids/orders and closed invoices are purged. 
You can delete a customer only if there are no ledger, PSUB, or A/R 
records associated with it. 

8. Click the Next button to display the Customer Database Information dialog box. 

9. In the Sort by field, enter the most significant word in the customer's name, or any combination 
of numbers or letters for the system to refer to when sorting customers in alphabetic order. 

10. If you did not designate this customer as a bill-to, you must assign a bill-to customer in the Bill-
To field. 

11. In the Index field, enter additional words for the search index to use when searching for this 
customer. 

The system uses the words in this field as tokens in the search index. You can add any 
information in this field that might be useful for a search. Some examples: 

Example 1: If you know your customers by their customer number on your old system, enter that 
number in this field. 

Example 2: If the customer name is long, enter an abbreviation for the name. 

13. Click the Next button to display the Customer Order Information dialog box. 

14. Complete the fields, as needed: 

Field Description 
Statement Type Defines which type of statement to print for this customer. Valid values are: 

• B (balance forward) - Includes unpaid invoices from previous billing 
cycles. 

• O (open item) - Includes invoices from the current billing cycle only. this is the 
default value. 
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Field Description 
Backorder 
Status 

Do one of the following: 
• Enter a Sales Order Entry default status for backordered items for this 

customer. 
• Leave the field blank to decide the status at the time of purchase. Descriptions of 

statuses: 

• L - (Call When Available) - The order is displayed in the Call When Complete 
Queue when any item on that generation (even a partial quantity of that line 
item) is available. 

• A - (Ship When Available) - The System ships items on the generation of an 
order as they become available even if the total quantity of that line item is not 
available. 

• C - (Call When Complete) - The order is displayed in the Call When Complete 
Queue when the entire generation of the order is available. 

• H - (Ship When Complete) - The System ships the entire generation of the order 
when it is complete. 

• M - (Ship Item Complete) - The System ships total line item quantities on the 
generation of an order as they become available. It does not ship partial 
quantities of line items. 

• B - (Bid) - Bid status is assigned to the item, which does not commit inventory. 
• X - (Cancel) - Indicates you do not want to allow any back orders to be placed. 

Outside 
Salesperson 

Enter the user ID of the default outside salesperson for this customer. 

Inside 
Salesperson 

Enter the user ID of the default inside salesperson for this customer. 

Ship Via Enter the default method of shipment this customer uses. 
For more information, see Adding Customers to Ship Via Delivery Lists. 

Freight In 
Exempt 

To exempt the customer from incoming freight charges, enter Yes, otherwise leave 
No in the field. 
If you enter Yes, when you enter a freight charge on the Order Entry Total screen 
or on the OE Freight Distribution screen, a message displays confirming that this 
customer is exempt. 

Freight Out 
Exempt 

To exempt the customer from outgoing freight charges, enter Yes, otherwise leave 
No in the field. 
If you enter Yes, when you enter a freight charge on the Order Entry Total screen 
or on the OE Freight Distribution screen, a message displays confirming that this 
customer is exempt. 

Export Only Select one of the following depending on how often this customer creates orders 
that are exported from the current country: 
• No - Customer never exports material. 
• Yes - Customer always exports material. 
• Prompt - Customer exports material often enough that users should be 

prompted if the order is an export order or not. 

15. Click the Next button to display the Customer Contact Information dialog box. 

16. On the Phones tab, enter the customer's primary phone and fax numbers, and list the type of each 
number. Follow the guidelines: 
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Type - Enter the type of phone for this customer. For example, enter: 

• FAX to identify the main fax number. 

• INV.FAX for the fax number used for invoices 

• STMT.FAX for the fax number used for statements. 

• MEMO.FAX for the fax number used for memos. 

Number - Enter the number corresponding to the Type entry. 

17. Click the Contacts tab, and then click the Create New Contact button to display the Contact 
Maintenance dialog box, where you enter contact information for the customer. 

Note: By activating the Validate Name In 'Ordered By Field Against Customer 
Contact control maintenance record, the system can use this list to check user 
authorization for taking credit card orders. 

18. Click the WWW tab to enter internet and e-mail address information. 

19. Click Finish when you are done entering customer and contact information. 
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Changing Customer Statuses 
As you add customers to the system, you need a way to distinguish between billing addresses and 
shipping addresses. You can also keep track of prospective customer information, so that when a prospect 
places an order, you can enter additional information in their record. Use the Customer Maintenance 
window to store this information. 

When a customer status changes from ship-to to bill-to, you may need to change the status of other 
customers, vendors, or branches that are linked to that customer record. 

To change a customer's status: 

1. From the Maintenance menu, select Customer to display the Customer Maintenance window. 

2. In the Customer field, enter a customer's name to display the customer record. 

3. In the Customer Type area, check any of the items that apply to this customer. 

4. Select one or more of the following check boxes to indicate the customer type: 

• Bill To - See the following table for more information. 

• Ship To - See the following table for more information. 

• Prospect - You need the CONVERT.PROSPECT authorization key to change a status of 
Prospect. When you enter an order or bid for a prospect, the Prospect field is deselected in the 
customer record, and the Bill-To and Ship To fields are automatically selected. Prospect 
customers do not require a bill-to customer association. 

The following table describes the results of changing a customer's status. 

If you... then... 
change a prospect to a customer the system selects the Bill To and Ship To check 

boxes in the customer record. 
change a customer back to a prospect ensure the customer has no history, open orders, or 

open bids, and select the Prospect check box. 
change a bill-to and ship-to customer record to 
a bill-to only 

the system displays a list of ship-tos pointing to that 
bill-to. 

change a bill-to and ship-to customer record to 
a bill-to only, and there is only one ship-to 
pointing to that bill-to 

you cannot remove the last ship-to. 

move any A/R records from one ship-to to 
another, in order to correct the above changes 

run the Overnight Maintenance Report to locate 
duplicate entries. 

5. Save your changes and exit the window. 
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Defining Parent Companies and Dependents 
In many cases, you ship and bill customer orders to the same address. However, a customer may have 
parent/dependent relationships that require that the bill be sent to a different location than the shipping 
address. For this reason, a customer can have separate ship-to and bill-to records. In the upper right 
section of the Customer Maintenance window, set up the customer's bill-to and ship-to status as described 
in the table below. 

Note: If you flag the ship-to as ”Separate A/R from Bill To” the ship to invoices will not 
show up on the parent statements. 

If a customer is 
flagged as a... 

send the customer... and, set up the customer record as... 

ship-to only only the product sold a ship-to record with assigned bill-to customer. 

Note: You can set a ship-to only customer's price class to 
null on the Customer Pricing/Printing window, so that the 
ship-to inherits the bill to's price class. 

bill-to only only the bill for the 
product sold 

a bill-to record with assigned ship-to customer(s). 

bill-to and a ship-to both the product and the 
bill 

one customer record. 

In addition, you can assign parent customers to identify the customer that is financially responsible for the 
entities that fall underneath it. This parent customer can have multiple dependents linked to it. You must 
link the parent customer from the dependent customer file. 

Note: A parent cannot be unlinked if there has been a cash receipt applied to it on behalf 
of the bill-to. 

Establishing the parent level of the hierarchy allows you to combine accounts receivable and sales 
information from the child entities to a single parent entity. Linking dependents to a parent customer also 
allows you to assign credit controls for the parent customer and apply them to the dependent customers in 
the relationship, post cash receipts to a parent customer, and print a parent customer statement that 
includes information for billing for the dependent customers. You can also select the parent customer on 
all major reports. 

Use the Parent Statement Customer field Printing tab on the Pricing > Customer Pricing and 
Printing Options menu from the Customer Maintenance program to assign a parent customer for the 
dependent customer. By identifying a parent customer, the system produces statements for the parent that 
includes all open items for all ship-to customers that point to the parent. This statement is broken down 
with subtotals by ship-to customer. In addition, if you select a parent customer on reports, the system 
displays information for the parent and all its dependents. 

For information about printing parent statements, see Setting Up Parent Statements Print Parameters in 
the Accounts Receivable documentation. 

To assign a parent customer: 

1. From the Maintenance menu, select Customer to display the Customer Maintenance window. 

2. Enter that customer's name in the Customer field for which you want to assign a parent. 
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3. From the Pricing menu, select Customer Pricing and Printing Options and click the Printing 
tab. 

4. In the Parent Statement Customer field, select the customer to be the parent customer. 

Note: After you assign a parent customer, the system records the relationship. When you 
view the parent customer record, the system displays Parent Customer in the 
status bar. 

5. Save your changes and exit the window. 
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Assigning SFA Access to Entities 
Define user message groups who can access entity information, such as customer maintenance or Eclipse 
Dictionaries, using the Eclipse Sales Force Automation (SFA) companion product from a laptop or Palm 
computing device. You can set different levels of access granted to each ID, depending on your security 
needs. In addition, you can assign SFA classifications, to build mass e-mails. 

To assign access to an entity: 

1. From the Maintenance menu, select one of the following: 

• Customer - Displays Customer Maintenance. 

• Vendor - Displays Vendor Maintenance. 

• Contact - Displays Contact Maintenance. 

• Eclipse Dictionary > Dictionary Maintenance > Access - Displays the Dictionary 
Maintenance screen. If prompted, log on to the character-based system. 

2. Enter an entity or dictionary name to display the record. 

3. Select File > Access List to display the Access Control List dialog box 

4. Select the first blank row and enter the user or message group name. 

5. In the Level field, enter one of the following activity levels: 

Activity Level Description 
No Access You cannot download information from this record to your laptop or Palm device. 

If you have access to a message group ID, use this option to deny access to users 
within that group. This level overrides any other levels assigned to the individual 
user IDs. 

View Only You can download information from this record to your laptop or Palm device, but 
you cannot make changes to the information. 

Review You can download information from this record to your laptop or Palm device and 
make changes to the information, but you cannot update the Eclipse database. The 
system creates a tracker with the changes and sends it to the user ID entered in the 
SFA Administrator control maintenance record. 

Full Access You can download information from this record to your laptop or Palm device, 
update the information, and sync it with the Eclipse database. 

Note: To delete a user or group, select the row to delete, right click, and select Delete 
Row. 

6. Save your changes and exit the dialog box. 

To create SFA Contact Classification e-mail list: 

1. From the System > System Files menu, select Control Maintenance to display the Control 
Record Maint window. 

2. In the Keyword field, enter Valid SFA and press Enter. 

3. Select Valid SFA Contact Classifications. 



Assigning SFA Access to Entities 

20 

4. Enter the name of the list you are creating, such as Sales Referrals. 

5. Save your changes and exit the window. 

6. From the Maintenance window, select Contact. 

7. For each contact you want in the new classification, open the contact file. 

8. In the Classification field, select your list name, such as Sales Referrals. 

9. Create your e-mail distribution list for your new classification. 

10. Save your changes and exit the window. 
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Copying Entity Records 
If you have several entities, such as customers or vendors who all use the same setup and pricing/cost 
information, you can create one entity record, copy it, and then change the address, contact, and any other 
information for similar entities. Copying in this manner prevents you from having to enter the same 
information repeatedly. 

Note: Copying a customer or contact record does not copy the credit card or the 
electronic funds transfer (EFT) information on file for that entity. 

To copy an entity record: 

1. From the Maintenance menu, select Customer or Vendor to display the Customer or Vendor 
Maintenance window. 

2. Enter a customer or vendor's name to display the record from which to copy. 

3. Select File > Copy to display the New Creation prompt. 

Note: In Customer Maintenance, the system may prompt to copy tax information. This 
prompt is activated in the Prompt To Copy Tax Information From Bill-Tos to 
All Ship-Tos control maintenance record. 

4. If you want to include any branch-specific overrides for the customer or vendor, click Yes at the 
prompt. To copy the customer or vendor without the branch overrides, click No. 

5. Enter the Reason for Change if necessary, and click Yes. 

6. Change the name, address, and contact information as needed for the new entity. 

7. Save your changes and exit the window. 
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Entering User-Defined Data for Entities 
Use the User Defined Data window to enter additional user-defined information about a customer, 
vendor, or contact. This information is usually detailed or personal data that you learn about the company 
or contact in the course of doing business. 

Examples of user-defined customer data: 

• Number of Employees 

• Buying Group 

• Association 

• Competitors 

Examples of user-defined contact data: 

• Birthday 

• Years employed at this company 

• Spouse's name 

• Hobbies 

The system stores customer, vendor, and contact user-defined data in the following user-defined files: 

• CUST.CLASS 

• CUST.GROUP 

• VEND.CLASS 

• CONTACT.CLASS 

To limit which user-defined fields display on the User-Defined Data windows, complete the following 
control maintenance records: 

• Customer Classification Sort List 

• Vendor Classification Sort List 

• Contact Classification Sort List 

For more information, see the Creating User-Defined Files. 

To enter user-defined customer, vendor or contact data: 

1. From the Maintenance menu, select Customer, Vendor, or Contact to display the entity's 
maintenance window. 

2. Enter the entity's name to display the entity record. 

3. Select File > Classify to display the User Defined Data window. 

The system populates the following fields and columns: 

• File Name - The system file name containing the user-defined prompts listed on the window. 

• Desc ID - The entity for which this window is displayed. 
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• Prompts - The field names for which you enter data. If completed, the control maintenance 
records listed above determine the field order in which the prompts appear on the window. 

• Category - The SFA Category assigned to each prompt in Dictionary Maintenance. The 
system uses the category for selection and sorting purposes. 

4. In the Input column for any of the prompts listed on the window, enter the value to store for this 
entry. 

5. Use the Sort hot key to change the order in the field name list. Enter one of the following sort 
options: 

• Default - Sorts the field names in the order defined in the control maintenance record listed 
above. 

• By Attribute - Sorts the prompts by the attribute number assigned in Dictionary Maintenance. 

• By Category by Prompt - Sorts the prompts alphabetically by category, then within each 
category, alphabetically by prompt name. 

• By Category by Attribute - Sorts the prompts alphabetically by category, then within each 
category, by attribute number. 

• By Prompt - Sorts the prompts alphabetically by prompt name. 

6. Select File > Category to filter the categories displayed in the list to only those associated with 
one or more SFA categories. 

7. Save your changes and exit the window. 
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Applying Customer Ranking Methods to Customer Records 
If the Overwrite Manually Set Customer Ranks option is set in Customer Ranking, the system allows 
users to override ranks set through Accounts Receivable. Regardless of what rank the customer may fall 
in to, you can override that rank to treat the customer's information differently. 

To override a customer ranking method: 

1. From the Customer Maintenance menu, display the customer for which you want to override 
the customer ranks. 

2. From the Additional menu, select Customer Ranks to display the Customer Rank Maint screen. 

3. In each Rank field, enter the rank, such as A, to assign to the customer. 

The ranks correspond with the ranking methods selected in the customer ranking process. 

4. Save your changes and exit the window. 
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Adding Alternate Ship-To Addresses 
Use Alternate Ship-To Address window to store alternate address for users to select through order entry 
when they do not have the SOE.ALLOW.ADDR.CHANGE authorization key assigned, but need to 
change the shipping address on a ship-to only customer. 

You can store as many ship-to addresses, as needed, and then activate the ones you want your users to 
have access to. 

Note: These alternate addresses are available for Job Management. 

To add an alternate ship-to address: 

1. From the Maintenance menu, select Customer Maintenance to display the Customer 
Maintenance window. 

2. In the Customer field, enter the ship-to only customer that you want to add or activate alternate 
ship-to addresses for. 

3. From the Orders menu, select Alternate Ship-To Addresses. 

4. To add an address: 

5. Select New. 

6. Complete the address information and click Activate to make the address available for use. 

7. Click OK. 

8. Save your changes and exit the window. 
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Entering Additional Customer Information 
Use the Additional Customer Information dialog box to access a list of additional options for setting up 
detailed customer information. 

To enter additional customer information: 

1. From the Maintenance menu, select Customer to display the Customer Maintenance window. 

2. In the Customer field, enter the customer's name to display the customer record. 

3. Select Additional > Additional Customer Information to display the Additional Customer 
Information dialog box. 

4. On the Order Information tab, enter the information, such as lead times and overrides, as 
needed. 

Field Description 
Initial Status 
Override 

The default order status the system uses for all orders for this customer. 
• If this field is blank, the system uses the default order status defined for this 

customer's ship via. If no order status is defined for the ship via, the system 
uses the default order status defined for the order taker's terminal. If no 
order status is defined for the terminal, the system assigns a status of C 
(Call When Complete) to the order. 

• If the entry in this field is I (Invoice), the initial status in the order will be P 
(Pick Up Now). With a status of P, the order is invoiced when the saves the 
information. 

• If the entry in this field is P (Pick Up Now), the system does not prompt for 
a required date in Sales Order Entry even if the Prompt For Required 
Date In Sales Order Entry control maintenance record is set to Y (always 
prompt) or D (user defined). 

Sales Source 
Override 

The sales source entered here overrides the normal sales source assigned to 
an order for this customer. 

Shipping Branch 
Override 

The default shipping branch the system uses for this customer. Override this 
branch number in Sales Order Entry, if necessary. 

Pricing Branch 
Override 

The default pricing branch the system uses for this customer. Override this 
branch number in Sales Order Entry, if necessary. 

Required Date Lead 
Time 

The number of days needed to deliver the product to the customer. In Sales 
Order Entry, the required date is today's date plus the number of days entered 
in this field. 
If you are using Web Commerce, this field overrides the setting in the WOE 
Required Date Lead Time control maintenance record.   

Maximum Early Ship 
Days 

The number of days before the required date that an order can be shipped to 
this customer before the early shipment is classified as an unquality event and 
recorded by the Unquality Event Tracking Program. 
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Field Description 
Normal Delivery 
Time of Day 

The time of day the delivery truck servicing this customer is scheduled to 
arrive at the customer's location. An on-the-hour time can be entered with a 
number including a for A.M. or  p for P.M. Separate hours and minutes with 
a colon. 
When a manifest includes delivery to this customer, the time assigned here is 
displayed in the DelTime field for the customer on the Shipping Manifest 
Queue window. The system sorts stops using this time if  multiple customers 
are on a route within the same zip code. 

Eligible Ship Via 
Route Types 

The ship via route types this customer is authorized for in sales order entry. 
Use this field to limit the customer to select routes that are defined for their 
zip code in Zip Code Maintenance. If this field is left blank, all the route 
types defined for the zip code are available for this customer in sales order 
entry. 
For more information about delivery route types, see Ship Via Route Types 
Overview in the Accounting Setup documentation. 

Default Release 
Number 

A control code that the customer can assign to an order for any purpose. 
Enter a default release number to assign to every order entered for this 
customer. If no default release number is entered in this field for a ship-to 
customer, the system uses the default release number entered for the 
associated bill-to customer. 
The default release number is assigned to the Customer Rel # field on the 
SOE Header window and it can be edited. 

Commission Plan Identifies the commission plan that will be used for sales made to this 
customer. This value overrides the commission plan assigned to the 
salesperson, but a commission plan entered on a sales order overrides this 
value. 

5. On the Additional Information tab, enter the information, such as select codes, UET parameters 
and demand information, as needed. 

Field Description 
SIC Code This customer's four-digit Standard Industrial Classification (SIC) code. The 

Office of Management and Budget developed this code to facilitate statistical 
economic analysis and reporting of the state of the U.S. economy based on 
 production, trade, and service enterprises. Use this code to group businesses 
with similar production processes, and with Report Writer to sort customers. 

D & B Number The customer's Dun and Bradstreet number. Dun and Bradstreet provides 
commercial information and insight into business records. 

Customer Select 
Code 

A code that identifies in what kind of business the customer is involved, 
including whether they service commercial or residential customers. Use this 
information to filter customers for inclusion on some reports. One of the 
following options applies: 
• If no Customer Select Codes are defined, nothing displays. 
• If only one code is defined, that code is assigned. 
• If more than one code is defined, select one from the list that displays. 

Time Zone Indicates the time zone in which the customer resides. 
The time zone displays in the header of the Customer Activity Log Tracker 
Entry window of each tracker created for this customer. 
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Field Description 
Branch Demand 
Override 

Assign the demand for shipments from a branch to this customer, regardless of 
from where the goods are shipped. 
When a branch is entered in this field, a record is written to the PSUB file for 
this branch in addition to the shipping branch for each invoice. 
This setting overrides the setting in theAssign Demand Forecase To 
Price/Ship Branch Or By Zip Code control maintenance record. Therefore, if 
a branch is specified in this field, the demand for all items for this customer are 
always applied to that branch. 

Note: You must be assigned the CUST.DEMAND.BR.OVRD authorization 
key to access this field. 

Exclude Demand 
Calc As Of 

Enter the date on which the customer's orders should no longer be considered 
in the demand calculation. For more information, see Excluding Product 
Demand by Customer in this document. 

UET Early Days 
Allowed 

Set the number of days before and after the due date that a shipment can arrive 
from a vendor without creating an unquality event. 

UET Late Days 
Allowed 

Acceptable QC 
Inspection Level 

Enter the customer's requested quality control inspection level. Inspection 
personnel use Quality Control (Q/C) inspection levels to confirm that a detail 
lot is of the assigned quality rank. A Q/C inspection level relates to a product 
quality rank, for example, if a product has a low quality rank with a high 
inspection level, this indicates that the detail lot is of low quality. 
The rankings for this field are set up in the Valid Detail Lot Q/C Inspection 
Levels control maintenance records. 

Acceptable Product 
Quality Rank 

Enter the product quality ranking that this customer demands of a detail lot 
before accepting the finished items. 
The rankings for this field are set up in the Valid Detail Lot Q/C Inspection 
Levels control maintenance records. 

6. On the Options tab, define the information, such as excluding consignment credits, as needed: 

Select the check 
box... 

To... 

Accepts Substitutes allow substitute products on this customer's orders. 
Disable Duplicate 
PO # /Order Check 

restrict the system from checking existing (open or invoiced) orders for 
duplicate orders or duplicate customer P/O numbers. 
If you leave this option unchecked, the  Duplicate Order Check and the 
Duplicate Customer P/O Number Check control maintenance records 
operate as defined. 

Note: We recommend you check this option for a generic customer, such 
as Retail Cash Sale, who might generate many orders for the same 
product or customer P/O number. 
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Select the check 
box... 

To... 

Extra Handling 
Charge 

charge the customer the auto-charge amounts set in Ship Via 
Maintenance. 
These charges apply only to the first generation of the order, regardless of 
the  setting in the Apply Extra Handling For Shipping To First Gen 
Only control maintenance record. 

Note: For orders using the StarShip companion product. To charge the 
customer the Auto-Charge amounts set in Ship Via Maintenance, enter 
Yes. 

Exclude 
Consignment 
Credits 

exclude credits from consignment billings. 

TPCx Rationalized The view-only TPCx Rationalized check box indicates that this customer 
is set up as a trading partner in Trading Partner Connect. For more 
information about setting up trading relationships and using Trading 
Partner Connect, see the Trading Partner Connect online help. 

Exclude From 
Index 

exclude this customer record from index searches. 
If the customer is a ship-to-only account, check this option, and set the 
 Exclude From Ship-To/Ship-From Selection If Excluded From Index 
control maintenance record to Y. This ship-to account does not display in 
the ship-to selection list when creating a new sales order. 

Requires Special 
Labels 

indicate that you provide special labels on products or shipments for this 
customer. This field applies only to the Customer Profitability Analyzer. 
Creating and handling special labels for a customer costs you money, and 
can affect change how profitable it is to service the customer. 

Requires Special 
Packaging 

indicate that you provide special packaging for products or shipments for 
this customer. This field applies only to the Customer Profitability 
Analyzer Compiling to special packaging needs for a customer costs you 
money, and can change how profitable it is to service the customer. 

Requires Customer 
P/O Line Number 

requires users to enter line numbers for each line item on a purchase 
order. The line items print on forms, such as invoices. This line number 
corresponds to the line number on the customer's purchase order. This 
helps them identify the products they ordered by the line number that is 
entered on the sales order. 

Note: P/O line numbers are not required on bids regardless of this setting. 

By selecting this check box, users are required to enter line items for all 
items on a purchase order before exiting the order. Users have the option 
to enter the numbers for each line immediately as they enter information 
or wait until they have completed entering items and enter all line 
numbers then. A prompt displays when exiting the sales order. 

Note: We recommend testing your forms after upgrading (to 
Release 8.7.7 or higher) after implementing this feature. If you find 
your forms are not printing correctly, contact Eclipse Customer 
Support. 
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Select the check 
box... 

To... 

Requires Customer 
Part Number 

requires users to enter part numbers for each line item on a purchase 
order. The part number then prints on forms, such as invoices. 
By selecting this check box, users are required to enter part numbers for 
all items on a purchase order before exiting the order. The system 
provides an area to enter locations as well, but this is optional. Users have 
the option to enter the information immediate for each line item they 
enter, or wait until they have completed entering line items and enter all 
part numbers then. A prompt displays when exiting the sales order. 

Consignment 
Inventory 

allow the customer to maintain consigned inventory for usage or resale. 
Checking this option activates the Under Ship-To field, which 
defines the ship-to customer who is maintaining the consigned inventory. 
For example, if this is the customer record of a contractor working for a 
customer using consigned inventory. This contractor can use the 
consigned inventory of that ship-to customer. This contractor may be one 
of several crews working from a single parts trailer that is managed by the 
customer ship-to. 

7. In the Detail Lot Information area, set quality control inspection levels and quality product 
rankings that the customer requires for detail lot items purchased from you. If your customers 
have standards of quality control, you can assign a quality rank to detail lot items. More: 

Inspection personnel use Quality Control (Q/C) inspection levels to confirm that a detail lot is of 
the assigned quality rank. A Q/C inspection level relates to a product quality rank, for example, if 
a product has a low quality rank with a high inspection level, this indicates that the detail lot is of 
low quality. 

Enter the following information: 

• Acceptable Q/C Inspection Level - Enter the customer's requested quality control (Q/C) 
inspection level. 

• Acceptable Product Quality Rank - Enter the product quality ranking that this customer 
demands of a detail lot before accepting the finished items. 

Note: The rankings for this feature are set up in the Valid Detail Lot Product Quality 
Ranks and Valid Detail Lot Q/C Inspection Levels control maintenance records. 

8. Save your changes and exit the dialog box. 
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Identifying Customers Who Can Buy Regulated Products 
Create a record of a customer's employees who are certified to buy regulated products, such as dangerous 
chemical compounds or compressed gases that require special handling. 

You must have the CUST.CERTIFY.EDIT authorization key assigned to your user ID to edit the 
information on the Product Certification Maintenance screen. 

To identify a customer's employees who can buy regulated products: 

1. From the Maintenance menu, select Customer to display the Customer Maintenance window. 

2. In the Customer field, enter a customer's name to display the customer record. 

3. Select Additional > Product Certification to display the Product Certification Maintenance 
dialog box. 

4. In the Cert Code column, enter the product certification code that identifies employees who are 
authorized to purchase a particular type of regulated product. These user-defined codes are set up 
in the Valid Product Certification Codes control maintenance record. 

5. In the Certified Name column, enter the name of the employee certified to buy the regulated 
product. This field is not validated. 

6. In the Certification # column, enter the certification number assigned to the person who is 
authorized to buy the regulated product. 

The testing agency that grants product purchase certification assigns the certification number to 
the individual. The customer provides the number, if required. This field is not validated. 

7. Save your changes and exit the dialog box. 
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Adding Keywords to Search for Entities 
In an entity record, enter additional words for the system to use in the search index for a customer or 
vendor. For example, if you typically refer to a customer called Atlantic Baseline Systems as ABS, use 
ABS as an additional keyword. 

To add keywords to search for an entity: 

1. From the Maintenance menu select one of the following: 

• Customer - Displays the Customer Maintenance window. Enter a customer's name to display 
the customer record. 

• Vendor - Displays the Vendor Maintenance window. Enter a vendor's name to display the 
vendor record. 

• Contact - Displays the Contact Maintenance window. Enter a contact's name to display the 
contact record. 

2. Do one of the following: 

• For customers or vendors, select Additional > Additional Keywords to display the Additional 
Keywords dialog box. 

• For contacts, select File > Keywords. 

3. Enter the keywords to use for searches for the entity. 

4. Save your changes and exit the dialog box. 
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Creating Price Line Lists for Customer Reports 
If you attach price lines to your customers' maintenance records, you can then limit customer-related 
reports to the specific price lines they use. 

To create a price line list for customer reports: 

1. From the Maintenance menu, select Customer to display the Customer Maintenance window. 

2. In the Customer field, enter the customer's name to display the customer record. 

3. Select Additional > Price Lines to display the Price Line Selection dialog box 

4. In the Price Line Code column, enter each price line the customer uses. 

The Price Line Description column displays the full name of the price line. 

5. To save this list for use with other customers, select File > Save List, enter a name for the list at 
the prompt, and click OK. 

6. To save the list for this customer only, select File > Save and Close, and click Yes at the prompt. 

To edit a price line list: 

1. From the Maintenance menu, select Customer to display the Customer Maintenance window. 

2. In the Customer field, enter the customer's name to display the customer record. 

3. Select Additional > Price Lines to display the Price Line Selection dialog box 

4. If the list you want does not display, do one of the following: 

• Select File > Recall to display previously saved list. Select the price line from the list and click 
OK. 

• Select File > Recall All to display all price lines. 

5. Edit or add to the list as needed: 

To... Do the following... 
clear the price line list select File > Clear. 
change an entry select the row you want to change and then select a price line from the list. 
find a price line in the 
list 

right-click in the table and select Search. Enter the price line you want to 
find at the prompt, and click OK. 

print the table right-click in the table and select Save Table. Browse to the location to 
save the file, give the file a name, and click Save. 

save the table as a file 
on your computer. 

right-click in the table and select Print Table 

create a graph of the 
data in this table 

right-click in the table and select Create Graph. 

add a price line within 
the table 

right-click in the table and select Insert Row. A blank row displays above 
the row selected. Enter the price line. 

delete a price line from 
the table 

right-click in the table and select Delete Row. 
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6. Save your changes and exit the dialog box. 
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Assigning Customers to Product Zones 
Use product zones to restrict customer purchases to a selection of products. Customers with product zones 
are limited to buying only those products or only from price lines assigned to their zones. All products are 
available to customers for whom no product zones are assigned. 

For example, if you have branches in Florida and Texas that stock the same products, you can restrict 
Florida customers to purchasing products only from price lines at your Florida branch. This saves money 
on shipping. 

Before using product zones do the following: 

1. Define product zones in the Valid Product Zones control maintenance record. Otherwise, all 
products are available for customer sales. 

2. Set the Display Products Within A Customer's Product Zones control maintenance record to 
determine whether all products display in Sales Order Entry. 

3. Assign the PRD.ZONE authorization key to users who need to view products outside the 
customer's product zone. 

4. Assign product zones to customers. 

5. Assign product zones to price lines. 

6. Assign product zones to products, if necessary. 

Product zone assignments at the product level override assignments at the price line level. 

To assign customers to product zones: 

1. From the Maintenance menu, select Customer to display the Customer Maintenance window. 

2. In the Customer field, enter a customer's name to display the customer record. 

3. Select Additional Product Zone to display the Product Zones dialog box. 

4. Do one of the following: 

• Select the product zones from the list for this customer. 

• Click Recall List to display a list of previously compiled lists, select a list, and click OK. 

5. Save your changes and exit the dialog box. 
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Applying Branch-Specific Overrides 
Set the following defaults at the customer and vendor level that override settings at a branch or territory 
level: 

• Inside and outside salesperson 

• Ship via 

• Order Entry message 

• Terms code 

• Price class 

For example, if Dan Black is the default outside salesperson for all branches except for the NORT 
(northern) territory where Sam Vink is the salesperson you would enter Sam Vink's user ID in the Value 
field of the Branch-Specific Overrides dialog box for the NORT territory with an attribute of Outside 
Salesperson. In order entry, for all branches except the NORT territory Dan Black defaults as the outside 
salesperson, except when an order is entered for a branch in the NORT territory, in which case, Sam Vink 
defaults as the salesperson. 

You must be assigned branch access in User Maintenance to override any attribute for a branch or 
territory. 

To apply a branch-specific override: 

1. From the Maintenance menu, select Customer or Vendor to display the Customer Maintenance 
or Vendor Maintenance window. 

2. In the Customer or Vendor field, enter a customer or vendor's name to display the entity's 
record. 

3. Select Additional > Branch Overrides to display the Branch Specific Overrides dialog box. 

The Entity field displays the name of the Customer or Vendor from the Maintenance window. 

4. In the Branch/Terr field, enter the branch or territory for which to apply an override. Enter ALL 
to apply the override to all branches. 

5. In the Attribute column, select from the following attributes available to each branch. 

For Customer Branches For Vendor Branches 
Outside Salesperson 
Inside Salesperson 
Ship Via 
OE Message 
Terms Code 
Price Class 

OE Message 
Terms Code 

6. In the Value column, select from a list of options relevant to the attribute selected in the 
Attribute field. 

7. Save your changes and exit the dialog box. 
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Validating Staging Locations for Customers 
Use the Staging Locations screen to set up warehouse staging locations at each of your branches for 
specific customers. This feature provides a cross-reference to validate shipping locations. 

To validate a staging location for a customer: 

1. From the Maintenance menu, select Customer to display the Customer Maintenance window. 

2. In the Customer field, enter a customer's name to display the customer record. 

3. Select Additional > Customer Staging Location, to display the Customer Staging Location 
dialog box 

The system populates the Customer field with the current customer's name. 

4. In the Branch/Territory field, enter a branch, or enter All to display all branches in the 
Branches field. 

5. In the Locations field, enter the location at which this customer's shipments will be staged for 
each branch. 

6. Save your changes and exit the dialog box. 
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Entering Default Master Job Bids 
If you have a customer who only orders from you against a master job bid, you can enter that master job 
bid on the Job Maintenance screen. When you do this, all orders entered for the customer are considered 
junior orders, and product quantities are entered against the quantities on the master job bid. 

In addition, you can use this screen to identify that you want to combine all of the invoices entered each 
month against the master job bid into the invoice. 

Note: To copy master job bids to regular orders, the master job bid cannot have items in 
LotItem status on any generation. 

To enter a default master job bid: 

1. From the Maintenance menu, select Customer to display the Customer Maintenance window. 

2. In the Customer field, enter a customer's name to display the customer record. 

3. Select Additional > Master Job Bid Maintenance  to display the Master Job Bid Maintenance 
window. 

4. In the Master Job Bid Order ID field, enter the number that identifies the customer's master job 
bid. 

5. In the Consolidated Invoicing field, enter one of the following as the customer's default setting: 

• Yes - Includes all the customer's orders in a consolidated invoice. 

• No - Does not include the customer's orders on a consolidated invoice. This setting displays in 
the Consolidating Invoicing field on the Job Maintenance dialog box in Sales Order Entry. 
You can change this setting in Sales Order Entry for any individual order to determine which 
orders to include on the customer's consolidated invoice. 

6. Save your changes and exit the window. 
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Defining Contract Buyer Fees for Customers 
If you use a contract buyer for purchasing materials from vendors, and then directly ship the materials 
from the vendors to your customers or job sites, you can use Contract Rate Maintenance to set up the fees 
payable to the contract buyer. 

You can set up a customer with Contract Rate Maintenance to charge the vendor a dollar amount or a 
percentage as a fee for contract buyer's services. When managing payments, the system looks at the rates 
specified for the ship-to customer first, then to the bill-to for this data. 

To define contract buyer fees for a customer: 

1. From the Maintenance menu, select Customer to display the Customer Maintenance window. 

2. In the Customer field, enter a customer's name to display the customer record. 

3. Select Additional > Commerce Fee, to display the Contract Rate Maintenance dialog box 

The Customer field displays the customer name for the current customer record. 

4. For the default vendor, set up the required default fee amounts and percentages for this customer 
as described in the table. 

The Default Portal Fee Amount and Default Portal Fee % fields, on the left, represent bill-to 
vendors who use the default settings, and are not added to the vendor column. 

5. In the Vendor column, list vendors that have exceptions to the default payment and commerce 
fees. 

6. Enter one or both of the following values into the fee columns to charge the fee back to the 
vendor. 

For the field... enter... for... 
Portal Fee Amount - A dollar amount to charge the 

customer for credit card payments. 
the customer's portal fees for 
their Internet use. 

% - A percentage to charge for credit card 
payments. 

Comm Fee Amount - A dollar amount to charge the 
customer for credit card payments 

the customer's commerce fees for 
their Internet use. 

% - A percentage to charge for credit card 
payments. 

Payment Fee Amount - A dollar amount to charge on each 
order. 

general payment fees. 

% - A percentage of each order to charge. 

If you enter both dollar amount and percentage, and the customer makes partial payments on an 
order, the system charges the dollar amount and percentage for the first payment and the 
percentage for each consecutive payment. 

7. Save your changes and exit the dialog box. 
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Assigning Parent Customers to Customer Files 
You can assign parent customers to customer files to identify the customer that is financially responsible. 
You can establish a parent customer that has one or more bill-to customers. Establishing the parent level 
of the hierarchy allows you to combine accounts receivable and sales information from the child entities 
to a single parent entity. 

Linking dependents to a parent customer also allows you to assign credit controls for the parent customer 
and apply them to the dependent customers in the relationship, post cash receipts to a parent customer, 
and print a parent customer statement that includes information for billing for the dependent customers. 
You can also select the parent customer on all major reports. 

Use the Parent Statement Customer field on the Pricing Options from Customer Maintenance to assign 
a parent customer for the dependent customer. By identifying a parent customer, the system produces 
statements for the parent that includes all open items for all ship-to customers that point to the parent. 
This statement is broken down with subtotals by ship-to customer. In addition, if you select a parent 
customer on reports, the system displays information for the parent and all its dependents. 

Note: Selecting a parent in this field activates the Use Parent selection on the Credit 
Control Parameters window. 

For more information about parent and dependent customer files, see Defining Parent Companies and 
Dependents. 
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Excluding Product Demand by Customer 
In order to manage how much inventory you are purchasing, you can exclude the demand of all sales to a 
customer. This exclusion can be set for a bill-to or ship-to customer. If set for a bill-to customer, the 
system applies the exclusion to all relate customers' orders. If set for a ship-to customer, then the 
exclusion only applies to that customer's orders. Using this exclusion feature helps reduce product 
demand on accounts that you are no longer selling to or for ship-to only jobs that have been completed. 

The Exclude From Demand Calc As Of field in Customer Maintenance allows the user to set the date in 
the future on which the system will stop considering sales for that customer in the demand calculation. 
For example, if you have a job that concludes at the end of this year you set the date to 12/31/2012 on the 
ship-to only customer account for that job. On that date, when update demand runs, all sales history for 
that customer is excluded. If you want to exclude demand immediately, then enter today's date and the 
next run for Update Demand removes the demand of all products sold to the customer. 

When the Update Demand program runs, the system excludes the selected customer's products. An 
indicator displays in the Inventory History Ledger that shows sales have been excluded, similar to an 
exceptional sale. The Demand Calculation Audit displays the demand quantity excluded. 

Important: We recommend carefully setting up the customer for which you will be using the 
exclusion option. Using this option excludes all products for this customer from 
the beginning of time in the demand calculations regardless of the date entered. If 
you remove this date later, all products will be reconsidered. 

In addition, users can report on this new date field using Eclipse Reports or Eterm Report Writer. 

To exclude product demand for a customer: 

1. Make sure the customer has the job created as a ship-to-only Customer Type tied back to the bill-
to customer so that you are only excluding those sales for that job. 

2. Display the customer record for which you want to exclude product demand from your 
calculations. 

3. From the Additional menu, select Additional Customer Information and click the Additional 
Information tab. 

4. In the Exclude Demand Calc As Of field, enter the date on which you want to stop counting the 
products for this customer in the demand calculation. 

Note: To exclude demand immediately, enter today's date. 

5. Save your change and exit the window. 

Exclude Demand Example 
For the example product below we focus on the demand audit for branch #4. Right now, there is no 
customer demand excluded. The new Customer Demand Excluded field in the Demand Calculation 
Audit displays the total amount of customer demand that was excluded. 
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After excluding the demand of (1) customer you can see the impact of the new calculation results: 

• Order point was (3) is now (1) 

• Monthly demand has dropped. 

• Raw hits, largest transaction, etc. 

When a customer is set to exclude the demand of all products they have purchased, it displays in the 
Demand Calculation Audit as if the sales never occurred. 
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Defining Customer P/O Formats 
Eclipse customer purchase order (P/O) number are free-form entries. However, if your customer has a 
system that generates purchase orders in a certain format for material purchases, you can define the 
format to use. You can define the format of a customer’s P/O number, so that users entering the numbers 
are required to follow a specific format to keep all the customer P/O numbers consistent. Consistent P/O 
numbers help the Accounts Payable department match invoices and expedites the payment processes. 

For example, if your customer uses an alphanumeric system with letters a dash and then numbers, such as 
AA-1234. Defining this format would allow users to enter SA-4579, but not S3-4579 or SA-45B6. 

Note: If you want to limit the P/O numbers to a specific set, see Adding Valid P/O 
Numbers in this documentation. 

To define customer P/O formats: 

1. From the Maintenance menu, select Customer and display the customer record you want to add 
purchase order formats to. 

2. From the Additional menu, select P/O Validation to display the Customer PO Format 
Validation Layout window. 

3. Click the P/O Format Validation tab, if not already selected. 

The system displays the customer name in the Entity field. 

4. (Optional) Use the Default P/O Number field to assign a purchase order number to every order 
entered for this customer.  If no default P/O number is entered in this field for a ship-to customer, 
the system uses the default P/O number entered for the associated bill-to customer. The default 
P/O number is assigned to the Customer PO # field on the SOE Header tab and it can be edited. 

5. Select the Enable Customer PO Format Validation check box to turn the P/O format 
functionality. 

Selecting this check box ensures the system checks all purchase order format entries through 
Sales Order Entry conforms to the format indicated on this screen. 

 
6. In the Format field, select one of the following. You can use the selections in any order 

depending on your needs. See examples below. 

• Constant - Select to force the purchase order number to always have a specific value. 

• Space - Enter how many spaces you need in the purchase order number. 

• Alphanumeric - Enter the number of characters allowed for the purchase order number. 

The status bar at the bottom of the window dynamically displays how the P/O number will look. 
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Note: If the format is mismatched, the user receives an error message. 

 
Any characters in red, bold text indicates a constant. In this example, the P/O number must 
contain a dash after the first two characters. 

7. In the Value field, indicate which value you want to associate to the Format. For example, if you 
select Space as a Format, enter the number of spaces you want in the P/O Number. The default is 
1. 

8. Save your changes and exit the window. 

P/O Format Examples 
The following are examples to help illustrate how the P/O formatting can work for you. 

Example 1: You need the purchase order be formatted with an XY between two numbers on the right and 
four numbers on the left with dashes in between each piece, such as 67-XY-1234, where the XY does not 
ever change. Set your format like this: 

 
Example 2: You need the purchase order to begin with two letters, a dash, and then four numbers, such as 
HD-5489. Set your format like this: 
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Example 3: You need the purchase order to begin with two numbers, a dash, then an alphanumeric 
combination with two letters and four numbers, such as 89-AB6789. Set your format like this: 

 
Example 4: You need the purchase order to start with the Vendor initials a space and four numbers, such 
as KJP 5637. Set your format like this: 
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Adding Valid P/O Numbers 
Eclipse customer purchase order (P/O) number are free-form entries. However, if you need a set of 
specific purchase order numbers, such as on pre-printed P/Os, you can add valid P/O numbers by 
customer. This means, if a customer arrives with a pre-printed form and the purchase order number is not 
entered as a valid number, then the number cannot be used. 

To add a valid P/O number: 

1. From the Maintenance menu, select Customer and display the customer record you want to add 
purchase order formats to. 

2. From the Additional menu, select P/O Validation to display the Customer PO Format 
Validation Layout window. 

3. Click the Valid P/O Numbers tab. 

4. From the File menu, select Insert. 

5. On each new line, add the numbers you want to use as valid P/O numbers in the correct format. 

These numbers become the selection list in the Sales Order Entry Order Summary pane: 

 
6. Save your changes and exit the window. 
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Creating Parameters for Validating Customer P/O Numbers 
Use the Valid P/O Numbers Selection window to create parameters to use to validate purchase order 
numbers entered on a sales order. When a purchase order (P/O) number is entered for a customer in Sales 
Order Entry, the number is validated against the number you enter here. 

To create parameters for validating a customer P/O number: 

1. From the Maintenance menu, select Customer to display the Customer Maintenance window. 

2. In the Customer field, enter the customer' name to display the customer record. 

3. Select Orders > Valid P/O Numbers to display the Valid P/O Numbers Selection dialog box. 

4. Enter one or more of the following: 

• A P/O number. 

• A string of characters followed by a right square bracket, for example, ABC]. The P/O number 
must start with this string of characters. 

• A string of characters preceded by a left square bracket, for example, [ABC. The P/O number 
must end with this string of characters. 

• A string of characters proceeded by a left square bracket and followed by a right square 
bracket, for example, [ABC]. The P/O number must contain this string of characters 
somewhere in the number. 

Note: Purchase order numbers cannot contain a tilde (~). 

5. Repeat the process to add additional P/O numbers or parameters. 

6. To delete an item from the list, select the item and press Alt-Delete. 

7. When you have finished adding P/O numbers or parameters, save your changes and exit the 
dialog box. 
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Activating a Branch for Customer Purchases 
When you create customer records, you must identify from which of your branches the customer can 
order products. For example, if the customer lives in Oregon, you may not, as a rule, want him to 
purchase product from your branch in Florida if you have a branch in Utah that carries the same items. 

Note: If you would like to be able to bend this rule, ask Eclipse Support about the Virtual 
Supplier companion product. 

Assign each customer a home branch, and assign as many branches as necessary to meet the customer's 
purchasing needs. A customer can purchase products from an active branch, either permanently or as a 
one-time authorization, in the customer record. 

At your branch, when performing a search in Sales Order Entry or Cash Receipts, any customer that 
matches the search criteria and has your branch listed as active displays in the search list. 

To activate a branch for customer purchases: 

1. From the Maintenance menu, select Customer to display the Customer Maintenance window. 

2. In the Customer field, enter the customer's name to display the customer record. 

3. Select Orders > Accessible Branches hot key to display the Accessible Branches dialog box. 

4. In the Home Branch field, enter the primary branch for this customer. This branch can be a 
pricing branch, a shipping branch, or both and is the branch with which the customer makes most 
of their purchases. 

If this field is left blank, the system sets the home branch to the home branch of the customer's 
bill-to record, if the ship-to customer is authorized for that branch. 

5. In the Home Territory field, enter the home territory for this customer if you have created 
territories. 

6. In the Branch/Territory column, enter any additional branches and territories that this customer 
may use, or enter ALL to include all branches and territories. 

7. In the Active column, for each branch listed, enter Yes to allow the customer to buy products 
from this branch. This customer's name will display in a Sales Order Entry or Cash Receipts 
customer primary search list. 

If left unchecked, the customer cannot buy products from the branch. This customer's name will 
not display in a Sales Order Entry or Cash Receipts customer primary search list. 

You cannot override this setting in Sales Order Entry or Cash Receipts. If the branch is not listed 
in the Branch/Territory column, you can add it as an active branch from Sales Order Entry or 
Cash Receipts, as described in Setting Customer Branch Override Capabilities. 

Note: Select File > Find to search for a branch if the list in the Branch/Territory 
column extends beyond one page. 

8. Save your changes and exit the dialog box. 
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Defining Customer Branch Override Capabilities 
At your branch, when doing a search in Sales Order Entry or Cash Receipts, any customer that matches 
the search criteria and has your branch listed as active displays on the search list. 

A customer's active branches setup determines which branches can create sales orders for that customer. 
Authorization keys assigned in User Maintenance and activation levels set up in the customer's branch 
records work together to determine if you can add a branch to a customer record. You can either add a 
branch to a customer record permanently, or use a branch for a single customer transaction without 
adding that branch to the customer's record. 

To complete this task you must: 

• Set the Display Customers/Vendors Who Are Inactive At A Branch control maintenance record 
to Y to activate the Branch Activation Level and One-Time Activation Level fields on the 
customer's Accessible Branches dialog box. 

• Be assigned either the CUST.BR.AUTH.OVRD or the CUST.BR.AUTH.ONETIME authorization 
key. 

You cannot use this method to activate SOE or Cash Receipts if branches are flagged as inactive on the 
Accessible Branches dialog box. Change the branch's active setting on the Accessible Branches dialog 
box to activate those branches. 

To set up branch override capabilities on a customer record: 

1. Assign branch access to customers. 

2. From the Files menu, select Customer to display the Customer Maintenance window 

3. In the Customer/New field, enter the customer ID to display the customer record. 

4. In the Customer field, enter the customer's name to display the customer record. 

5. Select Orders > Accessible Branches hot key to display the Accessible Branches dialog box. 

6. In the Home Branch field, enter the primary branch for this customer. This branch can be a 
pricing branch, a shipping branch, or both. 

7. Assign branches to this customer as described in Activating a Branch for Customer Purchases. 

8. In the Branch Activation Level field, do one of the following to allow customer branch 
overrides from SOE or Cash Receipts: 

• Enter an authorization level between 0 and 99 to allow users with the CUST.BR.AUTH.OVRD 
authorization key at that level or greater to add a branch to the customer record. 

For example, if you set the activation level at 50, any user with an authorization level of 50 or 
higher can activate a branch for the customer. 

• Leave this field blank to restrict users without the CUST.BR.AUTH.OVRD authorization key 
set to at least level 1 from assign branch authorization for the customer. 

9. In the One-Time Activation Level field, do one of the following to allow a one-time vendor 
branch override from SOE or Cash Receipts: 

• Enter an authorization level between 0 and 99 to allow users working in SOE or Cash Receipts 
with the CUST.BR.AUTH.ONETIME authorization key at that level or greater to add a branch 
to the customer record for a transaction. 
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For example, if you set the one-time activation level at 50, any user with an authorization level 
of 50 or higher can use an inactive branch for a single transaction. 

• Leave this field blank to restrict users working in SOE or Cash Receipts without the 
CUST.BR.AUTH.ONETIME authorization key from adding a branch to the customer record 
for a transaction. 

10. In the Active column for each branch listed in the Branch/Territory column, select the check 
box to allow the customer to buy products from this branch. Leave the option unchecked to 
restrict customer purchases at the branch. 

Note: An authorized user can add a one-time activation to a branch not listed, depending 
on the user's authorization key settings. 

You cannot override this setting in Sales Order Entry or Cash Receipts. If the branch is not listed 
in the Branch/Territory field, you can add it as an active branch from Sales Order Entry or Cash 
Receipts, as described above. 

Note: Select File > Find to search for a branch if your branches list extends beyond one 
page. 

11. Save your changes and exit the dialog box. 
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Entering Alternate Billing Addresses 
You can send invoices for a ship-to customer to an intermediate authority for purchase approval, either at 
the job site or off site before they are forwarded to the assigned bill-to customer for payment. 

When assigning an alternate billing address to a ship-to customer, you can do the following: 

• Define the job or ship-to customer's address as the billing address. 

• Enter an unrelated name and address as the billing address. 

• Assign the name and address of another customer to the alternate billing address in the customer 
file. 

The system prints the alternate billing address on all of the ship-to customer's invoices. When you 
access that ship-to customer record, "Alternate Billing Address in Effect" displays. 

• Assign an alternate billing address to a bill-to customer and copy it to all associated ship-to 
customers. 

The system prints the alternate billing address on all invoices for the bill-to customer and all 
associated jobs and ship-to customers. When you access the customer record for the bill-to 
customer, or for any of the jobs or ship-to customers associated with that bill-to customer, a 
message informs you that an alternate billing address is in effect. 

Note: The bill-to customer assigned to the ship-to customer still receives the monthly 
statement. 

To enter an alternate billing address: 

1. From the Maintenance menu, select Customer to display the Customer Maintenance window. 

2. In the Customer field, enter a customer's name to display the customer record. 

3. Select Orders > Alternate Billing Address to display the Alternate Billing Address dialog box. 

4. In the Use Ship-To Address field, enter one of the following: 

• Yes - Adds the ship-to customer's address as the address for invoices. The system populates the 
remaining address fields. 

• No - Adds a different name and address from that of the ship-to customer but not that of 
another customer in the customer file. You populate the remaining address fields. 

5. To add the name and address of another customer from the customer file, Select Edit > Find 
Customer, and enter the customer's name. 

6. In the Name, Address, City, State, and Zip fields, enter the name and address of the customer or 
vendor. 

Note: Because the name and address do not have to be the name defined on the customer 
or vendor record, you cannot enter a customer or vendor number or search by 
entering part of a name. 

7. In the Fax field, enter the fax number the customer uses to receive invoices. 

8. In the Sort by field, enter the words associated with the alternate billing address to use to search 
for this address. 
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Note: Custom programming and modification of your custom invoice printing program is 
required for printing an alternate billing address on an invoice. 

9. For addresses that are longer than the number of lines allowed, select Additional > Additional 
Address to. enter additional billing address information for this customer or vendor. 

10. Save your changes and exit the dialog box. 
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Adding Customers to Ship Via Delivery Lists 
Define the customer's method for transporting products, known as a ship via, on the customer's record, 
and then add the customer's name to that ship via's delivery list. The system lists the deliveries in a logical 
sequence, saving you time and money. 

To enable this feature, assign route delivery information in Ship Via Maintenance . If ship via delivery 
information is not set up, the system uses the setting in the customer's Normal Delivery Time of Day 
field as described in Entering Additional Customer Information. 

To add a customer's name to a ship via delivery list: 

1. From the Files menu, select Customer to display the Customer Maintenance window. 

2. In the Customer field enter a customer's name to display the customer record. 

3. Select Orders > Delivery to display a list of possible ship vias for this customer. The system 
highlights the customer's assigned ship via. 

4. Press Enter to display a list of customers who are scheduled for delivery for the selected ship via 
on the ShipVia dialog box. 

5. Arrange the items in the list as required for deliveries. 

6. Save your changes and exit the dialog box. 
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Determining Customer Freight Carriers 
Use the Default Freight Data dialog box to identify freight carriers with which customers have set up 
accounts for automatic billing. Shipping programs, such as StarShip, can then use this information during 
shipping procedures. The customer's freight carrier can then bill the freight charges directly to this 
customer. 

To determine a customer's freight carrier: 

1. From the Maintenance menu, select Customer to display the Customer Maintenance window. 

2. In the Customer field, enter a customer's name to display the customer record. 

3. Select Orders > Freight Data to display the Default Freight Data dialog box. 

4. Select the Exempt for Handling check box to add a handling charge to the customer's orders, 
regardless of the size of the order. 

5. Select the Insurance Required check box to require insurance on the customer's shipments. 

6. In the Minimum Order Amount to Allow Freight field, enter a dollar amount of 0 (zero) or 
more to identify the minimum dollar amount the distributor pays for freight for this customer. 

The system combines the subtotals on all order generations before adding additional charges, 
such as handling, tax, and freight, to determine the minimum dollar amount of this order. 

Note: Customers with a dollar amount in this field must have the Freight Out Exempt 
field on the Customer Maintenance window set to No for this setting to be 
effective. 

If you leave the field blank, the system looks at the setting on the Freight Out Exempt field on 
the Customer Maintenance window to determine if freight is charged to this customer. If it is set 
to Yes, the customer does not pay freight regardless of the order amount. If it is set to No, all 
orders include a freight charge. 

7. Select the Residential Address check box, to inform an automated shipping system such as 
StarShip to apply a residential shipping fee to the customer's freight charge. 

The Residential Shipping Address field on the Additional Header Information window in Sales 
Order Entry reflects the entry in this field. 

8. In the Account Number column, enter the account number for each carrier with which this 
customer has a shipping account. This account number is billed when items are shipped to the 
customer using the carrier entered in the Carrier column. The Carrier column is read-only and 
lists the major freight carriers defined in the system. 

9. In the Type column, for each customer account number entered, enter one of the following 
account types to determine how to bill freight charges: 

• Sender - Billed to your company's account with the defined carrier. 

• Recipient Billing - Billed to the customer's account with the defined carrier. 

• Consignee Billing (for UPS) - Billed to a consignee's account with the defined carrier. 

• Third Party Billing (for UPS or FedEx) - Billed to a third party's account with the defined 
carrier. 
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• Credit Card Billing (for UPS or FedEx) - Billed to a credit card account with the defined 
carrier. 

10. Save your changes and exit the dialog box. 
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Defining Payment Terms and Credit Control Parameters 
Unless a customer plans to pay for orders up front, or by COD, you need to set credit control parameters 
for them. Use the credit information when a customer places an order or when you want to inquire about a 
customer's credit standing with your company. 

You must be assigned the CUST.CREDIT.EDIT and CUSTOMER.MAINT authorization keys to edit the 
Credit Control Maintenance window. 

Note: If you have recently upgraded to Release 8.7.7 or higher and you have shortcut 
menus to the Credit Controls window parameters, you may need to reapply that 
shortcut as some options have moved. Your shortcut will be grayed out to indicate 
that you need to update it. For more information about what has been moved, see 
the Release 8.7.7 Feature Summary. 

Additionally, use the Number Of Days In Future For Credit Exposure In Open Orders to exclude 
orders with a ship dates far into the future so as not to adversely impact customer's credit limits. 

To define payment terms and credit control parameters: 

1. From the Maintenance menu, select Customer to display the Customer Maintenance window. 

2. In the Customer field enter a customer's name to display the customer record. 

3. Select Pricing > Credit Controls to display the Credit Control Parameters dialog box. 

4. Use the Total Credit Hold check box to place the customer on complete credit hold.  

This means users are prevented from entering new sales orders for the bill-to customer or the 
ship-to accounts tagged to it, regardless of their credit limit or current A/R balance. New quotes 
can be entered, but they cannot be converted to sales order until this credit hold is removed. New 
in Release 9.0.4. You can use the Credit Hold Report to determine which customers are currently 
on credit hold. 

5. To speed customer order entry, you can check one of the following options to avoid setting 
specific credit control parameters: 

Note: By default, the system by passes a credit check on orders with zero dollars ($0.00). 

Select this check 
box... To use... 

Use Default the system default credit control parameters for either a ship-to or bill-to 
customer. Using this selection, deselects the remaining choices on the window. 

Use Parent a parent customer's credit control parameters instead of defining separate ones. 

Note: This selection activates when a parent customer is listed in the Parent 
Customer Statement field on the Additional tab. 

Use Bill-To the credit control parameters set up for a ship-to customer's bill-to record. 

6. If you did not check Use Default review the options to set up the customer information, as 
needed. 
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For the area Check the following check boxes, as needed... 
COD • Always - Accepts only COD payments from this customer. 

• When Credit Limit Exceeded - Accepts only COD payments when this 
customer's credit limit has been exceeded. 

Print Approval 
Required Message 

• On All Shipping Tickets - Requires approval on all purchases by this 
customer, and print an approval required message on all shipping 
tickets. 

• When Credit Limit Exceeded - Requires approval on purchases and print 
an approval required message on shipping tickets only when this customer's 
credit limit is exceeded. 

This option works with a custom form modification to define a  message to 
print on the shipping ticket that indicates that the purchase must be approved. 
This message can be any statement you want to use that indicates to your 
employees that they need to check for approval. For example, you could add 
the message, ”r;Have a Nice Day” and your employees will understand that 
when they see that message, approval is required. 
If you flag this field without using the custom form, the Sales Order Entry 
screen displays the message, "See Credit Manager," and the system does not 
print a message on the shipping ticket. If you simply want to alert the 
salesperson on the Sales Order Entry screen to check for purchase approval 
when this customer places an order, we suggest using OE Messages instead. 

No Printing of 
Shipping Ticket 

• When Credit Limit Exceeded, Unless Authorized - Keeps a picking 
ticket from printing for the customer who has a credit infraction, 
unless approved by an authorized user. 

• Regardless of Credit Limit, Unless Authorized - Keeps a picking ticket 
from printing for the customer regardless of credit limits, unless approved by 
an authorized user. 

Authorized 
Personnel 

Only Customer's Authorized Personnel May Place Orders - Ensures that 
only the customer's authorized personnel place orders. 

Checks Accepted • Personal - Accepts this customer's personal checks as payment. This 
information displays when orders are entered and payments are 
required. 

• Company - Accepts the customer's company checks as payment. This 
information displays when orders are entered and payments are required. 

Apply Credits To Oldest Bucket When Aging Account - Shows the application of all credits 
to the oldest balances in the aging buckets for the customer, even when the 
activity at the bottom of the window indicates that credits are assigned to more 
recent aging buckets. 
The A/R Aging report and Aged Receivables by Salesman report display all 
credits as applied to the oldest aging bucket with a balance. It does not cause a 
cash receipts application of credits to open invoices. You must do that 
manually using the Cash Receipts program. 
This setting overrides the setting in the Bucket to use for Aging field on the 
Valid Customer Invoice Status Codes control maintenance record. 
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For the area Check the following check boxes, as needed... 
To Oldest Bucket for Past Due Limit Calculation - Applies all credits to the 
oldest invoices that are past due according to system calculations. 
The system does not create cash receipts. You must create them manually 
through Cash Receipts. For more information, see Entering Cash Receipts. 
This is new in Release 8.7.9 and should be selected to ensure the system 
behaves as it did prior to this release. 

No Order Entry • Always - Accepts no orders for this customer. For example, set this 
option when you set up a branch as a customer, and you never 
anticipate creating transfer orders for that branch. 

• When Credit Limit Exceeded, Unless Authorized - Accepts line items 
added to a sales order up to the customer's credit limit. When an 
unauthorized user adds a line item to an order that causes the order to go over 
the customer's credit limit, the system does not add the item to the order. 

• Regardless of Credit Limit, Unless Authorized - Accepts no orders 
regardless of this customer's credit limit, unless approved by an authorized 
user. 

6. On the Credit Limit tab and complete the following fields as needed: 

In the field... Enter... 
Credit Limit the customer's maximum credit limit in dollars. Use this field if preceding 

parameters regarding credit limits have been selected. 
Past Due Limit the maximum amount that may be past due before the customer's credit limit is 

exceeded. This check is made in addition to the overall credit limit. The past 
due limit may be equal to the overall credit limit. 

Past Due Limit % the percentage of open invoice amounts you are willing to let your customer be 
over before being put on credit hold. For example, if a Customer that has a 
Credit Limit of $100,000 and has a current amount of $20,000 in open invoices 
and has this new option set to 10%, the Past Due Limit dollar amount would be 
$2,000. 
The past due percent allows a past due limit to be set as a percent of the total 
A/R or open invoices that are unpaid. This means if the total amount of 
invoices in past due for the customer is more than the specified percent of the 
total outstanding A/R amount, all the orders for that customer are put in Credit 
Hold. The system uses the lower value between the Past Due limit and this new 
Past Due Limit Percent. 

Past Due Days Number of days the customer is allowed to be past due and still have orders 
excluded from credit hold. 
This setting works in conjunction with the other credit limitations, such as 
credit limit exceptions by dollar amount and temporary credit limit settings. 

Order Limit a dollar amount to limit the customer to orders below this amount. The credit 
check process begins with checking this dollar amount and then checking the 
remaining credit parameters set. 

Deposit % - Stock 
Item 

the percent deposit required at order entry on stock items for this customer. 
Zero percent (0%) means no deposit is required on stock items. 
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In the field... Enter... 
Deposit % - 
Nonstock Item 

the percent deposit required at order entry on non-stock items for this 
customer. Zero percent (0%) means no deposit is required on non-stock items. 
This setting can also affect lot items. 

Terms Code a terms code, or payment term, for this customer's standard sales orders. 
Use the Default Payment Terms control maintenance record to select a global 
terms code. The system uses that setting if this Terms Code field is left blank. 

Note: For split payment terms, enter a terms code to allow the customer to pay 
a percentage of the invoice over a defined payment period. For example, you 
can create a terms codes in Terms Maintenance where the customer is allowed 
to make payments of 25 percent over a defined billing period. 

Direct Terms Code a terms code, or payment term, for this customer's direct sales orders only. 
Use the Default Payment Terms control maintenance record to select a global 
terms codes for direct orders. The system uses that setting if this Direct Terms 
Code field is left blank. If both the control maintenance record and this Direct 
Terms Code field are blank, the system uses the Direct Terms code. If all three 
areas are blank, the system assumes a NET code. 
If Use Default, Use Parent, or Use Bill-To are selected, then the system uses 
those settings to determine the terms code. Otherwise, Eclipse will not look at 
the Bill-to settings for terms, terms must be loaded at the Ship-to level. 

Note: For split payment terms,  enter a terms code to allow the customer to pay 
a percentage of the invoice over a defined payment period. For example, you 
can create a terms code in Terms Maintenance where the customer is allowed 
to make payments of 25 percent over a defined billing period. 

Override Invoice 
Terms 

Select the check box if you want the Post Service Charges program to use the 
terms code assigned to the customer in the Terms Code field instead of using 
the terms code on the transaction processed for a customer. The customer's 
current terms code overrides individual invoice terms when calculating service 
charges. Check this option if a customer's service charge terms change 
retroactively and apply to all outstanding invoices. 

Allow Credit 
Exceptions by 
Dollar Amount 

See Defining Credit Limit Exceptions by Dollar Amount or Defining 
Temporary Credit Limit Settings  Defining Credit Limit Exceptions by Dollar 
Amount or Defining Temporary Credit Limit Settings in this documentation. 

For information overriding credit limits at the order level, see 
Overriding Credit Holds or Denying Credit Overriding Credit Holds or 
Denying Credit in Sales Management. 

Note: If the order is automatically processed using these settings, the system 
logs that in the order's maintenance log to alert users why the order was 
system-released through the phantom process. 

Temporary Credit 
Limit Settings 

Note: To define a job cost limit or adjust job information, see Entering Job Information 
Details in this document. 

8. Save your changes and exit the dialog box. 
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More Options for Defining Payment Terms and Credit Control Parameters 

The following are some common options you might use while defining payment terms and credit control 
parameters: 

To... Select... 
add detailed information about a customer's credit. the Additional Info tab 
set up a credit limit for authorized personnel. Edit > Authorized Personnel 
set up a default credit card that a customer can use for 
sales orders. 

Edit > Default Credit Card Information 

set up automatic posting of funds for the customer 
account. 

Click the EFT tab. 
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Authorizing Customer Personnel to Place Orders 
To ensure that only the customer's authorized personnel place orders, assign a name to a credit parameter 
and list the maximum dollar amount available to that individual. 

You must be assigned the CUST.CREDIT.EDIT authorization key to edit the Credit Control Maintenance 
window and its sub-screens. 

To authorize customer personnel to place sales orders: 

1. From the Maintenance menu, select Customer to display the Customer Maintenance window. 

2. In the Customer field enter a customer's name to display the customer record. 

3. Select Pricing > Credit Controls to display the Credit Control Parameters dialog box. 

4. In the Authorized Personnel area, check the Only Customer's Authorized Personnel May 
Place Orders option. 

5. Select Edit > Authorized Personnel to display the Customer Authorization Maintenance dialog 
box 

6. In the Authorized Personnel column, enter one or more names of authorized purchasers. 

7. In the Amount column for each purchaser, list the maximum dollar amount they may order. 

If the dollar amount is left blank, the system limits the individual to the customer's overall credit 
limit. 

8. To delete a name from the list, select it and press Alt-Delete. 

9. Save your changes and exit the dialog box. 
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Entering Additional Customer Credit Data 
Use the Additional Info tab in Credit Control Parameters to define how you want to manage credit data 
for your customer. You can set up detailed criteria for a customer's credit transactions to enter information 
used by system reports, override credit-related control maintenance records, and narrow searches for open 
orders in review queues. You can also activate the Anticipation Credit feature, exclude a customer from 
receiving service charges, or exclude open orders from credit checking processes. 

To enter additional customer credit data: 

1. From the Maintenance menu, select Customer to display the Customer Maintenance window. 

2. In the Customer field, enter a customer ID to display the customer record. 

3. Select Pricing > Credit Controls to display the Credit Control Parameters dialog box. 

4. Click the Additional Info tab to display additional options for setting credit criteria for the 
customer. 

5. Populate the following fields as needed: 

For the field... Do the following... 
Max Collection 
Days 

Enter the maximum number of days in which an invoice can be paid and still 
be applied to a salesperson's commission. 

Credit Manager Select the user or message group ID to use as the credit manager for this 
customer's account. 
You can use this information to view only the open orders with a credit status 
assigned to this credit manager on the Open Order Status Review Queue. 

Note: The Credit Manager option must be flagged for the person or message 
group in User Maintenance. If they are not activated in User Maintenance, 
they are not options to select from in this field. 

You can use activity triggers and the SEND@CREDIT email address to 
automatically notify your credit manager defined here when certain activities 
occur. For more information about this trigger option, see Activity Trigger 
Automatic Emails in the Outbound Email documentation. For more 
information about setting up activity triggers, see Assigning Activity Triggers 

Credit Card 
Information 

For cash required orders, enter one of the following: 
• None - No credit card information is needed from this customer. 
• Prompt - Prompts for credit card information when taking a credit card as 

payment from this customer. 
• Required - Requires credit card information when taking a payment from 

this customer. 
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For the field... Do the following... 
Credit Exposure 
Days In Future 

Use to exclude orders with a ship dates far into the future so as not to 
adversely impact customer's credit limits. Enter the number of days beyond 
which open orders with ship dates exceeding the number of days are omitted 
from the credit checking process. For example, if you enter 7 and today is May 
5, the system includes orders with a ship date from May 5 to May 12. 
This setting is useful when you have customers that routinely plan in advance 
for large orders, but you do not want those advance orders to force the 
customer into credit hold. You can set this field to 60 and any orders that are 
over sixty days out are not considered when making credit calculations. 
This setting overrides any setting in the Number Of Days In Future For 
Credit Exposure In Open Orders control maintenance record. This value 
displays in bold if you are overriding the control maintenance record. 
Important: If this field is left blank, the system uses the global setting in the 
Number Of Days In Future For Credit Exposure In Open Orders control 
maintenance record. 

Note: You can display the open orders through A/R Inquiry with the Future 
Open Orders view. 

Credit Release 
Percentage 
Override 

Enter one of the following to allow this customer to exceed the pre-defined 
credit limit by a percentage of that credit limit: 
• 0 - Allows no credit release over the customer's defined limit, unless 

approved by an authorized user. 
• A number between 1 and 998 - Defines the percentage, between 1 percent 

and 998 percent, which the customer is allowed to go over their defined 
credit limit. 

• 999 - Allows the customer to exceed the credit limit by an infinite amount. 
If you leave this field blank, the customer can exceed the credit limit by the 
percentage assigned to the user in the SOE.CREDIT.RELEASE authorization 
key. 

Note: If there is a defined percentage in this field and the 
SOE.CREDIT.RELEASE key is assigned to the user, the system restricts the 
user to the lower of the two percentages. 

Pass-Along Disc, 
Holdback 
Percentage 

Enter one of the following to define a percentage discount passed along from 
the vendor to your customer: 
• 0 (zero) - Uses the setting in the Pass-Along Discount Holdback 

Percent control maintenance record. 
• The percentage d from 01.00 to 99.00 to use for pass-along holdbacks - 

Assigns a holdback discount percent to subtract from a vendor pass-along 
discount due the customer on an order, and overrides the setting in the Pass-
Along Discount Holdback Percent Pass-Along Discount Holdback Percent 
control maintenance record. 

The holdback percent is an absolute value, not a percent of the pass-along 
discount percent. For example, if a pass-along discount due to a customer is 
2% and the holdback percent is .5%, the system reduces the pass-along 
discount percent to 1.5%. 

Note: The system does not allow a holdback percent to make a pass-along 
discount negative so that a customer receives a credit. 
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For the field... Do the following... 
Anticipation Credit 
Invoice 

Enter Yes to activate the Anticipation Credit program for this customer, 
otherwise, enter No. 

Note: The Anticipation Credit feature must be fully implemented for this 
setting to be effective. 

Include S/C Invoice 
in S/C Calculation 

Enter Yes to include previously assessed unpaid service charges in the current 
service charge calculation when printing statements, otherwise enter No. 
This setting overrides the setting in the Include Service Charges In Service 
Charge Calculation control maintenance record. 

6. Flag the following options as needed: 

For the Option... Select the check box to... 
Exclude from 
Collection Invoices 

prevent this customer's overdue invoices from being printed or 
faxed from the collection queue. 
The system prompts you that this customer is excluded from 
collection invoices, but you can override this setting, if necessary. 
If left unchecked, the system prints or faxes this customer's 
overdue invoices from the collection queue. 

Exclude Customer 
Service Charges 

exclude this customer from service charge calculation, regardless 
of the service charge settings on an order. 

Require Check 
Verification 

require the order writer to verify the customer's checks. 

Note: The system uses this field when you enter a payment in the 
Check field on the Sales Order Entry Totals window. 

Allow Sending Credit 
Card Level 3 Data for 
Customer 

Enter one of the following to determine whether to send Level 3 
data to your credit card processor: 
• Yes - The system sends Level 3 data, such as freight 

amounts and tax amounts. This is the default. 
• No - The system does not send Level 3 data for this customer. 

Deselecting this option provides a cost savings if your company 
does not use the Level 3 information. 

This setting overrides the setting in the Allow Sending Credit 
Card Level 3 Data control maintenance record for this customer. 

Do NOT allow Credit 
Cards to be saved to 
this account 

disallow credit card information to be entered for this customer in 
Customer Maintenance. Selecting this check box also disables the 
ability to save credit card information for the customer in Sales 
Order Entry. Select this check box for generic customers you use 
on sales orders for customers that are not in your system or for 
those customers who do not want to provide their information to a 
customer record. 

Allow Payment of 
Multiple Orders with 
a Credit Card 

allow payment by credit card of more than one order at a time. For 
more information about payment by credit card see Quickly 
Closing Counter Orders in Sales Management. 

Exclude from 
Automatic Write Off 
of Cash Receipts 

exclude the customer from any cash amount write off utility run. 
For more information about the utility, see Automatically Writing 
Off Cash Amounts Automatically Writing Off Cash Amounts in 
the Accounts Receivable documentation. 
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For the Option... Select the check box to... 
Exclude from 
Automatic Write Off 
of Invoice 

exclude the customer from any invoice amount write off utility 
run. For more information about the utility, see Automatically 
Writing Off Invoice Amounts Automatically Writing Off Invoice 
Amounts in the Accounts Receivable documentation. 

7. Save your changes and exit the dialog box. 
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Defining Customer Maximum Collection Days 
You can enter a maximum number of collection days in the Commissions Report to determine if an 
invoice has been paid within the required amount of time when calculating a salesperson's commission, if 
commissions are based on paid invoices. This setting works with an order's invoice or due date, 
depending on the setting on the Maximum Collection Days Date control maintenance record. 

For example, if the Maximum Collection Days Date control maintenance record is set to Invoice, the Max 
Collection Days field is set to 60, and an invoice for this customer is paid on or before the 60th day after 
the invoice date, then the invoice is included when calculating the commission. However, if the invoice is 
paid on day 61 or later, the salesperson loses the commission. 

Note: This entry can be overridden by the number assigned in the Max Collection Days 
field on the Additional Header Data dialog box off of the Sales Order Entry 
Header window. 

To define a customer's maximum collection days: 

1. From the Maintenance menu, select Customer to display the Customer Maintenance window. 

2. In the Customer field, enter a customer's name to display the customer record. 

3. Select Pricing > Credit Controls  to display the Credit Control Parameters dialog box. 

4. Click the Additional Info tab to display additional options for setting credit criteria for the 
customer. 

5. In the Max Collection Days field, enter the maximum number of days in which an invoice can be 
paid and still be applied to a salesperson's commission. 

6. Save your changes and exit the dialog box. 
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Defining Credit Limit Exceptions by Dollar Amount 
To help customers who have good payment history and prefer to maximize their credit limit, you can set 
customer parameters to allow order processing for small amounts without requiring the order to be placed 
on credit hold and waiting for credit manager approval. This credit limit exception improves your better 
customers' order transaction experience. 

Set your customer's parameters for a maximum order amount allowed over their set credit limit without 
approval and limit the amount allowed on a daily basis. These restrictions help keep your customers in 
good standing and let you manage the ordering process allowing your better customers a quick ordering 
experience. 

Use the Credit Limit tab in the Credit Control options in Customer Maintenance to activate and define 
your dollar amount exceptions. All changes are kept in the customer change log to make sure the 
company can audit changes to the information and avoid exposure to fraud. 

For information about overriding credit holds and denying credit on sales orders, see Overriding Credit 
Holds or Denying Credit in the Sales Management documentation. 

To make sure that only customer's authorized personnel are allowed to place orders, you can assign a 
name to a credit parameter and list the maximum dollar amount available to that individual. The system 
checks this maximum limit when handling all credit exceptions. For more information, see Authorizing 
Customer Personnel to Place Orders. 

Note: The system tracks credit limit changes in the maintenance log of the customer's 
record. Credit limit approvals are tracked in the sales order change log. 

Example Assumptions: 
You customer's current standings are: 

Credit Limit field $10,000 

Customer's current A/R $9,000 

Customer's Past Due amount $0 

Current Credit Available $1,000 

New Order Limit $999 

You have the credit exceptions for this customer set as follows: 

Maximum Order Limit $100 

Maximum Daily Limit $500 

Maximum % Over Credit Limit 15% 

Example 1 - Standard Order Processing 
Based on these settings, the following will be true: 

An order for $1000.01... The system puts on hold for order limit overage. 

An order for $1000 or less, 
plus an order for $100.00 or 
less... 

The system processes the order as usual with a note that the additional order was 
automatically released using Credit Exceptions by Dollar Amount settings. 
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An order for $1000.01... The system puts on hold for order limit overage. 

An order for $1000.00 or 
less, plus an order for 
$100.01... 

The system puts the order on hold. The available credit was exceeded with the extra 
order by the Maximum Order Limit setting. 

An order for $1000.00 or 
less, plus two orders for 
$100.00 or less each... 

The system processes as usual with a note that the additional orders were 
automatically released using the Credit Exceptions by Dollar Amount settings. 

An order for $1000.00 or 
less, plus six orders for 
$100.00 or greater each... 

Since the Maximum Daily Limit was exceeded with the additional sixth order, the 
system releases the first five orders, but the sixth order is sent to credit hold for 
addressing. 

An order for $1000.00 or 
less, plus an order for 
1500.01 or greater... 

The system puts the order on hold. The available credit was not exceeded, but the 
percentage over credit limit was. The second order is sent to credit hold for 
addressing. 

Example 2 - By Daily Accumulation 
Consider how these settings effect the order processing over a period of days: 

Day 1 An order for $999, plus four 
orders at $100 each... 

The $999 order is within the credit limits and processes 
normally. The additional orders are cumulatively over 
the credit limit at $400, but within credit limit 
exceptions. These orders process normally with a note 
that the order was automatically released using the 
Credit Exceptions by Dollar Amount settings. 

Day 2 Five orders for $100 each... The cumulative order amount of $500 is over the credit 
limit, but within credit limit exceptions and processes 
normally with a note that the order was automatically 
released using the Credit Exceptions by Dollar Amount 
settings. 

Day 3 Three orders for $100 each... The cumulative order amount at $300 is over credit 
limits, but within credit limit exceptions and processes 
normally with a note that the order was automatically 
released using the Credit Exceptions by Dollar Amount 
settings. 

Day 4 Two orders for $100 each... The system processes as usual with a note that the 
orders were automatically released using the Credit 
Exceptions by Dollar Amount settings. 

Two additional orders for 
$100 each... 

The first order process normally with a note that the 
order was automatically released using the Credit 
Exceptions by Dollar Amount settings. However, the 
system puts the second order on hold since the 
Maximum Daily Limit of $500 was not exceeded, but 
the Maximum % over the credit limit. The second order 
is sent to credit hold for addressing. 

  

  

The system performs credit checks in the following order before applying any of the above exceptions: 

• If a customer balance is past due or there is not enough credit available or a valid temporary credit 
available to allocate the order amount, the order is set to Credit Hold. 
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• If order exceeds the Credit Exceptions by Amount values (below) and the order is set to Credit 
Hold, then the order processes normally with a note that is was system-released. If the order is 
within specified parameters for credit exception, the order is kept on credit hold. 

• The order is also sent to Credit Hold if the authorized personnel is over the personal limit amount 
as set in Authorizing Customer Personnel to Place Orders. 

• The order is sent to Credit Hold if it is over the order limit and it is not past due, but there is 
enough available credit. 

• If a credit override exists and it is greater than the order total, then the order is removed from credit 
hold and processed normally. 

To set credit limit exceptions: 

1. From the Maintenance menu, select Customer to display Customer Maintenance window. 

2. Display the customer record for which you need to apply credit limit exceptions. 

3. From the Pricing menu, select Credit Controls and click the Credit Limit tab if not already 
selected. 

4. Select the Allow Credit Exceptions by Dollar Amount check box. 

This selection enables the credit exception process in Sales Order Entry and the automatic ship 
ticket printing process. 

5. Use the credit exception options to define the parameters within which you are willing to let your 
customer order material over their credit limit. 

Note: Users receive an error warning them of the parameters set, if the customer is within 
their credit limit settings in the Credit Limit tab in the Credit Control options in 
Customer Maintenance. 

Option Description 
Maximum Order 
Limit 

Enter the dollar amount over the credit limit by which you are willing to let 
orders process for the customer. For example, if your customer is already 
over the credit limit, but you want to let him go over the credit limit by any 
amount below $100, enter 100. 

Maximum Daily 
Limit 

Enter the maximum dollar amount you are willing to let the customer order 
in a single day. For example, if your customer can process as many orders 
as they want, but only up to a maximum of $1000.00 per day, enter 1000. 
This amount resets each day. 

Note: When Credit Exceptions are applied, an order is invoiced manually 
or automatically. The amount of the processed generation is added to the 
this total daily limit. Orders that are cancelled or returned to order are 
removed from this daily limit. Credit and negative purchase orders do not 
effect the daily limit. 
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Option Description 
Maximum % Over 
Credit Limit 

Enter the percentage over the credit limit you are willing to let orders 
process for the customer, such as 3% over the credit limit. This field 
accepts whole numbers only. For example having a credit limit of 10,000 
with a Maximum % over credit limit of 3%, the customer can process as 
many orders as they want, but only up to a maximum of 3% of the credit 
limit. Which is $10,300. 
Users receive an error if the customer is within their credit limit warning 
them of the parameters set if either the Warn User If Customer X% Of 
Credit Limit or Warn User If Customer Within X% Of Past Due Limit 
control maintenance records are set. 

Note: In Sales Order Entry, the status bar may display the message Shipping 
Ticket on Hold. You can double-click this message and check which of 
these options are keeping the sales order on hold. 

Important: If the Maximum Order Limit or Maximum Daily Limit are not set, the system 
defaults to 0.00 and  causes any orders for any dollar amount to be put on hold for 
being above the order limit. If you do not want to set a Maximum Order Limit or 
Maximum Daily Limit (meaning you only want to use the Maximum % Over 
Credit Limit field), but you want to avoid putting orders on hold, make sure to set 
each field to be the same as the original credit limit. 

6. To apply an expiration date to credit limits, see Defining Temporary Credit Limit Settings. 

7. Save your changes and exit the window. 



Defining Temporary Credit Limit Settings 

72 

Defining Temporary Credit Limit Settings 
When working with credit limit exceptions, you can define exceptions by dollar amount or you can apply 
a temporary credit limit with an expiration date indicating for how long the credit exception is good. This 
date displays in A/R Inquiry to indicate to the user when the credit exception amount expires. 

Note: The system tracks temporary credit limit changes in the maintenance log of the 
customer's record. Credit limit approvals for temporary credit limits are tracked in 
the sales order change log. 

To set temporary credit limit exceptions: 

1. From the Maintenance menu, select Customer to display Customer Maintenance window. 

2. Display the customer record for which you need to apply credit limit exceptions. 

3. From the Pricing menu, select Credit Controls and click the Credit Limit tab if not already 
selected. 

4. Select the Temporary Credit Limit Settings check box. 

5. In the Temporary Credit Limit field, enter the dollar amount by which you are temporarily 
replacing the current credit limit defined until the expiration date. 

6. In the Expiration Date field, enter the date until which the temporary credit limit is effective. 

Note: The system checks the Max Days In Future Before Warning In Temporary 
Credit Limit control maintenance record to make sure the date is within the set 
allowed parameters. If not, the system displays the date you entered and asks for 
confirmation to continue. 

7. Save your changes and exit the window. 
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Configuring Customers for Electronic Funds Transfers 
For your bill-to customers, you can set up the system to receive payment directly from a customer's bank 
account. The system draws funds from multiple customer accounts, creates cash receipts, and posts them 
in the Cash Receipts program. 

Before setting up a customer's EFT (electronic funds transfer) account information, set up the following 
control maintenance records: 

• Auto C/R Default Customer If Not Found 

• Cash Over/Short Maximum Parameters 

• Valid Cash Sources 

To configure a customer for electric funds transfer: 

1. From the Maintenance menu, select Customer to display the Customer Maintenance window 

2. In the Customer field, enter the customer's name to display the customer record. 

3. Select Pricing > Credit Controls  to display the Credit Control Parameters dialog box. 

4. Click the EFT tab to display the electronic funds transfer options for the customer. 

5. In the Bank Account # column, enter the customer's bank account number from which to draw 
funds. 

Note: The combination of the numbers entered in the EFT and Bank Account # fields 
must be unique for each customer. For example, all of your customers could have 
the same EFT number, but each would need their own bank account number. 

6. In the Customer ABA # column, enter the customer's ABA number to identify the customer in 
Cash Receipts. 

7. Use the Active column to select which account to apply all cash receipts to for this customer. 

Note: If you do not select and Active account, when the system processes cash receipt 
electronically, it applies cash to the first match located based on normal matching 
rules. In a bill-to and ship-to relationship, only one customer can have Active 
accounts. 

8. Save your changes and exit the dialog box. 
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Defining Default Credit Card Information 
Depending on account and credit setup, use Customer Maintenance to outline the default credit 
information for a customer. Unless a customer plans to pay for orders up front, or by COD, you need to 
set credit control parameters for them. Use the credit information when a customer places an order or 
when you want to inquire about a customer's credit standing with your company. 

To define default credit card information: 

1. From the Maintenance menu, select Customer and display the customer for which you need to 
setup credit information. 

2. From the Pricing menu select Credit Controls and setup the payment terms and credit controls 
as required. 

3. From the Edit menu, select Default Credit Card Information to display the Default Credit Card 
Information window. 

4. At the prompt, select New. 

You can also select a current credit card to edit information, as needed. 

5. Depending on your customer's credit card needs, do one of the following for the card the 
customer wants to identify as their default payment method. 

• Standard cards - For cards such as Visa® or MasterCard®, if not using Element Payment 
Services complete each required field for the card. 

Field Description 
Card Number The credit card number as printed on the card. 
Card Type The type of card, such as Visa® or MasterCard®. 
Expire Date Enter the credit card's expiration date in the MMYY format. For example, if 

the card expires September 2014, enter 0914. 
Cardholder Enter the name of the card holder, exactly as printed on the credit card. 
Zip Code Enter the ZIP Code that corresponds with the cardholders billing address. 
Street Address Enter the billing address for the cardholder. 
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Field Description 
Authorization 
Method 

Enter one of the following authorization methods. This method appears in sales 
order entry when the card is selected for payment. 
• Pre-Authorize Before Shipment - Sets money aside from the credit 

card, guaranteeing funds for the order total plus any freight charges, 
without transferring the money to your account. After the order is 
final, either the Credit Card Authorization Phantom or the automated 
shipping program collects the payment. 

Potential charges from your credit card processor may apply if you pre-
authorize payment from a customer. 

• Authorize Before Shipment - Authorizes and transfers the order 
amount before shipping to your account. The pick ticket is printed 
upon authorization. 

• Reference only - Uses information in the Credit Card Authorization window 
for reference only at the order level. 

• Authorization After Review - Authorizes and Transfers payment to your 
account for the order amount after the invoice is sent through batch printing 
and the shipping ticket is printed. The pick ticket prints upon authorization. 

Note: The authorization method for new cards defaults to the setting stored in 
the Default Auth Method for New Cards control maintenance record. 

Terms Override Enter the terms code, if any, that applies to the cardholder. 
Default Reference 
Number 

Enter any reference number as defined in the Credit Card: Default Reference 
Number control maintenance record. 

Charge Tax Select this check box if this customer is charged tax when using this method of 
payment. 

• Element Payment Services - Use the Element interface to setup credit cards. 

• Pro Power card setup - From the File menu, select Pro Power. Complete each field with the 
Pro-Power information, as required. This must be completed for a Pro Power card to display in 
the sales order entry credit card selection list. 

• To setup hosted payments with Vantiv and triPOS, use the File > Swipe option to set credit 
card information.  

 
6. Enter additional customer data, such as maximum collection days, if needed. 

7. Save your changes and exit the window. 
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Entering Job Information Details 
The Job Information tab from the Credit Controls window allows you enter common contacts, define the 
job sales limit, the lien days, and other details. After the information is set, you can track the Job 
Information from A/R Inquiry either through the bill-to customer or from the job account customer. A/R 
Inquiry labels the account as a Job Account on the window when the information displays. For more 
information, see Inquiring About A/R Job Information in the Accounts Payable documentation. 

If your customer has more than one job, create a separate job account to track those job details. That 
account would be marked as ship-to only. For example, you could have one customer with three ship-to 
accounts to cover the three jobs he is currently handling. Each job has individual primary contacts and an 
independent job limit. 

To enter job information for a customer: 

1. From the Maintenance menu, select Customer and display the customer for which you want to 
enter Job Information details. 

2. From the Pricing menu, select Credit Controls to display the Credit Control Parameters dialog 
box. 

3. Click the Job Information tab. 

4. Use the available fields to enter specific job-related information. 

You must be assigned the CUST.CREDIT.EDIT authorization key to edit the Job Information 
fields. 

Field... Description 
General 
Contractor 

The main contractor managing the job. 

Property Owner The person who owns the property where the job is being handled. 
Primary Contact The first point of contact for the job. The system uses the primary contact listed in 

Customer Maintenance in the Contacts tab. 
Secondary 
Contact 

The next point of contact for the job. The system uses the secondary contact listed 
in Customer Maintenance in the Contacts tab. 

Job Limit Enter a sales dollar limit on a job. This job limit works with the combined value of 
the total sales (paid or unpaid) from the date the job was started plus any open 
orders. 
If the quantity ordered exceeds the job limit, a message to that affects displays on 
the Sales Order Entry Body window, and normal credit control parameters go into 
affects to prevent the order from being printed or processed. For more 
information, see Reviewing Customers' Credit Standing. 

Note: This job limit directly affects jobs created and managed in the Job 
Management application. 

Job Type The job type for the project, such as Private or Public. For example, in order to 
know whether to file a lien or make a bond claim you need to know if it’s public 
(bond claim) or private (lien). These job types are defined in the Valid Job Types 
control maintenance record. 
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Field... Description 
Nature of Project The type of project, such as residential or government. Use the select button for a 

list of valid project nature types. These are defined in the Valid Job Nature 
Types control maintenance record. 

Lien Days The number of days past the shipment days for the customer job that triggers a 
lien procedure if no value is entered for a state. 
If not overridden, shows default lien Days based on customer’s state, uses the Job 
Lien Days By State control maintenance record. 

Lien Filed Select the check box if a lien has been field for the customer. Selecting this check 
box activates the Lien Filing Date field and causes the Lien Filed field in the A/R 
Job Information window in Accounts Receivable to be set to Yes. 
In addition, this populates the Lien Filed column on the Credit Lien Report. 

Lien Filing Date The last date a lien was filed on the customer. This date displays in the A/R Job 
Information window in Accounts Receivable. In addition, this populates the Lien 
Filing Date column on the  Credit Lien Report. 

Note: If the Lien Filed check box is selected, this field is required. If the Lien 
Filed check box is not selected, this field is view-only. 

5. Save your changes and exit the window. 
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Copying Bill-To Account Information to Ship-To Accounts 
Use the Customer Credit Controls parameters to copy bill-to account information to your ship-to 
accounts. This feature makes it easier when you have a bill-to customer who has several ship-to accounts 
attached and you want to make sure that the settings on the bill-to are the same for all the subsequent 
ship-to accounts. You can copy specific settings to all the ship-to accounts at once, or you can select to 
copy only to specific ship-to accounts. You can also save changes as a template and use that template 
later to copy other bill-to customer credit settings to their corresponding ship-to accounts. 

For example, you need to put a bill-to customer on credit hold, but the customer has twelve ship-to 
accounts associated with it. You need to mark all the associated ship-to accounts for credit hold as well. 
Eclipse provides a utility to manage copying the same information (field values) from a bill-to account to 
all associated ship-to accounts. 

Note: You can also create templates for the updates so you can use the utility updates at a 
later time or for another account. 

To copy bill-to account information to ship-to accounts: 

1. From the Maintenance menu, select Customer and display the customer from which you want to 
copy field values. 

2. From the Pricing menu, select Credit Controls to display the Credit Control Parameters dialog 
box. 

3. Review the Credit Control Parameter settings and review the settings and update those that you 
need to copy to a ship-to account that is not already selected. For example, if this customer will 
now be on credit hold, select Regardless of Credit Limit, Unless Authorized in the No Order 
Entry area. 

Note: Note all settings are available to push to other accounts. 

4. From the File menu, select Copy from Bill-To to Ship-To to display the Copy from Bill-To to 
Ship-To window. 

5. In the Ship To Accounts column, use the Update check boxes to select which accounts you want 
to update with the changed information. 

Note: Use the Clear All link to clear all the check boxes and begin selecting the accounts again. 

6. For each selection in the Fields to Update column, use the Copy column to change or add the 
field values you want to push to the ship-to accounts. By default, the system populates the values 
with the customer's current settings. 

7. For the Current Credit Settings field, use the table to the right to address the credit settings, 
such as COD - When Credit is Limited. If no values are set, the system displays None in the field. 

This table is used only for Current Credit Setting values. These values that display for the Current 
Credit Settings are determined by the left side of the Credit Control Parameters window.  
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8. From the File menu, select Save and exit the window. 

Note: To save the settings as a template, right-click on the Fields to Update table and 
select Save as Template and enter a Template name. You can access it later. For 
more information about templates, see Using Templates for Copying Bill-To 
Account Information below. 

9. At the Copy Setting from this Bill-to to the Ship-to's now? prompt, select Yes to copy all 
updates to the ship-to accounts. 

Using Templates for Copying Bill-To Account Information 
If you find that you are updating the same information for multiple customers, you can create a template 
to save yourself time. Load the template with all the appropriate settings and save it. Then, you can access 
each bill-to customer account and use the template to copy the field values. 

To create a template for copying bill-to account information: 

1. Display the Copy From Bill-To to Ship-To window. 

2. Set the field values you want to copy. 

3. Right-click on the Fields to Update table and select Save as Template. 

4. At the Enter new template ID prompt, enter the name for the template you want to save. 

5. Review and adjust the Credit Control Parameter settings. 

6. From the File menu, select Save and exit the window.. 
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7. At the Copy Setting from this Bill-to to the Ship-to's now? prompt, select Yes to copy all 
updates to the ship-to accounts. 

To load a template and copy bill-to account information: 

1. Display the Copy From Bill-To to Ship-To window. 

2. Set the field values you want to copy. 

3. Right-click on the Fields to Update table and select Load Template. 

4. Review and adjust the Credit Control Parameter settings. 

5. From the File menu, select Save and exit the window. 

6. At the Copy Setting from this Bill-to to the Ship-to's now? prompt, select Yes to copy all 
updates to the ship-to accounts. 
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Credit Checking Change Log Examples 
Eclipse records detailed information in the change log of orders when customer are placed on or release 
from credit hold. 

Each entry displays the parameter that caused the customer to be placed on credit hold. Immediately 
below the parameter alert, the log displays details about how the parameter was outside the limits defined. 

The following are examples of what may display: 

Credit Hold Reason Log Entry Example 
A/R balance past the Past Due Limit Balance Past Limit of $1134.32 exceeds 

the Past Due Limit of $1000.00. 

A/R balance past the Past Due Limit% Balance Past Limit of $1134.32 exceeds 
the Past Due Limit of $1000.00 which is 
30% of the A/R Balance. 

A/R balance exceeds Credit Limit A/R balance of $1000.00 exceeds Credit 
Limit of $900.00 

A/R balance exceeds Temporary 
Credit Limit 

A/R balance of $1000.00 exceeds Temporary 
Credit Limit of $999.00 

Order over the Authorized Personnel's 
Order Limit 

Order of $200.00 is over the Authorized 
Personnel's Order Limit of $150.00 

Not Assigned Personnel Limit User in the Ordered By field (JACKJ) is 
not on the Authorized Personnel list . 

  

For more information about Credit Hold Reasons, see Credit Hold Reasons in the Accounts Receivable 
online documentation. 
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Defining Customer Pricing Options 
Some pricing options can be set up as customer specific to offer the best customer service and provide the 
highest profitability for your company. 

Doing business with customers from a different country may require you to trade in a currency other than 
your base currency. You can assign the customer's currency for these customers, so the system can 
calculate the exchange rates for each transaction. 

A price class is a method of classifying customers for pricing purposes. Customers can be assigned 
several different price classes, depending on what products the customers buy and at which branch they 
buy them. When you create a new customer record, the system assigns the price class defined in one of 
the following control maintenance records: 

• New Customer Maintenance Template 

• New SOE Customer Template 

• Default Customer Price Class - The system uses the entry in this record if no template is set up. 

To change a customer price class for any branch to which the customer has access, you must be assigned 
the CUSTOMER.MAINT and CUST.PRICING.EDIT authorization keys and have access to those 
branches. 

To define customer pricing options: 

1. From the Maintenance menu, select Customer to display the Customer Maintenance window. 

2. In the Customer field, enter a customer's name to display the customer record. 

3. Select Pricing > Customer Pricing and Printing to display the Customer Pricing Information 
dialog box. 

4. Click the Pricing tab. 

5. For each field, enter the information you need for this customer's pricing needs. 

Field Description 
Default Price Class Enter the default price class to use for this customer. 

Price classes are defined in the Valid Customer Price Classes control maintenance 
record. 

Customer Type Enter one or more customer promotional type to make promotions more available to 
customers who deal in specific business areas, for example, plumbing and HVAC. 
The types entered apply to all branches. Customer types are defined in the Valid 
Customer Types control maintenance record. For more information, see Assigning 
Multiple Promotional Types to Customers. 

Use Last Price/Cost 
Logic 

Specify if a customer's last price and cost for a product determines the current price 
and cost for that product. See guidelines, below, if necessary. 
Your entry in this field overrides the setting in the Use Last Price/Cost Logic 
control maintenance record: 
Prompt - Displays the Last Price Verification dialog box for the customer in Sales 
Order Entry when a product is placed on an order. The last price displayed in this 
dialog box is the last price paid for the item over all branches. The customer is not 
affected by the setting in the Use Last Price/Cost Logic control maintenance record. 
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Field Description 
Price Only - uses the last price as the current price of an item. To determine the 
current cost, it uses the normal costing calculation. 

Note: Setting this record to Price Only overrides promotional pricing, if last price 
pricing is found, and thus overrides standard best-price-check logic. Typically, only 
companies whose business type dictates it will activate last price pricing. 

Cost Only - The system uses the last cost as the current cost of an item. To 
determine the current price, it uses the normal pricing calculation. 

Both - The system uses the last price and last cost of an item as the current price or 
cost of an item. 

None - Checks the Use Last Price/Cost Logic control maintenance record to 
determine if last price pricing is enabled for the customer. 

The following guidelines apply to last price pricing: 
• Last price pricing disregards all other pricing or matrix cells with the 

exception of contract pricing and customer-specific matrix cells (ship-to or 
bill-to) and generates an order entry price based on the percentage markup 
from the last sale of the item to that customer. When a contract price or 
customer specific matrix cell is not in effect, the system prices an item at 
the COGS cost multiplied by the gross margin of the selling price from the 
customer's most recent shipment for the same item. The pricing audit 
displays the basis as "LP" and the formula as the percentage of difference 
between the last price and the calculated new price. The formula for margin 
is: Price - Cost / Price. 

For example, if the customer's price for the item on the most recent 
invoice was $1.25, the cost was $1.00 (a margin of 20%), and the current 
cost is $1.10, then the new price will be $1.375 and the audit displays 
LP+.10. 

• You can activate last price pricing during system implementation, based on 
your business requirements. 

• For this customer at each branch, you can define a threshold in the Minimum 
Variance Before Last Price Reduction control maintenance record, and a cost 
reduction factor to use to reduce a price if the current cost is less than the previous 
cost and the difference exceeds the threshold. 

Restrict Price 
Changes in SOE 

Enter one of the following to determine if a sales order writer can change prices for 
this customer: 
• Yes - Prevents sales order writers from changing prices in Sales Order 

Entry for this customer. 
• No - Allows the sales order writer to change prices in Sales Order Entry for this 

customer, based on user authorization. 
Decimal Places for 
Pricing 

Enter the number of decimal places to display for prices on this customer's invoices. 
For example, to display prices with two decimal places, such as 10.53, enter 2. 
The number of decimals that you set here also determines how prices display for the 
customer on your web commerce site. 

Note: A setting in this field overrides the Number Of Digits Of Accuracy For 
Pricing control maintenance record for the customer. 
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Field Description 
Strategic Pricing 
Category 

Select the category, such as contractor or OEM, to assign to the customer if you are 
using Strategic Pricing. Customers without a category assigned are not included in 
the Strategic Pricing analysis. For more information, see Strategic Pricing Overview 
in the Strategic Pricing documentation. 

Primary Currency Select a currency if this customer's primary currency is not the same as your 
company's base currency. Leave this field blank to use your base currency for this 
customer's transactions. 
If a customer is based in a foreign country, the customer's primary currency does not 
have to be the currency of that country. 

Note: Foreign currencies are defined in the Valid Foreign Currencies control 
maintenance record. After you define valid currencies, you can establish a base 
currency for your company using the Base Currency For Exchange Rates control 
maintenance record, and then create a table of exchange rates for each foreign 
currency in Exchange Rate Maintenance. 

5. Save your changes and exit the window. 

More Options for Defining Customer Pricing Options 

The following are some common options you might use while defining customer pricing options: 

Use this option... To... 
Edit > Contracts set up customer pricing for multiple customers. For more information, 

see Using Contract Pricing With Customer Records. 
Click the Price 
Class Override tab 

associate a matrix type with a customer price class to base price 
discounts on customer class. 
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Defining Customer Invoice Printing Options 
Your customers may have different invoice format requirements. You can manage invoices for items such 
as adjusting invoice printing, the information the invoice contains, how to include pricing, and what is 
passed on to the customer. For example: 

• A customer might want a packing list printed in a specific format. You call packing lists ship 
tickets. You can modify your ship tickets for this customer to print in the format they need. 

• A residential contractor wants products listed without prices, so it contains information available to 
the homeowner, but not the cost of the products. 

• A customer wants prices included on the shipping ticket in order to verify prices before getting an 
invoice. 

• A customer wants list prices printed on the shipping ticket, which is then passed to the customer as 
an invoice. 

To define customer invoice printing option, you must be assigned the CUSTOMER.MAINT authorization 
key, Level 2 and the CUST.PRICING.EDIT authorization key. You can view a customer's options if you 
are assigned level 1 of the CUSTOMER.MAINT authorization key. 

If you are using Eclipse Forms, see Changing Default Form Types in the Eclipse Forms documentation 
for information about setting up invoice printing. 

Use the Customer Pricing and Printing Information window to assign invoice select codes to use to group 
customers according to how often they receive invoices via the Print Invoices program. You can also sort 
special reports for use with Report Writer, rename an item for printing, and limit the amount of 
information printed on an item. 

To define customer invoice printing options: 

1. From the Maintenance menu, select Customer to display the Customer Maintenance window. 

2. In the Customer field, enter a customer's name to display the customer record. 

3. Select Pricing > Customer Pricing and Printing to display the Customer Pricing Information 
dialog box. 

4. Click the Printing tab. 

5. In the Invoices area, review the invoicing options. 

6. In the Pick/Ship Tickets area, review the pick and ship ticket options. 

7. In the Statements area, review statement print options. 

8. In the User Defined Options area, review any user-defined print details. 

9. Use the Additional tab for additional customer options. 
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8.  

Field Description 
Fill Rate Measurement Enter one of the following units of measure to use with the percentage in the 

Percent of Order to Fill Before Automatically Shipping field: 
• Pieces 
• Weight 
• Dollars 
• Leave the field blank - The system uses the setting in the Percent Of Order 

To Fill Before Automatically Shipping control maintenance record. 
The system rounds up when a unit of measure cannot be divided, such as with 
pieces. For example, if the percentage is set to 67 percent and there are 9 pieces 
on an order, then 6.03 pieces are required to meet 67 percent (9 x 0.67 = 6.03). 
Because you cannot ship a portion of a piece, the system rounds up. In this 
example, the system rounds up to 7. 

Percent of Order to Fill 
Before Automatically 
Shipping 

Enter a percentage of the order that needs to be complete before the phantom 
processes the ship ticket for orders with a Ship When Available status. 
To limit the number of partial shipments the system sends for an order with the 
Ship When Avail status, enter a minimum percentage of the order that must be 
filled before making a shipment. 
When an order has a status of Ship When Avail, the system waits until the 
designated percentage of the order is available before creating a partial 
shipment, and then backorders the remaining quantity. The Default B/O Status 
defined in Customer Maintenance or Control Maintenance determines the 
status of the newly created backordered generation. 
This field works with the Fill Rate Measure field, where you enter the units of 
measure to fill for the order, pieces, weight, or dollars. 

Disable FTP Billing Select this check box to make this customer exempt from third-party billing by 
way of FTP. This setting overrides the settings for third-party billing in the 
Default Settings For Batch Invoices And Statements control maintenance 
record. 

9. Use the Form Types tab and enter the print, e-mail, or fax style for each form listed. 

Note: Before the system sends an e-mail, it checks the order and the customer record for 
print style overrides. If it does not find an override, it uses the print style setting in 
the Default E-mail Print Styles control maintenance record. 

Important: If Eclipse Forms is not turned on for your company, this Forms Types tab does not 
display. Instead, use the Print Styles tab to assign printing parameters. 

  

11. Save your changes and exit the window. 

See Also: 

Defining Customer Pricing Options 
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Invoicing Options on the Customer Pricing and Printing 
Information Window 
The follow options are available from the Customer Pricing and Printing Information window to manage 
how you want invoices to print for the selected customer. 

 

Invoice Select Code 
Select a user-defined code that defines how often a customer receives invoices. Typical invoice select 
codes are Daily, Weekly, and Monthly. 

These codes are defined in the Valid Invoice Select Codes control maintenance record. 

Note: Use the attribute name SEL.CODE when using Mass Load to update this file. 

Invoice Print Copies 
This value applies only to batch printing of invoices using the Print Invoices program. The entry in this 
field determines the number of invoices to print, and if the invoices go to the Invoice Preview Queue. 

Enter one of the following: 

• A number between 1 and 9 - Indicates the number of copies to print of each invoice. Each invoice 
will automatically go to the Invoice Preview Queue. 

If you enter a positive number in this field and either a 1, 2, or E in the Invoice Fax Copies field, 
the system prints and either faxes or sends invoices via EDI (Electric Data Interchange). If you flag 
invoices only for faxing or for sending by EDI, the invoices still go to the Invoice Preview Queue. 

If you print or send more than one copy of a statement, all copies after the first are labeled as 
"Reprint." 
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• 0 (zero) - No invoices are printed, but print output depends on the setting in the Invoice Print 
Copies = 0, Q Status Invoices To Invoice Preview QueueInvoice Print Copies = 0, Q Status 
Invoices To Invoice Preview Queue control maintenance record, as follows: 

• Yes - Invoices are sent to the Invoice Preview Queue if the print status is Q. 

• No - Invoices are not sent to the Invoice Preview Queue, regardless of the print status. 

• -1 (minus 1) to prevent invoices from printing, but to still send them to the Invoice Preview Queue. 
Select this option only if you are not printing, faxing, or sending invoices via EDI. 

• Blank - If you leave this field blank, the system prints only one copy of each invoice, and all 
invoices go to the Invoice Preview Queue. 

Note: If this field is blank for the ship-to customer in a bill-to/ship-to relationship, the system uses the 
setting in the bill-to account and displays Bill-To in this field. If the bill-to customer's field is also blank, 
the system uses the setting in the Default Setting For Branch Invoices and Statements control 
maintenance record and displays Control in this field. 

Invoice Fax Copies 
This field applies only to batch faxing of invoices, and sending of invoices through EDI using the Print 
Invoices Program. 

Enter one of the following: 

• 0 (zero) - Prevents printing, faxing, or processing of invoices. 

• 1 or 2 - Defines the number of copies of each invoice to fax to customers. The system sends 
invoices to the Invoice Preview Queue. The customer record must include a contact name of either 
INV.FAX, with a corresponding fax phone number, if the recipient has a special fax number for 
invoices, or FAX with a corresponding fax phone number for a main fax machine. 

If you print or send more than one copy of an invoice, all copies after the first are labeled as 
"Reprint." 

• E - Sends each invoice to the customer through EDI, if the customer is set up for EDI. The system 
sends invoices  the Invoice Preview Queue. 

• Blank - If you leave this field blank, the system uses the bill-to customer's setup for printing 
invoices. 

Note: If you enter a positive number in the Invoice Print Copies field and a 1, 2, or E in 
this field, the system prints and either faxes or sends invoices via EDI. 

If this field is blank for the ship-to customer in a bill-to/ship-to relationship, the system uses the setting in 
the bill-to account and displays Bill-To in this field. If the bill-to customer's field is also blank, the system 
uses the setting in the Default Setting For Branch Invoices and Statements control maintenance record 
and displays Control in this field. 

Grouping Method for Emailed Batch Invoices 
Select how to send batch invoices to your e-mail. This may override the setting at the global level set 
using the Eclipse Forms - Grouping Method For Emailed Batch Invoices control maintenance record. 

• Single - Receive individual e-mails for each invoice. 
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• Multiple - Receive a single e-mail with multiple invoices attached in a single attachment. 

• Blank - Uses the global setting for the Eclipse Forms - Grouping Method For Emailed Batch 
Invoices control maintenance record. 

Remit-To Override 
Enter a remit-to override entity to send this customer's payments to an address other than the one assigned 
to the branch from which the customer orders product. 

For more information, see Remit-to Hierarchy Workflow and Creating Customer Remit-Tos. 

Single Invoicing 
Select to bill the customer for the full order amount after the first shipment is made. The system bills for 
the entire order, even if the invoice contains a backorder. If left unchecked, the customer receives an 
invoice with each shipment on the order. 

Exclude from Minimum Dollars to Print 
Select to ignore the setting for Minimum Dollars to Print field in the Default Settings For Batch 
Invoices And Statements control maintenance record. 

Consolidated Invoicing Area 
Select to combine orders on one invoice. and use the following options: 

• Consolidate By - Indicate which of the following you want to use to consolidate invoices. All 
items that match the selection are combined on one invoice: Bill-To, Ship-To, Parent, Master Job 
Bid, or Purchase Order. You can only select one. If you select Ship-To, the Consolidate Ship To 
field is deactivated. 

• Consolidate Ship-To - If you select Bill-To or Parent in the Consolidate By field, use this field to 
indicate where the A/R balance for the consolidated invoices should be applied. If you select Ship-
To in the Consolidate By field, this field is uneditable. 

For more information, see Setting Up Consolidated Invoicing in the Sales Management documentation. 
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Pick and Ship Tickets Options on the Customer Pricing and 
Printing Information Window 
The follow options are available from the Customer Pricing and Printing Information window to manage 
how you want picking and shipping tickets to print for the selected customer. 

 

Back Order Printing 
Enter one of the following to manage how you want to print back order information: 

• No Backorder Printing - No backordered items print on the ship ticket. 

• Print on First Generation Only - All backordered items print on the first generation ship ticket 
only. 

• Print Backorders - Backordered items print on all ship tickets printed for this order. 

Print Kit Component Override 
Enter one of the following: 

• Yes - Prints the kit components as well as a kit description, regardless of the setting in the Print 
Components field in Product Kit Maintenance. 

• No - Prints only the kit description. 

• Default - Uses the setting in the Print Components field on the Product Kit Maintenance dialog 
box. 

Note: For any of these selections to apply, you may need to modify your forms program 
to honor the selection. 



Maintaining Customers and Vendors 

91 

Statement Options on the Customer Pricing and Printing 
Information Window 
The follow options are available from the Customer Pricing and Printing Information window to manage 
statements to print for the selected customer. 

 

Separate AR From Bill-To 
Select to keep your records for this customer separate from the other ship-to or bill-to information 
regardless of who is financially responsible. If you make this selection, the invoices do not display with 
the parent statements. 

If you select this field, the following occurs: 

• The bill-to customer's statement does not include the ship-to customer's invoices, even if you flag 
the ship-to customer's Batch Statement field on the ship-to customer's record. 

• The A/R Inquiry Report for the bill-to includes the ship-to customer's invoices. 

If you select this option, you must also set the Batch Statement field on the ship-to customer's record to 
1 Copy, 2 Copies, or FAX, so the ship-to customer's invoices are included on a statement. 

Note: This selection activates if the customer is Ship-To only. 

Statement Type 
Enter one of the following to define which type of statement to print for this customer: 

• B (balance forward) - Includes invoices from the current billing cycle only.  

• O (open item) - Includes unpaid invoices from previous billing cycles. This is the default value. 

Batch Statement 
Enter one of the following so that this customer's month-end statement is included in batch statement 
printing when using the Print Statements program: 

• 0 Copies - No statement copies print for this customer. 
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• 1 Copy - One statement copy prints. 

• 2 Copies - Two statement copies print. 

• F Fax - One statement copy is faxed. All faxed statements are sent as a group after printed 
statements are finished. 

The customer record must include a contact name of either STMT.FAX, with a fax number, if the 
customer has a special fax number for statements, or FAX, with a fax number for a main fax machine. 

If you print or send more than one copy of a statement, all copies after the first are labeled as "Reprint." 

If Entity displays in this field, the settings are coming from the entity you are reviewing, not the bill-to 
customer in a bill-to/ship-to relationship. 

Entity 
(View Only) Indicates the Batch Statement selection choice and the delivery method, such as Print 1 Copy or Fax 
2 Copies. 

Customer Statement Cycle 
Select a statement cycle code, which determines which customer statements print based on your selection 
when running the Print Statement program and the Post Service Charges Program. Statement cycle codes 
are defined in the Valid Customer Statement Cycles control maintenance record. 

For example, if you enter EOM (end of month) in this field for this customer, the system includes the 
customer's statement when you run the Print Statements program for customers that want their statements 
printed only at the end of the month. 

Parent Statement Customer 
Enter the customer to include on a parent statement. Typically, this is the bill-to customer. 

Print Parent Statements 
Select one of the following: Parent, Child, Both. The system sets this to Use Default if no setting is 
selected.* 

Subtotal On 
Select one of the following for how you want to subtotal statements during printing: Bill-To, Ship-To, 
Bill-To/Ship-To, or None. The system sets this to Use Default if no setting is selected. 

Page Break On 
Select one of the following for how you want to break up the statement reports during printing: Bill-To, 
Bill-To/Ship-To, or None. The system sets this to Use Default if no setting is selected. 
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User-Defined Options on the Customer Pricing and Printing 
Information Window 
The follow options are available from the Customer Pricing and Printing Information window to manage 
statements to print for the selected customer. 

 

SOE User Defined Document 
Select the print routine to run when an order for this customer prints. Typically, this is used to print 
labels. 

• If you enter a document in this field, the system sets the Requires Special Labels check box in the 
Additional Customer Information window. 

• If you clear a document from this field, the system deselects the Requires Special Labels check 
box. However, the Requires Special Labels check box can be selected without entering document 
in this field. 
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Assigning Pricing by Customer Price Class 
Customers who buy a broad range of products may require more than one customer price class 
assignment. You can give different discounts to customers based on the types of products they buy most 
often. When you assign a customer a price class, you can set up pricing matrix cells for this customer 
according to the price class rating. Set up and assign price class ratings in the Valid Customer Price 
Classes control maintenance record. 

For example, a customer has earned a class 1 rating through sales of electrical supplies, but if class had 
been rated through sales of wire, the customer would have a class 4 rating. If this customer retains a class 
1 rating while buying wire, the discounts remain the same for wire and electrical supplies for this 
customer. 

Setting the price class/product matrix type feature changes the pricing hierarchy as follows: 

• Normally, the hierarchy checks the matrix beginning with the standard matrix cells. 

• Hierarchy is set in order of: ship-to branch-specific price class overrides, and then ship-to default 
price class overrides. 

• Pairing the customer price class with a product matrix type sets the hierarchy as: ship-to branch-
specific price class overrides, and next ship-to price class, and then ship-to default price class 
overrides. 

To assign pricing by customer price class: 

1. From the Maintenance menu, select Customer to display the Customer Maintenance window 

2. In the Customer field, enter a customer's name to display the customer record. 

3. Select Pricing > Price Information to display the Customer Pricing Information dialog box. 

4. Click the Price Class Override tab to display the Price Class Override options. 

5. In the Matrix Type field, enter the product matrix type for the discount. Product matrix types are 
defined in the Valid Product Matrix Types control maintenance record, and each product is 
assigned a matrix type in Product Maintenance. 

Note: Product matrix types are defined in the Valid Product Matrix Types control 
maintenance record, and each product is assigned a matrix type in Product 
Maintenance. 

6. In the Price Class field, enter the customer price class for the discount. Correct discounts are 
applied when this price class and its corresponding matrix type are on the matrix cell. 

Note: Set up and assign price class ratings in the Valid Customer Price Classes control 
maintenance record, and assign default customer price classes on the Customer 
Pricing Information screen. 

7. Save your changes and exit the dialog box. 

To disable the product matrix type functionality: 

1. From the System > System Files menu, select Control Maintenance to display the Control 
Maintenance screen. 
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2. In the Keyword field, enter Valid Product Matrix Types, and press Enter to display the Prod 
Matrix Types screen. 

3. Delete all entries on this screen. 

4. From the Reports menu, select Report Writer to display the Report Writer/Mass Load Design 
screen. 

5. Replace the entry in the Matrix Type field in all product records by mass loading a null entry for 
that field. 

Note: Product matrix types are defined in the Valid Product Matrix Types control 
maintenance record, and each product is assigned a matrix type in Product 
Maintenance. 

6. Replace the entry in the Prc Class field on the Customer Prc Class Ovrd screen in all customer 
records by mass loading a null entry for that field. 

Note: Set up and assign price class ratings in the Valid Customer Price Classes control 
maintenance record, and assign default customer price classes on the Customer 
Pricing Information screen. 
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Defining Customer Print Styles 
Print styles are assigned to a customer's account using the Customer Pricing and Printing window. The 
system uses print styles assigned for the customer on that customer's orders on the Order Entry Header 
tab during order entry. 

Things to keep in mind when assigning print styles at the customer level: 

• A ship-to customer's print style overrides a bill-to customer's print style. 

• A manual change to the print style on the Order Entry Header window overrides the default print 
style assigned on Customer Pricing Information dialog box. 

• An entry in the Print Style field on the Order Reprinting Options window (Orders > Printing > 
Reprint Picking Ticket) overrides the print style assigned on the Order Entry Header window. 

To define a customer's print style: 

1. From the Maintenance menu, select Customer to display the Customer Maintenance window. 

2. In the Customer field, enter a customer's name to display the customer record. 

3. Select Pricing > Customer Pricing and Printing to display the Customer Pricing Information 
dialog box. 

4. Click the Print Styles tab. 

Important:  If Eclipse Forms  is turned on for your company, this Forms Types tab displays 
instead. Use the Form Types tab to assign printing parameters. 

5. Use the General area to define form print styles and options. 

Field Description 
Print Style Enter a user-defined print style to use for this customer's shipping tickets. The 

print style specified here is assigned to this customer's order through the Order 
Entry Header tab, and includes column number and heading, character format, 
start position, and so forth. 
The following are some commonly used print styles: 
• NET - Shows the customer unit price extensions. 
• BLIND - Does not print pricing or totals. 
• BLIND.TOT - Does not print pricing on the detail lines, but prints subtotals and 

order totals. This option is used for lot pricing. 
Keep the following criteria in mind when setting up print styles: 
• A ship-to customer's print style overrides a bill-to customer's print style. 
• A manual change to the print style on the Order Entry Header tab overrides the 

default print style assigned on Customer Pricing and Printing window. 
• An entry in the Print Style field on the Order Reprinting Options window 

overrides the print style assigned on theOrder Entry Header tab. 

Note: If your company has customized versions of order document printing 
programs, these print styles can override the order print style. 
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Field Description 
Invoice Print Style Do one of the following: 

• Enter a user-defined print style to use for this customer's invoices. Print 
styles include column number and heading, character format, start 
position, and so forth. 

• Perform the following procedure to print consolidated invoices that display a 
description, such as **Consolidated Invoices **, instead of printing a list of all 
items from each invoice: 

1. In Product Maintenance, define a product with the description "** 
Consolidated Invoices **". 

2. In the Consolidated Invoicing Product control maintenance record, 
enter that product description. 

SO / TO Tiff / PDF 
Options 

Overrides the setting in the E-mail Attachment Settings control maintenance 
record for this customer for all sales order and purchase order documents 
generated and sent using e-mail. If the customer has an associated ship-to 
customer, the system uses the setting for that customer. If both the ship-to and the 
bill-to are blank, the system uses the setting in the E-mail Attachment Settings 
control maintenance record. Select from the following options: 
• Tiff of Print Form - Creates a .tiff image file using the Print form. 
• Tiff of Fax Form - Creates a .tiff image file using the Fax form. 
• PDF of Print Form - Creates a .pdf file using the Print form. 
• PDF of Fax Form - Creates a .pdf file using the Fax form. 

Statement Tiff / PDF 
Options 

Overrides the setting in the  E-mail Attachment Settings control maintenance 
record for this customer for all statements generated and sent using e-mail. If the 
customer has an associated ship-to customer, the system uses the setting for that 
customer. If both the ship-to and the bill-to are blank, the system uses the setting 
in the E-mail Attachment Settings control maintenance record. Select from the 
following options: 
• Tiff of Print Form - Creates a .tiff image file using the Print form. 
• Tiff of Fax Form - Creates a .tiff image file using the Fax form. 
• PDF of Print Form - Creates a .pdf file using the Print form. 
• PDF of Fax Form - Creates a .pdf file using the Fax form. 

6. Use the Email Print Styles area to define how you want e-mail forms to print. 

Field Description 
Invoices Enter the print style to use for this customer's invoices. Before the system sends an 

e-mail, it checks the order and the customer record for print style overrides. If it 
does not find an override, it uses the print style setting in the Default E-mail 
Print Styles control maintenance record. 

Bids Select the print style to use for this customer's bids. 
Before the system sends an e-mail, it checks the order and the customer record for 
print style overrides. If it does not find an override, it uses the print style setting in 
the Default E-mail Print Styles control maintenance record. 

Ship Tickets Enter the print style to use for this customer's ship tickets. Before the system e-
mails a ship ticket, it checks the order and the customer record for print style 
overrides. If it does not find an override, it uses the print style setting in the 
Default E-mail Print Styles maintenance record. 
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Field Description 
Acknowledgements Select the e-mail print style to use for this customer's acknowledgements. Before 

the system sends an e-mail, it checks the order and the customer record for print 
style overrides. If it does not find an override, it uses the print style setting in the 
Default E-mail Print Styles control maintenance record. 

7. From the File menu, select Save and exit the window. 
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Entering Customer Rebate Information 
Record products, price lines, or price groups in Customer Rebate Maintenance that qualify your 
customers for a vendor rebate. 

To enter customer rebate information: 

1. From the Maintenance menu, select Customer to display the Customer Maintenance window. 

2. In the Customer field, enter the customer's name to display the customer record. 

3. Select Pricing > Rebate to display the Customer Rebate Maintenance dialog box 

4. In the Prod Description, /Price Line, !Group column, enter a product, a price line, or a price 
group as follows: 

To enter a... enter... The rebate applies to... 
Product a period (.) followed by the part number or part 

of the product description, and press Enter to 
display a list of products from which to select. 

the products entered only. 

Price Line a forward slash ( / ) followed by the price line 
ID or part of the price line description, and 
press Enter to display a list of price lines from 
which to select. 

all products in the price line entered. 

Price Group an exclamation point ( ! ) followed by the price 
group ID, or enter part of the price group 
description, and press Enter to display a list of 
price groups from which to select. 

all products in the price group 
entered. 

5. In the Contract Number column, enter the number that identifies the contract, if any, associated 
with the rebate offer. The vendor typically supplies this number. This number displays on the 
Customer Sales Rebates report. 

6. In the Rebate Vendor column, enter the name of the vendor who is offering the rebate. When 
you complete this field, you can run the Customer Sales Rebates report specific to this vendor and 
submit it for payment. 

7. In the Effective Date field, enter the date the rebate goes into effect. 

8. In the Expire Date column, enter the date the rebate offer is no longer effective. If you leave this 
field blank, the rebate offer is good indefinitely. The system compares the expiration date to the 
generation ship date to determine whether a rebate offer is still in effect. 

9. Save your changes and exit the dialog box. 
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Creating Contracts for Customers and EDI Trading Partners 
You can determine if the EDI 845 Contract Upload program should create cost only overrides or both cost 
and price overrides for rebates set up for a customer's EDI trading partners. 

To create contracts for a customer and EDI trading partner: 

1. From the Maintenance menu, select Customer to display the Customer Maintenance window. 

2. In the Customer field, enter the customer ID to display the customer record. 

3. Select Additional > EDI to display the EDI Trading Partner screen. 

Note: If prompted, log on to the character-based system. 

4. Use the Contract Upload hot key to display the Contract Upload Setting screen. 

All customers display the Cost Only flag for all trading partners that have 845 documents 
defined. 

5. In the Cost Only column, enter Y if you want the EDI 845 Contract Upload program to create 
cost-only overrides rather than both cost and sell overrides. Leave N as the entry to create both 
cost and sell overrides. 

6. In the Mark Up column, enter the percentage of markup that applies to each vendor. 

Note: This markup percentage is used only when new groups or items are added to the 
updated contract, or a when a contract is set up for the first time. 
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Using Contract Pricing With Customer Records 
Contract pricing uses a generic customer to apply rebates, overrides and other special pricing to multiple 
customers' records. This eliminates the need to create pricing criteria for each customer. You can also set 
up multiple customers in a home branch, and apply contract pricing to that branch to avoid entering 
pricing information for each customer. 

This topic contains the following procedures: 

• Creating a contract customer. 

• Assigning contract pricing to an existing customer. 

• Copying contracts to a group of customers. 

To create a contract customer: 

1. From the Maintenance menu, select Customer to display the Customer Maintenance window. 

2. In the Customer field, do one of the following: 

• Enter a customer's name to display the customer record that you want to use as the contract 
customer. 

• Enter a generic customer name to use as a contract customer. A generic customer name can be 
a description of the pricing rules or override represented in the pricing rules. 

3. In Sell Matrix Maintenance, create a sell matrix cell for this customer that includes the pricing 
rules that you want to apply to this special pricing circumstance. 

To use contract pricing for an existing customer: 

1. From the Maintenance menu, select Customer to display the Customer Maintenance window. 

2. In the Customer field, enter a customer for which to apply the contract pricing rules. 

3. Select Pricing > Price Information to display the Customer Pricing Information dialog box. 

4. Select Edit > Contracts to display the Contract Pricing dialog box. 

5. Enter the name of the customer associated with the contract you want to use. This can be a 
generic customer you created or an actual customer. You can assign multiple customer names. 

The settings in the Search Contract Pricing In Order Listed and the Best Price Check 
Through Matrix Cells control maintenance records affect how the system searches for the 
correct price. The example in the following table assumes that the system has at least two 
contracts set up: 

Search Contract 
Pricing In Order 
Listed 

Best Price Check 
Through Matrix 
Cells 

Search Results 

Y N Searches first contract product and then group and 
then searches each consecutive contract, as follows: 
1. Contract 1/Product 
2. Contract 1/Groups 
3. Contract 2/Product 
4. Contract 2/Groups 
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Search Contract 
Pricing In Order 
Listed 

Best Price Check 
Through Matrix 
Cells 

Search Results 

N N Searches the first contract for product and then each 
consecutive contract for product before searching 
contracts for groups, as follows: 
1. Contract 1/Product 
2. Contract 2/Product 
3. Contract 1/Groups 
4. Contract 2/Groups 

Y or N A or C All Contract cells will always be searched for the best 
price. 

6. Save your changes and exit the dialog box. 

This customer record refers to the contract sell matrix only when the customer orders products 
assigned to the matrix cell. You can point to a contract to include some items ordered by the 
customer, and you can define different pricing rules for other items by having a separate price 
matrix for this customer. 

To copy contracts to a group of customers: 

1. From the Maintenance > Price Maintenance menu, select Customer Contract Copy Utility. 

Note: If prompted, log on to the character-based system. 

2. In the Customer To Copy From field, enter the customer ID from which information is copied. 

3. In the Home Branch field, enter the home branch from which to select the customer. The system 
copies the contract information to customers who have this branch assigned as their home branch. 

4. In the Customer Type field, enter the customer type from which to select the customer. The 
system copies the contract information to customers who are assigned this type. Use the Multi 
hot key to include multiple types. 

Note: Customer types are assigned on the Customer Pricing Information screen. 

5. In the Price Class field, enter the customer price class from which to select the customer. The 
system copies the contract information to customers who are assigned this class. Use the Multi 
hot key to include multiple price classes. 

Note: Set up and assign price class ratings in the Valid Customer Price Classes control 
maintenance record, and assign default customer price classes on the Customer 
Pricing information window. 

6. In the Customers to Copy To field, enter the customer to which to copy the information. Use the 
Multi hot key to include multiple customers. If you entry a customer here, the system ignores the 
Home Branch, Customer Type, and Price Class fields and copies the contract information to 
this customer or set of customers. 

7. Use the Begin hot key to copy the information to the selected customer. 
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Defining Customer Sales Tax 
You normally tax a consumer in the district where the consumer takes ownership of the product, but you 
can enter, change, and override a customer's sales tax. Tax jurisdictions are assigned by zip code. 

Use the Sales Tax screen to complete the following tasks: 

• Add a tax exception group to a customer record. 

• Assign a tax jurisdiction override to a customer. 

• Enable line item taxability for a customer. 

• Adding a tax exempt number to a customer record 
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Customer Points Overview 
You can promote products by rewarding customers for purchasing a target dollar amount of a product. 
The customer earns points based on dollars of merchandise purchased, and for all products purchased, 
individual products, products in price lines, or products in price groups. 

You can pre-set the ratio of points per dollar purchased at the product, branch, customer, or product price 
line level, for both stock and direct sales. 
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Assigning Points Programs to Customers 
After you define the products, price lines, or price groups for which a customer can earn points and the 
periods during which the points can be earned, you can set up customers to earn points each time they 
purchase the affected products. You can also save a customer's data as a template and reuse it for other 
customer records. 

The customer points program's names are defined in the Valid Customer Points Programs control 
maintenance record. Assign the CUST.POINTS authorization key to users who will access and edit the 
Points Maintenance dialog box and print the Customer Points Report. 

The following procedures are described in this topic: 

• Setting up customer points 

• Editing the customer's product list in Customer Points 

To assign points programs to a customer: 

1. From the Maintenance menu, select Customer to display the Customer Maintenance window. 

2. In the Customer field, enter the bill-to customer ID for whom points will accrue to display the 
customer record. If you assign points programs to ship-to only customers, those points will accrue 
only for the associated bill-to customers. 

3. Select Orders > Points Maintenance to display the Customer Point Maintenance dialog box. 

Field Description 
Program Select a points program. You can assign as many points programs to a 

customer as you want, but each points program is maintained on its own 
Customer Point Maintenance dialog box. Points programs are defined in the 
Valid Customer Points Programs control maintenance record. 

Minimum Target Enter the lowest number of points that the customer needs to accumulate to 
qualify for a reward. The customer earns points based on a dollar amount 
spent for any products in the customer's points program, as listed in the body 
of this screen. 
When you enter a value in the Qualifying Target field, the customer must 
accumulate points for both the minimum target and the qualifying target 
before they can receive a reward. 
Set products as qualifying products by entering Y in the Qual column for 
those products. 

Note: If you save this customer points setup as a template and later change a 
dollar value of the target, the new value is not saved in the original template. 
Select Edit > Save Template to save the information on a new template to 
reuse the target value. 

Qualifying Target Enter the minimum number of points the customer needs to accumulate to 
receive a reward. Use this field only if you also use the Minimum Target 
field. See Setting Up Levels of Qualifying Points for more information. 
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Field Description 
ALL, DESC, /Price 
Line, !Group 

Enter products, as follows: 
• All - Enter ALL if you allow the customer to earn points for all 

products. 
• Desc - Enter a product description if you allow the customer to earn points 

for purchasing. 
• /Prc Line - Enter a price line to allow the customer to earn points for 

purchasing products in that price line. Type a slash ( / ) or a slash followed 
by a partial name to display a list of price lines. 

• !Group - Enter a price group to allow the customer to earn points for 
purchasing products in that price group. Type an exclamation point ( ! ), or 
an exclamation point followed by a partial name to display a list of price 
groups. 

If a product is associated with more that one line on the dialog box: 
• The line for a product overrides the line for a price line to which that 

product belongs. 
• The line for a price line overrides the line for a price group to which that 

price line belongs. 
• The line for a price group overrides the line for ALL. 
If you enter two lines for the same product, price line, or price group, the 
system uses the line whose effective date is closest to the current date and has 
not expired. 

Type Select one of the following: 
• * Multiplier - The numbers entered in the Stock Sale and Direct 

Sale fields are calculated as multipliers. 
• % Percentage - The numbers entered in the Stock Sale and Direct Sale 

fields are calculated as percentages. 
Stock Sale Enter a multiplier or percentage for a stock sale of this product. The system 

multiplies this value times the dollar amount of the product sold to determine 
points earned. 

Direct Sale Enter a multiplier or percentage for a direct sale of this product. The system 
multiplies this value times the dollar amount of the product sold to determine 
points earned. 

Note: For the Stock Sale and Direct Sale fields, multipliers can use a single 
decimal place. Percentages must be whole numbers. The entry in the Type 
field determines the placement of the decimal point. 

Effective Date Enter the date the customer can begin accumulating points for buying the 
products on this line item. 

Expire Date Enter the date past which the customer can no longer accumulate points for 
buying the products on this line item. 

4. Select the Override check box for each line item for the system to use the multiplier or 
percentage on this dialog box, regardless of whether multipliers or percentages were entered at 
the product or price line level. 

If left unchecked, the system uses the multiplier or percentage entered at the product level: 

• If one was entered at the product or price line level the system ignores multipliers or 
percentages entered on this dialog box. 
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• If the product level has no multiplier or percentage, the system uses the multiplier or 
percentage entered at the price line level. 

• If the price line has no multiplier or percentage, the system uses the multiplier or percentage 
entered on this dialog box. 

• If there is no multiplier or percentage on this dialog box, the customer does not earn points. 

5. Select the Qualify check box if the line item contributes to this point program's qualifying points. 
If not, leave the option unchecked. 

6. To save the list of products, price lines, and price groups as a template, select File > Save 
Template. At the Enter Save ID prompt, enter a name for the template and click OK. You can 
then apply this template to other points programs by entering that name in the Template field. 

7. Save the settings and exit the dialog box. 

To edit the product list in Customer Points: 

1. From the Maintenance menu, select Customer to display the Customer Maintenance window. 

2. In the Customer field, enter the customer's name to display the customer record. 

3. Select Orders > Points Maintenance to display the Customer Point Maintenance dialog box. 

4. Do one of the following to edit the product list: 

• If products, price lines, price groups, or All display without a template name in the Template 
field, you can edit the body of the dialog box. 

• If a template was used, delete the template name from the Template field. 

• If nothing displays in the list, enter products, price lines, or price groups in the body of the 
dialog box and enter date ranges and multipliers, if necessary. When finished editing the data, 
do one of the following: 

• Select File > Save Template to save the data as a template that you can use to create a 
points program for other customer records. 

• Exit this dialog box and save the data for this customer only. 

• In the Template field, select a previously saved template. Exit this dialog box and use the 
displayed data for this customer. 

5. Select Edit > Find Product to enter a product description and search for a product in the list. If 
the product is found, the cursor displays on that line. 

6. Select Edit > Copy Line to copy the current line to the following line. 

7. Save your changes and exit the dialog box. 
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Defining Points Qualification Levels 
Set up varying levels of points qualifications to promote product sales. Customers receive better rewards 
for each level reached. 

For example, encourage customers to qualify for a chance to earn a bonus gift when they accumulate 
10,000 points in purchases of your ABC price line. To receive the bonus gift, the points accumulated for 
the ABC price line must include purchases worth 2,500 points of your ABC/125 product. 

To define points qualification levels: 

1. From the Maintenance menu, select Customer to display the Customer Maintenance window. 

2. In the Customer field, enter the customer's name to display the customer record. 

3. Select Orders > Points Maintenance to display the Customer Point Maintenance dialog box. 

4. In the Program field, enter a points program. 

5. In the Minimum Target field, enter the number of points the customer must accumulate to 
qualify for a possible reward from the points program. 

6. In the Qualifying Target field, enter the number of points the customer must accumulate to 
receive a reward. 

7. Check the box in the Qualify column in the body of the dialog box for each line time that 
contributes to the customer's points. 

8. In the Effective Date and Expire Date columns, enter an effective date and expiration date for 
each line item included in the points program. 

9. Save your changes and exit the dialog box. 
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Viewing and Editing Customer Points 
Accumulated, redeemed, and adjusted customer points are maintained within individual customer 
accounts. With the proper authorization, you can view and edit these points. 

To view and edit customer points: 

1. From the Maintenance menu, select Customer to display the Customer Maintenance window. 

2. In the Customer field, enter the customer's name to display the customer record. 

3. Select Orders > Points Maintenance to display the Customer Point Maintenance dialog box. 

4. Select Edit > Edit Points to display the Points Maintenance dialog box. 

Points data for the current year display as the default. Click the < button to display the previous 
year's points and click the > button to display the next year. 

The Year column displays the following: 

• The year for the displayed data. 

• The balance forward from the previous year. 

• Each month of the current year. 

• A year-to-date total. 

• The overall balance. 

The view-only Accrued column displays the points accrued by the system for each month of the 
year. 

5. In the Redeemed column, enter one of the following, if necessary: 

• The number of points redeemed as a positive number when a customer uses a defined number 
of points for a reward. 

• The number of points as a negative number if a customer returns previously redeemed but 
unused points. 

6. To adjust the accrued points for a given month, in the Adjustments column, enter the number of 
points, which can be positive or negative. 

7. The Balance row displays the total accrued points that have not been redeemed. The formula is: 

Balance = Accrued - Redeemed + Adjustments 

8. Save your changes and exit the dialog box. 
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Printing Points Statements and Reports 
Run the Customer Points Report and the Customer Points by Price Line Report for all customers, for all 
customers in a branch or territory, or for a single customer. The report lists the monthly accrued, 
redeemed and adjusted points for a year and the balance for a year and the previous year. 

• Use the Customer Points Report to list the accumulated, redeemed and adjusted points for a given 
year for one or more customers. 

• Use the Customer Points by Price Line Report to list the month-to-date and year-to-date 
accumulated points and purchase amounts as of a given date for each price line purchased by each 
customer, or use Report Writer to create your own custom reports. 

• Use the Customer Points Statement Report to update your customers on their points program status 
for customers participating in the Customer Points program. 

In addition to using the system's prepared reports, dictionary items, defined in the entity file, can be used 
to create reports. For information about using the Eclipse Dictionary, see Eclipse Dictionary Overview. 
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Splitting Commissions 
You can split the commission between sales representatives working with one customer account. For 
example, one of your outside salespeople and one of your inside salespeople share in a commission. The 
outside sales person who is the on-site contact receives 80 percent of the commission and the inside 
salesperson receives 20percent. Use split commission percentage to divide the commission between the 
two. 

To split a commission: 

1. From the Maintenance menu, select Customer to display the Customer Maintenance window 

2. In the Customer field, enter a customer's name to display the customer record. 

3. Select Additional > Split Commission Percentages, to display the Salesperson Split 
Commission Percentage dialog box. 

The Salesperson Split Commission Percentage dialog box displays for the selected type and any 
split commissions in effect. 

If split commissions have not been assigned, the dialog box shows the salesperson's ID and the 
percentage set to 100. 

4. Click the Inside and Outside tabs to set up split commissions for your inside and outside 
salespeople. 

5. In the Branch field, enter the branch for which the split commission applies. To apply a split 
commission for all branches, leave this field blank. 

6. In the CommGrp field, enter the commission group to which the salesperson at the branch 
belongs. If left blank, all commission groups are assigned to the salesperson at the branch. 

Note: DLFT is a valid commission group for this field. The system uses the default 
commission group when a product is not assigned to a commission group. 

7. In the Salesperson column, enter the names of the salespeople who are splitting the commission. 

The system populates this column with the default inside or outside salesperson set in Customer 
Maintenance. 

Note: The system uses the following hierarchy when determining split commissions for 
salespeople: 

1. Commission Split on the Ship-To 

2. Default Outside Salesperson on the Ship-To 

3. Commission Split on the Bill-To 

4. Default Outside Salesperson on the Bill-To 

8. In the Percentage column, enter the percentage of the commission each salesperson receives. The 
percentage total must equal 100 and can have up to two decimal places. For example, enter 55.37 
for 55.37%. 

9. Save your changes and exit the dialog box. 
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Changing the Sales Commissions Earned 
You can change the commissions earned by the order writer, inside sales representative, or outside sales 
representative without changing their standard commission plans. Use this feature to encourage sales to 
new customers, or to offer a higher commission during promotions. 

To change the sales commission earned: 

1. From the Maintenance menu, select Customer to display the Customer Maintenance window 

2. In the Customer field, enter a customer's name to display the customer record. 

3. Select Additional > Commission Override to display the Customer Commission Overrides 
dialog box 

4. In the Writer, Inside, and Outside fields, enter percentages of increased or decreased 
commission for each salesperson. 

The system changes the salesperson's commission for sales to this customer by multiplying the 
salesperson's standard commission percentage by the percentage entered on this field. For 
example: To double the commission earned, enter 200%; or to reduce the commission earned by 
half, enter 50%. 

5. In the Review Date field, enter the date to review the percentages set on this dialog box, as 
needed. Use this information to create a report using Report Writer that lists all customers with 
commission overrides in effect and their corresponding review dates. 

6. In the Reason area, enter an explanation of the commission overrides you just entered. 

7. Save your changes and exit the window. 
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Vendor Maintenance Overview 
Use Vendor Maintenance to create vendor records that store location, transaction, and shipping 
information for all of the vendors from which you buy products. 

When you enter a vendor's name on a purchase order, on reports, or anywhere else in the system vendor 
data is used, the system refers to the vendor record. 

You can use Vendor Maintenance for the following types of tasks: 

• Assign branch accessibility to determine which branches can purchase products from a vendor. 
You can assign as many branches as necessary to a vendor to meet your company's purchasing 
needs. 

• Create vendor expense distribution codes to pre-define the distribution of a vendor's invoice to G/L 
accounts based on a percentage. 

• Monitor a vendor's shipping practices by setting a number of days before and after a purchase 
order's due date that a shipment can arrive from a vendor without creating an unquality event. The 
system posts an unquality event when these standards are missed. 

• Enter the minimum amount your vendors require you to buy of a target type to prevent the release 
of purchase orders before those target amounts are met. 

• Determine the branch to serve as the default drop point for central purchasing purchase orders 
submitted to each vendor. 

• Set parameters for outsourcing accounts payable checks for vendors to determine when and under 
what circumstances a vendor gets a check. 
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Creating Vendor Records 
Use the Vendor Maintenance window to create and maintain vendor records. The vendor record identifies 
details such as shipment schedules and consignment specifications. If the vendor has different payment 
and shipment addresses, you need to create separate records for each, and you must create the pay-to 
record first. 

Note: For information about creating vendors for customer refunds and other one-time 
transactions, see Creating Vendor Records for Customer Refunds and Other One-
Type Payments. 

You can restrict access to fields and menu items in Vendor Maintenance by setting the following control 
maintenance records and authorization keys: 

• Vendor Maintenance Authorization Level - This control maintenance records assigns security 
levels to each field available for editing in Vendor Maintenance. 

• VENDOR.MAINT - Assign Level 1 for view-only access, or Level 2 for editing access to Vendor 
Maintenance. 

• VENDOR.MAINT.LEVEL - If a user has VENDOR.MAINT Level 2, the system uses the levels 
assigned in the Vendor Maintenance Authorization Level control maintenance record and the 
user's levels assigned in VENDOR.MAINT.LEVEL to determine whether the user can edit fields in 
Vendor Maintenance. A user must have the same level or higher as assigned in the control 
maintenance record to edit the field in Vendor Maintenance. 

To create a vendor record: 

1. From the Maintenance menu, select Vendor to display the Vendor Maintenance window. 

2. Click the New Vendor button. 

The system assigns a vendor ID number that displays in the lower-left corner of the window. 

Note: To display an existing vendor record, enter the vendor's name in the Vendor field. 

3. In the Name field, enter the vendor's name as you want it to appear on documents. If this is a pay-
to record, use the vendor's legal name. 

4. In the Address field, do one of the following: 

• If this is the pay-to address, enter the address to which to send correspondence. 

• If this is the ship-from address, enter the address from which products will ship. 

Note: If you need additional lines to complete the address, select Additional > 
Additional Address to enter the remainder of the address. 

5. In the City field, enter the name of the city that corresponds to the address entered above. 

The system displays a list of matching cities. Select the city and state to populate the ZIP, ST, 
and Country fields. 

Note: Select Additional > Additional Address to enter additional vendor address 
information if necessary. 
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6. In the Sort By field, enter the most significant word in the vendor name or any combination of 
numbers or letters for which the system to refer when sorting vendors in alphabetical order. 

7. If this is a ship-from vendor, in the Pay To field, enter the vendor' pay-to record name. 

8. In the Index field, enter additional words for the search index to use when searching for this 
vendor. 

The system uses the words in this field as tokens in the search index. You can add any 
information in this field that might be useful for a search. Some examples: 

• Example 1: If you know your vendor by their vendor number on your old system, enter 
that number in this field. 

• Example 2: If the vendor name is Alan Clawson Plumbing, enter the abbreviation ACP. 

9. On the Phones tab, enter the vendor's primary phone and fax numbers. For example, in the Type 
column enter Fax1 for the primary fax number, and Main for the main office number, and enter 
those numbers in the adjacent Number column. 

If you do not enter the fax code, faxed invoices, statements, and memos go to the main fax 
number. 

Note: Use these tabs as a quick-reference list. This information is not directly connected 
to the information entered through the Create New Contacts button on the 
Contacts tab, where you can add or edit detailed contact information. 

10. Click the WWW tab, and enter the entity's e-mail and internet information. 

11. In the Vendor Type area, check any of the options that pertain to this vendor: 

Check the option... if... 
Pay To this is a vendor's pay-to name and address. 

You can flag the vendor as both pay-to and a ship-from. 
Ship From this is a vendor's ship-from name and address. 

You can flag the vendor as both a pay-to and a ship-from. If the vendor is a 
ship-from but not a pay-to, enter the pay-to vendor associated with this ship-
from in the Pay-To field. 
If there is not ship from identified in the vendor record, the vendor is not 
available for purchase order creation. 

Auto Delete you want this vendor deleted from the system after all history and open 
transactions for this vendor are purged. 
A vendor can be deleted only if there is no ledger, PSUB, or A/P record 
associated with it. 

Freight Vendor the vendor provides and charges for freight. A freight vendor must be flagged 
as pay-to and ship-from to be entered on a P/O totals window. 
Note: If you flag this option, you cannot change the freight vendor status after 
the vendor has transaction history. 

Manufacturer the vendor is a manufacturer. 

12. In the lower right area of the window, complete the fields, as needed: 
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Field Description 
Ship Via Select the default method of product shipment this vendor uses. 
Vendor Type Select a value that identifies how you use the vendor's services, for example, 

FREIGHT, or SERVICE. Control user access to vendor types by assigning the 
VALID.VEN.TYPES or INVALID.VEN.TYPES authorization key. 
Vendor types are stored in the Valid Vendor Types  control maintenance record. 

Over/Short 
Percentage and 
Over/Short Dollars 

Enter the following information in each field: 
• Over/Short percentage - The percentage a purchase order amount is 

allowed to be greater or less than the invoice amount when reconciling 
P/Os in A/P. 

• Over/Short dollars - The dollar amount a purchase order amount is allowed to 
be greater or less than when reconciling P/Os in A/P. 

For example, if the settings are 1percent and $5, and the vendor invoice is $100, 
and the reconciled P/O's total is $96, then the system does not approve the invoice 
because the difference exceeds 1percent. 

Note: Use these fields only for exceptions to the default settings in the A/P 
Over/Short Maximum control maintenance record. 

Payment Terms Select a payment terms code to use for this vendor's invoices. You can override 
this setting in Purchase Order Entry. 

Direct Terms Define the pay terms (purchasing terms) you want to use for this vendor for direct 
sales orders. 
The system uses the following hierarchy for applying a terms code for a vendor: 
• When vendor terms are set, the system uses this Direct Terms Code field. 
• If the Direct Terms Code field blank, the system uses the Default 

Payment Terms control maintenance record setting for direct orders. 
• If the control maintenance record is blank, the system uses the value set in the 

Payment Terms field of the vendor record. 
Eclipse checks the ship-from vendor account record and will not check the 
pay-to vendor for terms codes. 

Freight Enter a freight term to restrict entry of freight on a purchase order, to require a 
specific freight vendor, to notify the user that the vendor is freight allowed, to 
require the user to enter a freight amount when the purchase order is received, or 
to prohibit the user from entering a freight vendor on the Totals window of the 
purchase order. 
In A/P Entry, the system displays a warning message if a user enters a freight 
amount on a P/O for a vendor and this field is flagged. Freight terms for vendors 
are set up in the Vendor Freight Terms  control maintenance record. 

Backorder Days Enter one of the following to determine how to handle backorders: 
• Review - Adds backordered items to the Review P/O Backorders queue, 

usually found on the Purchasing menu. 
• Cancel - Cancels any backordered items from this vendor. 
• A number - Enter the number of days to be added to the receiving date to set 

the anticipated receiving date for backordered items. 
• Leave the field blank - Uses the entry in the Default B/O Days For Purchase 

Orders control maintenance record. If no value is entered for the control 
record, the system adds three days to the receiving date for backorders. 
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Field Description 
Primary Currency If this vendor's primary currency is not the same as your company's base 

currency, Select a currency from the list, otherwise, leave this field blank. 

Note: Even if a vendor is based in a foreign country, the vendor's primary 
currency does not have to be the currency of that country. 

13. Save your changes and exit the window. 

The system verifies that a vendor with the same address and zip code combination does not exist. 
If you created a duplicate the system warns you and displays a list of vendors containing the same 
information. 

More Options when Creating Vendor Records 

The following are some common options you might use while creating vendor records: 

To... Select... 
set up vendor-specific part numbers. File > Vendor Part Numbers 
assign vendor-specific part numbers to this vendor. File > Vendor Part # 
display the User Defined Data window for this vendor. File > Classify 
assign access to this vendor for those using Eclipse 
Sales Force Automation. 

File > Access List 

Copy the information from the currently displayed 
record to create a new vendor record. 

File > Copy 

delete this vendor record. File > Delete 
The system prompts for conformation 
before deleting. If this vendor has open 
orders or payables, this option is not 
available. 

enter criteria for creating purchase orders for a vendor. Orders 
view a summary of a pay-to vendor's account balances, 
without calling up each account separately. 
You must be assigned Level 2 of the VENDOR.MAINT 
authorization key to view A/P Summary information for 
a vendor. 

Additional > A/P Summary 

set up parameters for a vendor for outsourcing and 
printing accounts payable checks. 

Additional > Vendor Check Information 

display a complete list of a pay-to vendor's ship-from 
records. If you select this option from a ship-from only 
vendor record, it displays the pay-to vendor record. 

Additional > Entity Relations 

add more detailed information to the vendor record. Additional > Additional Vendor 
Information 

set parameters that determine unquality events (UET) 
for this vendor. 

Additional >Additional Vendor 
Information 

add words to the search index for the system to use 
when searching for a vendor. 

Additional >Additional Keywords 



Creating Vendor Records 

118 

To... Select... 
create vendor expense distribution codes to pre-define 
the distribution of a vendor's invoice to G/L accounts 
based on a percentage. 

Additional > Expense Distribution 

create an EDI trading partner profile for this vendor. Additional > EDI 

Note: If prompted, log on to the character-
based system. 

write user-defined notes for this vendor record. Additional > Vendor Notes 
Additional > Reminder Notes 

set defaults at the vendor level to override settings at the 
branch or territory level. 

Additional > Branch Overrides 

assign triggers to activities such as order entry, shipment 
confirmation, or purchase order entry for a fax, email, or 
EDI transmission. 

Additional > Activity Trigger 

determine which branch serves as the default drop point 
if your company uses central purchasing. 

Additional > Drop Point 

set up credit card payment types for your vendor. Additional > Vendor Payment 
Information 
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Using the New Vendor Wizard 
The New Vendor Wizard displays the required Vendor Maintenance fields in sequence, so you can 
quickly set up vendor records. The information you enter on the Wizard displays when you next access 
that vendor's record and the vendor's contact records. 

To create a vendor using the New Wizard: 

1. From the Maintenance menu, select Vendor to display the Vendor Maintenance window. 

2. Select File > New Wizard to display the New Vendor Creation Wizard dialog box. 

3. To use the new wizard as the default method of entering a vendor, select the Use new wizard by 
default check box. 

4. In the Name field, enter the vendor's name as you want it to appear on documents. If this is the 
vendor's pay-to record, use the vendor's legal name. 

5. In the Address field do one of the following: 

• If this is the pay-to address, enter the address to which to send correspondence. 

• If this is the ship-from address, enter the address from which products will ship. 

6. In the City field, enter the name of the city that corresponds to the address entered above. 

The system displays a selection list. Select the city, state, and zip code from the list to populate 
the Zip, State, and Country fields. 

7. Click the Next button to display the Vendor Type dialog box. 

8. Select any of the listed descriptions that apply to this vendor record. 

Check the 
option... if... 

Pay To this is a vendor's pay-to name and address. 
You can flag the vendor as both pay-to and a ship-from. 

Ship From this is a vendor's ship-from name and address. 
You can flag the vendor as both a pay-to and a ship-from. If the vendor is a ship-
from but not a pay-to, enter the pay-to vendor associated with this ship-from in 
the Pay-To field. 

Auto Delete you want this vendor deleted from the system after all history and open 
transactions for this vendor are purged. 
A vendor can be deleted only if there are no ledger, PSUB, or A/P records 
associated with it. 

Freight Vendor the vendor provides and charges for freight. 
Note: If you flag this option, you cannot change the freight vendor status after the 
vendor has transaction history. 

Manufacturer the vendor is a manufacturer. 

9. Click the Next button to display the Vendor Database Information dialog box. 

10. In the Sort by field, enter the most significant word in the vendor's name, or any combination of 
numbers or letters for the system to refer to when sorting vendors in alphabetic order. 
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11. If you did not designate this vendor as a pay-to, you must assign a pay-to vendor in the Pay-To 
field. 

12. In the Index field, enter additional words for the search index to use when searching for this 
vendor. 

The system uses the words in this field as tokens in the search index. You can add any 
information in this field that might be useful for a search. Some examples: 

Example 1: If you know your vendors by their vendor number on your old system, enter that 
number in this field. 

Example 2: If the vendor name is long, enter an abbreviation for the name. 

13. Click the Next button to display the Vendor Order Information dialog box. 

14. Populate the fields, as needed: 

Field Description 
Ship Via Select the default method of product shipment this vendor uses. 
Vendor Type Select a value that identifies how you use the vendor's services, for example, 

FREIGHT, or SERVICE. Control user access to vendor types by assigning the 
VALID.VEN.TYPES or INVALID.VEN.TYPES authorization key. 
Vendor types are stored in the Valid Vendor Types  control maintenance 
record. 

Over/Short 
Percentage and 
Over/Short 
Dollars 

Enter the following information in each field: 
Over/Short percentage - The percentage a purchase order amount is allowed 
to be greater or less than the invoice amount when reconciling P/Os in A/P. 
Over/Short dollars - The dollar amount a purchase order amount is allowed 
to be greater or less than when reconciling P/Os in A/P. 
For example, if the settings are 1 percent and $5, and the vendor invoice is 
$100, and the reconciled P/O's total is $96, then the system does not approve 
the invoice because the difference exceeds 1 percent. 

Note: Use these fields only for exceptions to the default settings in the A/P 
Over/Short Maximum control maintenance record. 

Payment Terms Select a payment terms code to use for this vendor's invoices. You can 
override this setting in Purchase Order Entry. 

Freight Enter a freight term to restrict entry of freight on a purchase order, to require a 
specific freight vendor, to notify the user that the vendor is freight allowed, to 
require the user to enter a freight amount when the purchase order is received, 
or to prohibit the user from entering a freight vendor on the Totals window of 
the purchase order. 
In A/P Entry, the system displays a warning message if a user enters a freight 
amount on a P/O for a vendor that does not agree with this field. Freight terms 
for vendors are set up in the Vendor Freight Terms control maintenance 
record. 
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Field Description 
Backorder Days Do one of the following to determine how to handle backorders: 

• Enter R - Adds backordered items to the Review P/O Backorders 
queue, usually found on the Purchasing menu. 

• Enter C - Cancels any backordered items from this vendor. 
• # - Enter the number of days to be added to the receiving date to set the 

anticipated receiving date for backordered items. 
• Leave the field blank - Uses the entry in the Default B/O Days For 

Purchase Orders control maintenance record. If no value is entered for the 
control record, the system adds three days to the receiving date for 
backorders. 

Primary Currency If this vendor's primary currency is not the same as your company's base 
currency, select a currency from the list, otherwise, leave this field blank. 

Note: Even if a vendor is based in a foreign country, the vendor's primary 
currency does not have to be the currency of that country. 

15. Click the Next button to display the Vendor Contact Information dialog box. 

16. In the Phones tab, enter the vendor's primary phone and fax numbers. Some guidelines: 

Type - Enter the type of phone for this vendor. For example, enter: 

• FAX to identify the main fax number. 

• INV.FAX for the fax number used for invoices 

• STMT.FAX for the fax number used for statements. 

• MEMO.FAX for the fax number used for memos. 

Number - Enter the number corresponding to the Type entry. 

17. Click the Contacts tab, and then click the Create New Contact button to display the Contact 
Maintenance dialog box, where you enter contact information for the vendor. 

18. Click the WWW tab to enter internet and e-mail address information. 

19. Click the Finish button when done entering vendor and contact information. 
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Defining Vendor Payment Information 
Based on your service agreements and any other contractual agreements, you can define the parameters 
by which you pay your vendors. You can set EFT and ACH information, define how to sent remit-to 
information, and auto-approve accounts payable transactions. 

To define vendor payment information: 

1. From the Maintenance menu, select Vendor and display the vendor for which you want to 
define payment information. 

2. From the Additional menu, select Vendor Payment Information. 

3. Use the fields on the Payment Info tab to indicate how you are handling payment information: 

Field Description 
Vendor Requires 
Separate Checks 

Select one of the following: 
• Yes - Prints a separate check for each approved payable for the 

vendor. You cannot print negative or zero value checks if you use this 
setting.                                                            

• No - Prints one check that includes the total amount of all the approved 
payables for the vendor. 

Note: If the vendor is a generic vendor that you plan to use for customer refund 
checks or other one-time payments, set this field to Yes. 

Is This a Generic 
Vendor? 

Select one of the following: 
• Yes - This vendor is used for creating refund checks to your 

customers or for other one-time payments. 
This setting allows users with the AP.GEN.VDR.INFO.EDIT authorization key 
to change the remit-to name and address for the vendor in A/P entry. If you set 
this field to Yes, you should also set the Vendor Requires Separate Checks 
field to Yes to print a single check for each payable created for the vendor. 
• No - This is not a generic vendor. You can only set a vendor to be a 

generic vendor if no payables exist or have ever been created for the 
vendor. 

Minimum Check 
Amount 

(Optional) Enter a minimum amount for which you will cut a check to the 
vendor. You can also set a minimum check amount for a branch in the 
Minimum Check Disbursement Amount control maintenance record. The 
amount entered in this field overrides the amount set in the control record. 
Note: The Minimum Check Amount and Maximum Days Since Posted 
fields work in conjunction with one another. If one is defined at the vendor 
level then both are respected. 
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Field Description 
Maximum Days 
Since Posted 

Enter a maximum day since approved posted value for a vendor. This is A 
maximum number of days since the last unpaid invoice date can be entered for 
a branch in the Minimum Check Disbursement Amount control maintenance 
record. The amount entered here overrides the amount on the control 
maintenance record. 

Note: The Minimum Check Amount and Maximum Days Since Posted 
fields work in conjunction with one another. If one is defined at the vendor 
level then both are respected. 

Pull Code Select one of the following to determine how checks are sent 
to the remit-to address entered for the payable: 
• E - Mails checks in a single UPS envelope unfolded and un-stuffed 

using UPS for delivery the next day to an address. 
• D - Mails checks using first class domestic mail to the vendor address. 
• Z - Mails checks using first class foreign mail to the vendor address. 
• R - Prints checks and returns to the client. 
• X - Prints and sends the checks to the client using FedEx. 

Payment Via EFT Enter one of the following to determine how an electronic funds transfer (EFT) 
payment is sent for the vendor: 
• Yes - Sends the vendor payment using electronic funds transfer when 

the payment is included in a check run from the Print Checks screen. 
Check information for this vendor then goes to an EFT staging file 
and the funds are transmitted using the EFT Transmission Release 
program. 

• No - Sends the vendor a printed check when payment is included in a check 
run from the Print Checks screen. If you set this field to No, you do not need 
to complete the remaining fields in the Check Information window. 

Auto A/P Approve Set this field to Yes to set this vendor to have payables auto-approved if a 
received invoice matches the received amount on an order generation within 
the variance set in the Over/Short Percentage or Over/Short Dollars fields in 
Vendor  Maintenance. If over short parameters are not defined in Vendor 
Maintenance, the system uses the parameters set in the A/P Over/Short 
Maximum Parameters control maintenance record. 
When you run the Auto Approve P/O Variances utility in the A/P Preview 
Queue, the system searches for invoices that match purchase orders with a 
single generation. If it finds a match that falls between the over/short 
parameters and this field is set to Yes, the system reconciles the invoice to the 
purchase order and approves the payable. 

Payment Transfer 
Method 

Select one of the following: 
• Check - Indicates that you are cutting a check to the vendor and 

sending it through the mail. you do not need to set the remaining 
fields in the window. 

• ACH - Transfers funds electronically using Automated Clearing House 
(ACH). Use the ACH method to make  corporate payment (CCD) or a 
consumer/payroll payment (PPD). 

This field activates when Payment Via EFT field is set to Yes. 
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Field Description 
ACH Format Select the Automated Clearing House (ACH) format for this vendor. ACH 

formats are defined in the Valid ACH Formats control maintenance record. 
This field activates when Payment Transfer Method field is set to ACH. 

ACH Vendor 
Routing Transit # 

Enter the nine-digit American Banking Association number of the vendor's 
bank. 

ACH Vendor 
Account # 

Enter the vendor's Automatic Clearing House (ACH) account number for 
electronic funds transfers. 

ACH Vendor 
Account Type 

Select the type of account, checking or savings, to which to deposit the 
electronic funds transfer payment. 

3. Use the Credit Card Payment Types area to select credit cards you want to authorize users to 
pay multiple orders by credit card. 

You must have credit cards set up in the Valid Vendor Credit Card Types control maintenance 
record. 

5. Use the Default in A/P Entry check box to make the selected credit the default credit card 
payment type when creating A/P Entry records. 

6. Use the Wells Fargo Payment Manager tab to indicate how you handle Wells Fargo payment 
information. 

Field Description 
Default Payment 
Type Code 

The type of payment preferred by the vendor, such as Check or Credit 
Card. This selection determines the active fields on the rest of the 
window. 
The payment type is provided by Wells Fargo and is dependent on the 
payment type codes enabled in the Wells Fargo Payment Manager 
control maintenance record and may not be changed. Only those 
payment types are available. 

CCER AP Control 
Contact* 

Primary contact person for all Commercial Card Expense Reporting 
(CCER) AP payments to be processed. Contact selections are determined 
by the contact listed in the Contact tab in the main Vendor Maintenance 
window. 

CCER AP Control 
Contact Email* 

Email for contact person for CCER AP payments. 

Contact Phone 
Number* 

Phone number for contact person listed for CCER AP payments. 

Vendor PIN Number Four-digit personal identification number (PIN) for the contact person. 
The is generated by the system. This number is used to process CCER 
payments. 

Maximum Payment 
Limit 

The highest dollar amount the vendor allows to be charged using the 
CCER system. 



Maintaining Customers and Vendors 

125 

Field Description 
Preferred Payment 
Type Per Branch 
area 

• Branch or Territory - Enter the branch or territory for which 
you want to specify a payment type. 

• Preferred Payment Type Code - Select the payment you want to 
allow at the selected branch or territory. The payment type is provided 
by Wells Fargo and is dependent on the payment type codes enabled in 
the Wells Fargo Payment Manager control maintenance record and 
may not be changed. Only those payment types are available. 

* Must be edited from the main Vendor Maintenance window Contacts tab. 

Note: The Wells Fargo module is not intended to be used in conjunction with the 
Outbound EDI Payment Order/Remittance Advice (820) transactions. Wells Fargo 
Payment Manager is a companion product. Contact your Eclipse Inside 
Salesperson for more information. 

7. Save your changes and exit the window. 
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Entering User-Defined Data for Entities 
Use the User Defined Data window to enter additional user-defined information about a customer, 
vendor, or contact. This information is usually detailed or personal data that you learn about the company 
or contact in the course of doing business. 

Examples of user-defined customer data: 

• Number of Employees 

• Buying Group 

• Association 

• Competitors 

Examples of user-defined contact data: 

• Birthday 

• Years employed at this company 

• Spouse's name 

• Hobbies 

The system stores customer, vendor, and contact user-defined data in the following user-defined files: 

• CUST.CLASS 

• CUST.GROUP 

• VEND.CLASS 

• CONTACT.CLASS 

To limit which user-defined fields display on the User-Defined Data windows, complete the following 
control maintenance records: 

• Customer Classification Sort List 

• Vendor Classification Sort List 

• Contact Classification Sort List 

For more information, see the Creating User-Defined Files. 

To enter user-defined customer, vendor or contact data: 

1. From the Maintenance menu, select Customer, Vendor, or Contact to display the entity's 
maintenance window. 

2. Enter the entity's name to display the entity record. 

3. Select File > Classify to display the User Defined Data window. 

The system populates the following fields and columns: 

• File Name - The system file name containing the user-defined prompts listed on the window. 

• Desc ID - The entity for which this window is displayed. 
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• Prompts - The field names for which you enter data. If completed, the control maintenance 
records listed above determine the field order in which the prompts appear on the window. 

• Category - The SFA Category assigned to each prompt in Dictionary Maintenance. The 
system uses the category for selection and sorting purposes. 

4. In the Input column for any of the prompts listed on the window, enter the value to store for this 
entry. 

5. Use the Sort hot key to change the order in the field name list. Enter one of the following sort 
options: 

• Default - Sorts the field names in the order defined in the control maintenance record listed 
above. 

• By Attribute - Sorts the prompts by the attribute number assigned in Dictionary Maintenance. 

• By Category by Prompt - Sorts the prompts alphabetically by category, then within each 
category, alphabetically by prompt name. 

• By Category by Attribute - Sorts the prompts alphabetically by category, then within each 
category, by attribute number. 

• By Prompt - Sorts the prompts alphabetically by prompt name. 

6. Select File > Category to filter the categories displayed in the list to only those associated with 
one or more SFA categories. 

7. Save your changes and exit the window. 
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Assigning SFA Access to Entities 
Define user message groups who can access entity information, such as customer maintenance or Eclipse 
Dictionaries, using the Eclipse Sales Force Automation (SFA) companion product from a laptop or Palm 
computing device. You can set different levels of access granted to each ID, depending on your security 
needs. In addition, you can assign SFA classifications, to build mass e-mails. 

To assign access to an entity: 

1. From the Maintenance menu, select one of the following: 

• Customer - Displays Customer Maintenance. 

• Vendor - Displays Vendor Maintenance. 

• Contact - Displays Contact Maintenance. 

• Eclipse Dictionary > Dictionary Maintenance > Access - Displays the Dictionary 
Maintenance screen. If prompted, log on to the character-based system. 

2. Enter an entity or dictionary name to display the record. 

3. Select File > Access List to display the Access Control List dialog box 

4. Select the first blank row and enter the user or message group name. 

5. In the Level field, enter one of the following activity levels: 

Activity Level Description 
No Access You cannot download information from this record to your laptop or Palm device. 

If you have access to a message group ID, use this option to deny access to users 
within that group. This level overrides any other levels assigned to the individual 
user IDs. 

View Only You can download information from this record to your laptop or Palm device, but 
you cannot make changes to the information. 

Review You can download information from this record to your laptop or Palm device and 
make changes to the information, but you cannot update the Eclipse database. The 
system creates a tracker with the changes and sends it to the user ID entered in the 
SFA Administrator control maintenance record. 

Full Access You can download information from this record to your laptop or Palm device, 
update the information, and sync it with the Eclipse database. 

Note: To delete a user or group, select the row to delete, right click, and select Delete 
Row. 

6. Save your changes and exit the dialog box. 

To create SFA Contact Classification e-mail list: 

1. From the System > System Files menu, select Control Maintenance to display the Control 
Record Maint window. 

2. In the Keyword field, enter Valid SFA and press Enter. 

3. Select Valid SFA Contact Classifications. 
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4. Enter the name of the list you are creating, such as Sales Referrals. 

5. Save your changes and exit the window. 

6. From the Maintenance window, select Contact. 

7. For each contact you want in the new classification, open the contact file. 

8. In the Classification field, select your list name, such as Sales Referrals. 

9. Create your e-mail distribution list for your new classification. 

10. Save your changes and exit the window. 
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Copying Entity Records 
If you have several entities, such as customers or vendors who all use the same setup and pricing/cost 
information, you can create one entity record, copy it, and then change the address, contact, and any other 
information for similar entities. Copying in this manner prevents you from having to enter the same 
information repeatedly. 

Note: Copying a customer or contact record does not copy the credit card or the 
electronic funds transfer (EFT) information on file for that entity. 

To copy an entity record: 

1. From the Maintenance menu, select Customer or Vendor to display the Customer or Vendor 
Maintenance window. 

2. Enter a customer or vendor's name to display the record from which to copy. 

3. Select File > Copy to display the New Creation prompt. 

Note: In Customer Maintenance, the system may prompt to copy tax information. This 
prompt is activated in the Prompt To Copy Tax Information From Bill-Tos to 
All Ship-Tos control maintenance record. 

4. If you want to include any branch-specific overrides for the customer or vendor, click Yes at the 
prompt. To copy the customer or vendor without the branch overrides, click No. 

5. Enter the Reason for Change if necessary, and click Yes. 

6. Change the name, address, and contact information as needed for the new entity. 

7. Save your changes and exit the window. 
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Assigning Purchase Order Criteria to Vendors 
You can assign criteria specific to your purchase orders for a vendor by selecting the following options: 

To... Select... 
enter a message to appear each time this vendor is displayed in 
Purchase Order Entry. 

Orders > Vendor Order Entry 
Instructions 

enter a message to display each time the vendor is displayed in 
Purchase Order Entry. 

Orders > Order Entry Message 

assign branch access to vendors. This information is required before 
the vendor displays in the primary index search. 

Orders > Accessible Branches 

create a vendor record for each of your internal and external service-
work vendors. 

Orders > Work Order Processing 
Maintenance 
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Assigning Branch Access to Vendors 
When you create vendor records, you must identify which branches can order products from this vendor. 
If your company is located in Massachusetts, for example, you may not want your purchasing agent to 
buy materials from a vendor located in California if you can get the same materials from a vendor in 
Connecticut. 

You can assign each vendor a home branch, and then assign as many other branches as necessary to meet 
your company's purchasing needs. 

At your branch, when performing a search in Purchase Order Entry or A/P Entry, any vendor that matches 
the search criteria and has your branch listed as active displays in the search list. If you do not assign 
accessible branch information for a vendor, the vendor does not display in the primary index search. 

To assign branch access to a vendor: 

1. From the Maintenance menu, select Vendor to display the Vendor Maintenance window. 

2. In the Vendor field, enter the vendor name to display the vendor record. 

3. Select Orders > Accessible Branches to display the Accessible Branches dialog box. 

4. In the Home Branch field, enter the name of the primary branch for this vendor. 

5. In the Home Territory field, enter the name of the primary territory to the vendor if you have 
created territories. 

6. In the Branch/Territory column, enter any additional branches and territories that require access 
to this vendor, or enter All to include all branches and territories. 

7. In the Active column, for each branch and territory listed in the Branch/Territory column, check 
the box to authorize the branch to create P/Os for this vendor. 

You cannot override this setting in Purchase Order Entry or A/P Entry. If the branch is not listed 
in the Branch/Territory column, you can add it as an active branch, as described in Applying 
Branch-Specific Overrides. 

8. Save your changes and exit the dialog box. 
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Defining Vendor Branch Override Capabilities 
At your branch, when doing a search in Purchase Order Entry or A/P Entry, any vendor that matches the 
search criteria and has your branch listed as active displays on the search list. 

A vendor's active branches setup determines which branches can create purchase orders for that vendor. 
Authorization keys assigned in User Maintenance and activation levels set up in the vendor's branches 
record work together to determine if a user in Purchase Order Entry or A/P Entry can add a branch to a 
vendor record. The user can either add a branch to a vendor record permanently, or use a branch for a 
single vendor transaction without adding that branch to the vendor's record. 

To complete this task, you must: 

• Set the Display Customers/Vendors Who Are Inactive At A Branch control maintenance record 
to Yes to activate the Branch Activation Level and One-Time Activation Level fields on the 
vendor's Accessible Branches dialog box. 

• Assign either the VEN.BR.AUTH.OVRD and/or the VEN.BR.AUTH.ONETIME authorization 
key to required users. 

If branches are listed and set up as inactive on the Accessible Branches dialog box, they may not be 
activated through POE or A/P Entry by this method. You must change the branch's active setting on the 
Accessible Branches dialog box to activate those branches. 

To set vendor branch override capabilities: 

1. Set up branch access to vendors. 

2. From the Maintenance menu, select Vendor to display the Vendor Maintenance window. 

3. In the Vendor field, enter the vendor's name to display the vendor record. 

4. Select Orders > Accessible Branches to display the Accessible Branches dialog box. 

5. Assign branches to the vendor. 

6. In the Branch Activation Level field, do one of the following to allow vendor branch overrides 
from Purchase Order Entry or A/P Entry: 

• Enter an authorization level between 0 and 99 to allow users with the VEN.BR.AUTH.OVRD 
authorization key at that level or greater to add a branch to this vendor record. 

For example, if you set the branch activation level to 50, any user working in Purchase Order 
Entry or A/P Entry with an authorization level set to 50 or higher can add a branch to this 
vendor record. 

• Leave this field blank to restrict all users without the VEN.BR.AUTH.OVRD working in 
Purchase Order Entry or A/P Entry from adding branches to this vendor record. 

7. In the One-Time Activation Level field, do one of the following to allow a one-time vendor 
branch override from Purchase Order Entry or A/P Entry: 

• Enter an authorization level between 0 and 99 to allow users with the 
VEN.BR.AUTH.ONETIME authorization key at that level or greater to use an inactive branch 
for a single transaction from Purchase Order Entry or A/P Entry. 
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For example, if you set the one-time activation level to 50, any user working in Purchase Order 
Entry or A/P Entry with an authorization level of 50 or higher can use an inactive branch for a 
single transaction. 

• Leave this field blank to restrict all users without the VEN.BR.AUTH.ONETIME authorization 
key working in Purchase Order Entry or A/P Entry from adding branches to this vendor record. 

8. In the Active column, check the box for each branch listed in the Branch/Territory column that 
you want to activate for the vendor. 

You cannot override this setting in Purchase Order Entry or A/P Entry, but if the branch is not 
listed in the Branch/Territory field, you can add it as an active branch from Purchase Order 
Entry or A/P Entry. 

Leave the boxes unchecked to enable an authorized user to add a one-time activation to a branch 
not listed (see step 7). 

9. Save your changes and exit the dialog box. 
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Outsourcing A/P Checks 
Set up parameters for a vendor for outsourcing accounts payable checks. These parameters determine 
when and under what circumstances a vendor gets a check from the SunTrust Bank. 

Outsourcing checks through SunTrust Bank requires the following setup in Eclipse: 

• Define information in the Minimum Check Disbursement Amount control maintenance records: 

• Define vendor check information on the Vendor Maintenance Check Information dialog box. 

• Run the Print Checks program in Accounts Payable to construct a check information file to send to 
the bank. 

• Run the EFT Transmission program in Accounts Payable to electronically send the file to the bank. 

To outsource A/P checks: 

1. From the Maintenance menu, select Vendor to display the Vendor Maintenance window. 

2. In the Vendor field, enter the vendor's name to display the vendor record. 

3. Select Additional > Vendor Check Information to display the Check Information dialog box. 

4. In the Vendor Requires Separate Checks field, enter one of the following to determine the 
result when running the Print Checks program: 

• Yes - Prints a check for each payable. You cannot print negative or zero value checks with this 
setting. 

• No - Prints a single check that includes the total amount payable. 

5. In the Is This a Generic Vendor field, select Yes to indicate that this vendor is used for created 
customer refund checks or other one-time payments. 

For more information about generic vendors, see Creating Vendor Records for Customer Refunds 
and Other One-Time Payments. 

6. In the Minimum Check Amount field, enter the lowest amount you will pay on one check to this 
vendor. 

A setting in this field overrides the setting in the Minimum Check Disbursement Amount 
control maintenance record. If you enter zero (0) in this field, the system uses the value entered in 
the control maintenance record. 

7. In the Maximum Days Since Posted field, enter a maximum time in days since the oldest 
approved unpaid payable for the vendor was posted to the general ledger. 

A setting in this field overrides the setting in the Minimum Check Disbursement Amount 
control maintenance record. If you enter zero (0) in this field, the system uses the value entered in 
the control maintenance record. 

Note: The Minimum Check Amount and Maximum Days Since Posted fields work 
together. Entries in both fields are respected if one is defined at the vendor level. 

8. In the Pull Code field, enter one of the following options to determine how checks are sent: 

• E - Mails checks in a single UPS envelope, unfolded and un-stuffed, by UPS for delivery the 
next day to an address, for example, to your Accounts Payable department. 
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• D - Mails checks by first class domestic mail to the vendor address. 

• Z - Mails checks by first class foreign mail to the vendor address. 

• R - Prints checks and returns to the client. 

• X - Prints and sends the checks to the client by FedEx. 

9. In the Payment via EFT field, enter one of the following: 

• Yes - Sends the vendor payment via electronic funds transfer when the payment is included in 
a check run from the Print Checks dialog box. Check information for this vendor then goes to 
an EFT Staging file and the funds are transmitted using the EFT Transmission Release 
program. 

Entering Yes in this field activates the Payment Transfer Method field. 

• No - Sends the vendor a printed check when payment is included in a check run from the Print 
Checks program. This setting makes remaining fields on this window inaccessible. 

To print a check 
for a vendor from 
the... 

and that vendor... then... 

A/P Entry window is flagged to receive 
payment via EFT 

the system prompts to generate the check via EFT. 

A/P Preview Queue 
window 

is flagged to receive 
payment via EFT 

the Next EFT Check # field on the Single Check 
Printing dialog box displays an Eclipse-generated 
number. When you select the Print option from that 
window, the system sends the check information to 
the EFT Staging file for transmission to the 
outsourcing bank. 

is not flagged to 
receive payment via 
EFT 

the Next Check # field on the Single Check 
Printing dialog box displays an Eclipse-generated 
number. When you select the Print option from that 
window, the system prints a check for the vendor. 

10. In the Payment Transfer Method field, enter one of the following to determine how to pay this 
vendor: 

• Check - The bank will send the vendor a check. Renders the remaining fields on this dialog 
box inaccessible. 

• ACH - The bank will transfer funds electronically by ACH (Automated Clearing House). 

Use the ACH method to make a corporate payment (CCD) or a consumer/payroll payment 
(PPD). 

11. In the ACH Format field, select the ACH format to use for this vendor's EFT transmissions. 
ACH formats are defined in the Valid ACH Formats control maintenance record. 

12. In the ACH Vendor Routing Transit # field, enter the nine-digit American Banking Association 
number of the vendor's bank. 

13. In the ACH Vendor Account # field, enter the vendor's ACH account number. 

14. In the ACH Vendor Account Type field, enter the type of account in which to deposit the 
payment: 
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• Checking 

• Savings 

15. Save your changes and exit the window. 
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Creating Vendor Records for Customer Refunds and Other 
One-Time Payments 
As you conduct business, you might find it necessary to provide customers refunds for products or 
services, or to make a one-time payment to a third party. Create refunds and one-time payments as 
payables in the system using A/P entry. Because A/P entry requires a vendor name and address to which 
to remit payment to, you need a vendor record to use for the refund or payment, however, each time you 
create these types of payments, the remit-to information is likely different. 

Create a generic vendor record that allows users with the AP.GEN.VDR.INFO.EDIT authorization key to 
override the remit-to name and address in A/P entry each time you create that payable for the vendor. 
Using a generic vendor allows you to have a single vendor record for such one-time payments instead of 
having to create a miscellaneous vendor record each time you need to refund a customer or create a one 
time payment. 

You cannot change an existing vendor record to a generic vendor if any payables have ever been created 
using the vendor. You also cannot change a generic vendor to a non-generic vendor. 

To create a vendor record for customer refunds and other one-time payments: 

1. Create a vendor record with the Pay-To field selected. 

Note: If your generic vendors have the Ship-From field in the Vendor Maintenance 
screen selected, they are available for purchase orders. All of the override 
functionality described in Printing Customer Refund Checks Or Making One 
Time Payments is available in the Purchase Order Entry screen. 

2. From the Additional menu, select Vendor Check Information to display the Vendor Check 
Information window. 

3. In the Vendor Requires Separate Checks field, select Yes to indicate that payables for the 
vendor should always print on separate checks. 

4. In the Is This a Generic Vendor field, select Yes to indicate that this vendor is used for creating 
customer refund checks or other one-time payments. 

5. Save your changes and return to the Vendor Maintenance window. 

6. Save the vendor record and close the window. 
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Entering Additional Vendor Information 
Enter additional details into a vendor record that can be used for reporting or sorting purposes on the 
Miscellaneous Vendor Information screen. 

For information about overriding forms at the vendor level, see Changing Default Form Types in Eclipse 
Forms in the Eclipse Forms documentation. 

To enter additional vendor information: 

1. From the Maintenance menu, select Vendor to display the Vendor Maintenance window. 

2. In the Vendor field, enter the vendor's name to display the customer record. 

3. Select Additional > Additional Vendor Information to display the Additional Vendor 
Information dialog box. 

4. On the Main tab, enter data in the following fields, as needed. 

Field Description 
Initial Status 
Override 

Enter one of the following to override the default P/O entry status for this 
vendor: 
• O - Open Purchase Order - Returns the setting to the default setting 

of Open. 
• B - Request for Bid - Enters the P/O as a bid. 
• X - Canceled - Sets the status to Canceled. For example, if you have a 

fictitious vendor for training or testing purposes, set the status to X, so settings 
and transactions for this vendor do not enter the system. 

• V - Vendor Shipment Notification - The vendor confirms the shipment. 
Override GL 
Account Number 

Enter the GL account number for which to post a received purchase order. This 
prevents it from posting to Un-billed Accounts Payable. 
Typically when a purchase order is received, the amount of the order is posted to 
UBAP (un-billed Accounts Payable). Then the purchase order displays in A/P 
Entry and a payable is created for an equal amount that offsets the entry in 
UBAP. 
When you enter an override general ledger account in this field and a purchase 
order is received, the amount of the order is posted to the override general ledger 
account, but not to the UBAP. In turn, this order does not show up in A/P Entry 
and no payable is made for the purchase order. 
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Field Description 
Print Status 
Override 

Enter one of the following to determine how to generate documents for vendor 
transactions: 
• Y - Prints the item immediately. 
• N - Does not print the item. 
• F - Faxes the item. 
• A - E-mails the item. 
• H - Sends the item to your Hold file. 
• E - Sends the item via EDI. 
If this field is left blank, the system uses the setting defined in the Default Print 
Status To "E" For All EDI Vendors control maintenance record. However, if 
the system sent an 850 for the original order generation, the system will not 
populate any new generations created for that order during receiving with E, 
even if the Print Status Override field and/or this control maintenance record 
are set to Yes. 

Time Zone Enter the vendor's time zone. The time zone displays in the header of the 
Vendor Activity Log Tracker Entry dialog box of each tracker created for this 
vendor. 

Procurement 
Priority 

Define a color, which corresponds to the vendor's procurement priority number, 
to display in the Procurement Confirmation queue (Purchase -> Queues -> 
Procurement Confirmation). 

Freight Days Used for EDI transactions only. Enter the number of days to add to the vendor's 
ship date to determine the expected receive date for a purchase order. 
The system uses the following logic to determine the correct ship date on the 
purchase order: 
• For the EDI 856 Advance Ship Notice, the system adds freight days to 

the ship date. 
• For an 855 VMI P/O Acknowledgement, the system adds the number of days 

entered here to the ship date on the purchase order. 
Freight G/L 
Override 

Active for freight vendors only. Select the vendor's G/L account to use for 
freight. 

ASL Vendor Type Enter the ASL type for this vendor. ASL types are defined in the Valid Vendor 
ASL Types control maintenance record. 

 
 

Vendor Minimum 
Target Warning 
Level 

Enter the minimum for a target type after which a warning displays to the user 
defining the vendor minimum target required for ordering products from this 
vendor. 

Vendor Target for 
Prepaid Freight 

Sets the display for the Vendor Minimum $ column in Line Item Sourcing. 
Since a vendor may have a minimum purchase order value that must be placed 
as well as a minimum for freight prepaid costs, use this field to specify the 
vendor minimum for prepaid freight in the vendor file. This value and the 
vendor minimum target assist salespeople when expediting orders. 

E-mail Print Style 
Override for P/O 

Override a vendor's default print style set in printer maintenance.. 

E-mail Print Style 
Override for Direct 
P/O 

Override a vendor's default print style for direct orders set in printer 
maintenance. 
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Field Description 
Tiff/PDF Options Overrides the setting in the E-mail Attachment Settings control maintenance 

record for this vendor for all purchase order documents generated and sent using 
e-mail. 
Select from the following options: 
• Tiff of Print Form - Creates a .tiff image file using the Print form. 
• Tiff of Fax Form - Creates a .tiff image file using the Fax form. 
• PDF of Print Form - Creates a .pdf file using the Print form. 
• PDF of Fax Form - Creates a .pdf file using the Fax form. 

Note: This setting is only available if you are not running Eclipse Forms.   

The view-only TPCx Rationalized check box indicates that this vendor is set up as a trading 
partner in Trading Partner Connect. For more information about setting up trading relationships 
and using Trading Partner Connect, see the Trading Partner Connect online help. 

5. Select the Consigned Inventory check box to set up this vendor for vendor consignment 
inventory. This setting activates the Consignment Transfers field, where you enter one of the 
following to determine what happens to consignment items on a transfer order: 

• Leave the field blank - The system uses the setting in the Default Vendor Consignment On 
Transfers control maintenance record. 

• Consigned to Inventory - The system adds the item to regular inventory in the receiving 
branch. 

• Consigned to Consigned - The system adds the item to consignment inventory in the receiving 
branch. 

6. In the Allow Pricing Variance field, enter the variance percentage or dollar amount the system 
uses when evaluating inbound 810s and 855s. 

• For 810s, the variance is the percentage or dollar amount by which the discount amount on an 
inbound EDI 810 invoice can vary from the discount amount on the EDI 850 P/O to which it is 
being matched without the system flagging the transaction for review. If the invoice discount 
amount is within the variance specified, then the invoice will match. The system checks the 
Allowed Pricing Variance% field only when an invoice (810) comes in and matches against a 
P/O (850) and the only difference is between the invoice discount amount and the P/O discount 
amount. 

• For 855s, the variance is the percentage or dollar amount by which a price on the 855 can vary 
from the corresponding price on the P/O to which it is being matched without the system 
flagging the transaction for review due to a pricing discrepancy. If all pricing discrepancies fall 
within the pricing variance, the system treats the 855 as a perfect match. 

Select one of the following: 

• Dollar Amount - The system flags the transaction for review when the difference is greater 
than the dollar amount you specify in this field. 

• Percentage - The system flags the transaction for review when the difference is greater than 
the dollar amount you specify in this field. 

• None - The system flags the transaction for review when the difference is greater than the 
dollar amount you specify in this field. 
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7. In the Ordered With/Order ID Required field, Determine the requirement for entry in the 
Ordered With field or Order ID field on the Purchase Order Entry Header window for this 
vender by entering one of the following: 

• N - None - Neither the Ordered With field or the Order ID field is required. 

• W - Ordered With - Only the Ordered With field is required. 

• I - Order ID - Only the Order ID field is required. 

• B - Both - Both the Ordered With and Order ID fields are required. 

8. Select the No Order Entry check box to restrict the creation of purchase orders for this vendor. 
For example, you would never create purchase orders for pay-to only vendors. 

Note: Selecting this check box makes the vendor unavailable for display in A/P Entry. 

9. To exclude the vendor from the search index and emergency procurement list, select the Exclude 
from Index check box. Select this option if: 

• This vendor is a ship-from-only account. 

• The Exclude From Ship-To/Ship-From Selection If Excluded From Index control maintenance 
record is set to Yes. 

• This ship-from account does not display in the ship-from selection list when creating a new 
purchase order. 

If this vendor is a ship-from-only account, this field is checked, and the Exclude From Ship-
To/Ship-From Selection If Excluded From Index control maintenance record is set to Yes, this 
ship-from account does not display in the ship-from selection list when creating a purchase order 
or when querying for emergency procurement vendors. 

10. In the Create A/P Invoice When Booking Rebate Letter of Credit field, do one of the 
following: to determine whether the system should also create a credit accounts payable invoice, 
known as a vendor debit when a letter of credit is created: 

• Deselected - The system creates a letter of credit for this vendor. This is the default. 

• Selected - The system creates a credit accounts payable invoice for the amount of the rebate, 
automatically reconciles the letter of credit, and creates letters of credit depending on the entry 
in the P/O Creation (Single/Split) field in the Customer Sales Rebate Report for booking 
letters of credit: 

• Single - The system creates one credit purchase order for the branch entered in the Posting 
Branch field on the Booking Letter of Credit screen. 

• Split - The system creates one credit purchase order for each branch requesting a rebate 
claim. 

Note: This field applies only to pay-to vendors 

11. In the Cage Code field, enter a cage code if your company buys parts for military (milspec) 
projects. 

You are legally required to identify authorized suppliers to the military. If your company buys 
parts for military projects, you may need a vendor or manufacturer's default quality rating 
required by the government. The system uses this cage code in the Detail Lot Maintenance 
programs. 
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12. In the Tax Information area, enter the following as needed: 

To... Do this... 
include this vendor in the1099 
Summary report. 

enter the vendor's 1099 tax number in the Vendor 
1099 Tax ID field. For report information, see 
Vendor 1099 Summary Report. 

not allow tax capitalization for this 
vendor. 
Tax capitalization distributes tax 
evenly for items on a purchase order 
when calculating landed average cost 
for this vendor. 

select the Disallow Tax Capitalization check box. 

Note: The  Capitalize Tax on Purchase Orders 
control maintenance record must be set to Yes to 
enable this functionality. 

13. In the Received Dates area, enter the following as needed. These forms assist A/P with 
maintaining vendor records: 

To... Do this... 
create tracking tools for W-9 forms 
that you receive annually from each 
vendor 

the date you receive W-9 forms in the W-9 Forms 
Received Date field. 

create tracking tools for Certificates 
of Insurance that you receive annually 
from each vendor 

the date you receive the Certificate of Insurance in 
the Certificate of Insurance Received Date field. 

14. In the UET Early Days Allowed and UET Late Days Allowed fields, set the number of days 
before and after the due date that a shipment can arrive from a vendor without creating an 
unquality event. 

15. Save your changes and exit the window. 
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Assigning Vendor Targets 
Because transporting small shipments is not cost effective, you may want to define a specific dollar 
amount, total shipment weight, number of pieces, or total shipment volume that your purchasing agents 
must purchase from a vendor. Then when a purchasing agent enters a purchase order that does not meet 
the required amount, the system will not release the purchase order. 

Only a user assigned the FREIGHT.TARGET.OVERRIDE authorization key can release purchase orders 
for which the defined target has not been met. 

The Include Directs In Vendor Target Check When Printing a P/O control maintenance record 
controls the target check for vendor minimums on purchase orders and direct sales orders. 

To assign vendor types: 

1. From the Maintenance menu, select Vendor to display the Vendor Maintenance window. 

2. In the Vendor field, enter the vendor's name to display the vendor record. 

3. Select Additional Vendor Information to display the Additional Vendor Information dialog 
box. 

4. For the Vendor Minimum and Vendor Prepaid Freight Amount fields, define the vendor 
target types in the corresponding Target Type field, enter one of the following target types: 

Target Type Description 
$ - Dollars The dollar amount. Enter up to nine digits, a decimal point and two 

more digits, such as 3225.50. 
# - Weight The value assigned to a product in the LBS/ field on the Product 

Maintenance window. Enter up to four digits, decimal point, and as 
many additional digits as are defined in the Number Of Digits Of 
Accuracy For Product Weight control maintenance record. 

P - Pieces Any of the units of measure defined for a product or buy line. Enter up 
to twelve digits with no decimal point. Use whole numbers only. 

L - Load Factor The cubic dimensions of a product or the point value of a product, as 
displayed on a vendor specification sheet. Enter up to seven digits, a 
decimal point, and up to four more digits, such as 2321.4500. 

6. Advance to the next field, or save your changes and exit the dialog box. 
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Adding Keywords to Search for Entities 
In an entity record, enter additional words for the system to use in the search index for a customer or 
vendor. For example, if you typically refer to a customer called Atlantic Baseline Systems as ABS, use 
ABS as an additional keyword. 

To add keywords to search for an entity: 

1. From the Maintenance menu select one of the following: 

• Customer - Displays the Customer Maintenance window. Enter a customer's name to display 
the customer record. 

• Vendor - Displays the Vendor Maintenance window. Enter a vendor's name to display the 
vendor record. 

• Contact - Displays the Contact Maintenance window. Enter a contact's name to display the 
contact record. 

2. Do one of the following: 

• For customers or vendors, select Additional > Additional Keywords to display the Additional 
Keywords dialog box. 

• For contacts, select File > Keywords. 

3. Enter the keywords to use for searches for the entity. 

4. Save your changes and exit the dialog box. 
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Creating Vendor Expense Distribution Codes 
Create vendor expense distribution codes to pre-define the distribution of a vendor's invoice to G/L 
accounts based on a determined percentage for that vendor. Codes created for a vendor are available for 
the vendor in A/P Entry. 

Codes set up for one vendor are unique to that vendor and are not available for other vendors. 

To create a vendor expense distribution code: 

1. From the Maintenance menu, select Vendor to display the Vendor Maintenance window. 

2. In the Vendor field, enter the vendor's name to display the vendor record. 

3. Select Additional Expense Distribution and select NEW from the list to display the Vendor 
Expense Distribution dialog box. 

Note: To view or edit an existing expense distribution code, select it when prompted to 
display the information for that code. 

4. In the Expense Distribution Code field, enter a name to use for the expense distribution code. 

5. In the Branch field, enter the branch to which to apply a percentage of the vendor's invoice. 

6. In the G/L Account field, enter the G/L account to which to apply a percentage of the vendor's 
invoice. Enter a partial account name and press Enter and select from a list of accounts. 

7. In the Distribution Percentage field, enter the percentage of the invoice to apply to the G/L 
account. Use the format xx.x. The sum of the percentages for the entries listed on this screen does 
not need to equal 100 percent. 

Note: The A/P program prompts you to distribute any amount that is not distributed by 
these entries. 

8. Add all applicable branches, accounts, and percentages as needed to the list. 

Note: To delete this vendor expense distribution code from the list, select File > Delete. 
The system prompts for confirmation. 

9. Save your changes and exit the window. 
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Applying Branch-Specific Overrides 
Set the following defaults at the customer and vendor level that override settings at a branch or territory 
level: 

• Inside and outside salesperson 

• Ship via 

• Order Entry message 

• Terms code 

• Price class 

For example, if Dan Black is the default outside salesperson for all branches except for the NORT 
(northern) territory where Sam Vink is the salesperson you would enter Sam Vink's user ID in the Value 
field of the Branch-Specific Overrides dialog box for the NORT territory with an attribute of Outside 
Salesperson. In order entry, for all branches except the NORT territory Dan Black defaults as the outside 
salesperson, except when an order is entered for a branch in the NORT territory, in which case, Sam Vink 
defaults as the salesperson. 

You must be assigned branch access in User Maintenance to override any attribute for a branch or 
territory. 

To apply a branch-specific override: 

1. From the Maintenance menu, select Customer or Vendor to display the Customer Maintenance 
or Vendor Maintenance window. 

2. In the Customer or Vendor field, enter a customer or vendor's name to display the entity's 
record. 

3. Select Additional > Branch Overrides to display the Branch Specific Overrides dialog box. 

The Entity field displays the name of the Customer or Vendor from the Maintenance window. 

4. In the Branch/Terr field, enter the branch or territory for which to apply an override. Enter ALL 
to apply the override to all branches. 

5. In the Attribute column, select from the following attributes available to each branch. 

For Customer 
Branches 

For Vendor 
Branches 

Outside Salesperson 
Inside Salesperson 
Ship Via 
OE Message 
Terms Code 
Price Class 

OE Message 
Terms Code 

6. In the Value column, select from a list of options relevant to the attribute selected in the 
Attribute field. 

7. Save your changes and exit the dialog box. 
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Defining Drop Points for Vendors 
If your company uses central purchasing, you need to determine which branches will serve as the default 
drop points for purchase orders submitted to this vendor from central purchasing. You can define multiple 
drop points for this vendor, but only one drop point can be defined or edited at a time. 

You cannot assign a branch to more than one drop point. Any branch not assigned to a drop point serves 
as its own drop point. 

To define a drop point: 

1. From the Maintenance menu, select Vendor to display the Vendor Maintenance window. 

2. In the Vendor field, enter the vendor's name to display the vendor record. 

3. Select Additional > Drop Point to display the Drop Point Maintenance dialog box. 

4. In the Drop Point Branch field, select the branch to which this vendor will ship all materials. 

The company's branches display in the Branches field. 

5. In the Branch ID field, enter each branch for which the assigned drop point branch will receive 
materials from this vendor. 

The system uses these settings for the initial drop points, but you can override them through 
Purchase Order Entry if necessary. 

6. To delete the displayed drop point, select File > Delete. The system prompts to confirm the 
deletion. 

7. Save the settings. You can then assign another drop point. 
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Vendor Volume Rebates Overview 
Unlike traditional rebates in which rebates are received on a per-line-item basis, some vendors provide a 
greater rebate when buying in bulk or volume quantities during a specific time frame. The Vendor 
Volume Rebates Program helps you set up the vendor record with the rebate information. You can define 
the program's active dates or expiration time frame, indicate what purchase order types can be included 
and what the rebate tiers should be. Additionally, you can indicate if certain products are not allowed on 
the rebate even if they may fall into the right category. 

Use the Vendor Volume Rebate tools to track your open programs and where you are in meeting the 
vendor target required for each one. 

Required Authorization 
Users must have the VEND.REBATE.VIEW authorization key to display the Vendor Volume Rebate 
information in view-only mode or the VEND.REBATE.EDIT authorization level to enter and adjust 
Vendor Volume Rebate programs and build the Vendor Volume Rebate data. In addition, users must be 
assigned the VENDOR.MAINT authorization key at Level 1 or higher. 

Review the following to make the most of your volume rebate programs: 

• Adding Vendor Volume Rebate Programs 

• Reviewing Vendor Volume Rebates 

• Drilling into Vendor Volume Rebate Details 

• Building, Scheduling, and Purging Vendor Volume Rebate Data 

• Example Rebate Programs 

Example Rebate Programs 
The following examples are provided to further clarify how the Vendor Volume Rebate program can be 
used. 

Example 1 
Your vendor offers a rebate program based on total purchases for the year as an incremental rebate 
program. If you purchase up to $100,000.00 of selected material from the OAT buy line, you receive a 
3.0% rebate ($3,000.00). If you purchase between $250,000.00, you receive a 3.0% rebate on the first 
$100,000.00 and 5.0% rebate on the $149,999.99 purchased ($7,500.00). This makes your total rebate 
$10,500.00. Your program set up would look like this: 



Vendor Volume Rebates Overview 

150 

 

Example 2 
Your vendor offers a rebate program based on total purchases for the year and includes all purchases in 
the rebate program. If your purchases for the OAT buy line fall into Tier Level 2, you receive a 10.0% 
rebate on all purchases. Your program set up would look like this: 
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Adding Vendor Volume Rebate Programs 
Some vendors provide a greater rebate when buying in bulk or volume quantities during a specific time 
frame. After you have details from your vendor for the program being offered, you can enter that program 
and its details through the vendor's record. Use the Vendor Volume Rebate Program window to create, 
define, monitor, and delete vendor programs, as needed. 
You can enter as many programs for a vendor as are needed. The system saves the program information for review 
at a later date in the Rebate Summary window. Programs can run simultaneously. A single order can apply to 
multiple rebate programs. 

Note: Users must be authorized to view and edit this window. 

To add a vendor volume rebate program: 

1. From the Maintenance menu, select Vendor to display the Vendor Maintenance window. 

2. In the Vendor field, enter the vendor name for the vendor to which you want to add a vendor 
volume rebate program. 

3. From the Additional menu, select Vendor Volume Rebate Programs to display the Vendor 
Volume Rebate Program Setup window. 

4. Click New Program. At the prompt, enter the new program name, such as Lighting Over 100K. 

Note: To edit an existing program, enter the program name you want to edit in the 
Program Name field and press Enter. 

5. Use the header fields and tables to define and adjust the program terms: 

Field Description 
Program Start Date Define the time parameters for when the rebate program is active. 

Orders within the time frame and with the correct criteria apply to the rebate. 
Check the rebate summary to see how close to the vendor target you are for the 
program. 

Program End Date 

Branch/Terr/All Select which branches or territories are eligible for the rebate program. 
Based On Select the vendor target on which the rebate program is based: Dollars, Weight, 

Pieces, or Load Factor. 
Tier Type Indicate whether you can include all orders toward the vendor target or if the 

program requires increments based on order totals: 
• Include All - If you reach the defined dollars for Tier 2, all orders that 

apply to the rebate program are included at the Tier 2 rebate 
percentage. 

• Incremental - If you reach the defined dollars for Tier 2 only those purchase 
amounts above Level 2 use the Tier 2 rebate percentage. Those at Level 1 use 
the Level 1 rebate percentage. The system will split line items if the value 
falls between two rebate tiers. 

For more information, see the examples outline on the Vendor Volume Rebate 
Overview. 
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Field Description 
Purchases area For each PO Type indicate if you are including or excluding the type from the 

rebate order. 

Note: If you excluding a specific customer in the Exclude from Program area 
to exclude the customer from the rebate program, Directs must be set to 
Include. 

Rebate Tiers area For each tier define the start and end dollar amounts and the associated rebate 
for that dollar range. For example: 

 
Include in Program Select which types to include in the rebate program: Price Line, Sell Group, 

Buy Line, Buy Group, and Product. Set the Type field to All to include all 
lines, groups, and types. 
For each type you include, use the Value field to limit the program to specific 
lines, groups, or products. 

Exclude in Program Enter the customers to exclude from the rebate program.  For example, the 
vendor may not allow direct shipments to national accounts to count towards the 
rebate program. 
Select which types to exclude in the rebate program: Purchase Order, Price 
Line, Sell Group, Buy Line, Buy Group, Product, Parent Customer, Bill-To 
Customer, and Ship-To Customer. Set the Type field to All to include all 
lines, groups, and types. 
For each type you include, use the Value field to limit the program to specific 
lines, groups, products, or customers. 

5. Review rebate summaries, if needed. 

6. Review rebate detail, if needed. 

Note: Use the File > Copy option to copy your program to create another program based 
on the parameters defined in this program, if needed. 

5. Save your changes and exit the window. 
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Reviewing Vendor Volume Rebates 
After creating a volume rebate program, use both Rebate Summary and Rebate Detail to see how the 
program is working and where in the process you are to reach the target. 

The Rebate Summary window displays the current programs progress. You can see at-a-glance how 
close you are to meeting the tiers for the selected vendor program and whether or not you are projected to 
reach that tier. 

Note: You can add a shortcut widget (User Tools > Add Shortcut Widget) if you are 
managing vendor rebates on a daily basis. 

To view rebate summaries: 

1. From the Maintenance window, select Vendor to display the Vendor Maintenance window. 

2. Display the vendor to which you want to attach a vendor volume rebate program. 

3. From the Additional > Vendor Volume Rebates menu, select Vendor Volume Rebate 
Summary to display the summary window. 

Note: Users must be authorized to view and edit this window. 

The system displays the program information: 

Column Description 
Program Name The current program name. 
Start Date The time frame in which the program is active and when it expires. 
End Date 

Based On The vendor target on which the program is based, such as Weight or Dollars. 
Next Target The next target required for the next rebate increment. 
% to Target The amount accumulated toward reaching the next target. 
Current Rebate 
Value 

The current dollar value the system has calculated as an earned rebate. 

Current Base Total The current total by vendor target of received purchase orders. 
Open Rebate Value Additional rebates expected on open purchase order values. 
Open Base Total Values by vendor target on open purchase orders, such as the total weight. 
Status Bar Indicates when the highlighted program's build was last run and by whom along 

with the vendor ID and the program name. 

Note: When a rebate is set up for a pay-to vendor, the system includes ship-from vendors 
in the rebate calculation. 

4. Save your changes and exit the window. 
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Drilling into Vendor Volume Rebate Details 
The Rebate Detail display provides the individual product purchase data by line item that make up the 
summary for the Rebate Summary window. 

Note: Users must be authorized to view and edit this window. 

To view rebate details: 

1. From the Maintenance window, select Vendor to display the Vendor Maintenance window. 

2. Display the vendor to which you want to attach a vendor volume rebate program. 

3. From the Additional Menu > Vendor Volume Rebates menu, select Vendor Volume Rebate 
Summary. 

4. Highlight the line you want more detail on, right-click and select Rebate Detail to display the 
Rebate Detail information. 

5. Use the Start Date and End Date fields to define a date range to display more detail about. 

6. Use the Branch/Terr/All field to limit the display to one or more branches or territories. 

7. Use the Purchase Order ID field to limit the display to one purchase order. 

8. Use the Product Description field to limit the display to a product description. 

9. Click Get Detail. 

The system displays the program information: 

Column Description 
Branch The receiving branch for the program's orders. 
Purchase Order ID The system-assigned purchase order number on which the product was received. 
Product Description The product description based on the full description in Product Maintenance. 
Received Date The date the item was received into stock. 
Based On The vendor target on which the program is based, such as Weight or Dollars. 
Base Total Values by vendor target on open purchase orders, such as the total weight. 

5. Save your changes and exit the window. 
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Building, Scheduling, and Purging Vendor Volume Rebate 
Data 
You must run the Vendor Volume Rebate Build to retrieve the latest information about your vendor 
volume rebates, including your percent to target and total dollars. 

Run the build based on your business needs. If you do not have many volume rebates available, you may 
run this build once a week. If you frequently take advantage of vendor rebates, you can run the build 
nightly to ensure you have the most current data each morning. 

Depending on how long it takes for your rebate data to process, you may want to run the build during off-
hours. You can also run during normal hours, but tell the system to pause or sleep during specific times. 
For example, if you run the build for all your vendors, you may choose to run that overnight. If you run 
the build for a single vendor program, you may run that during lunch because the time impact is minimal. 

You can purge the data after a certain number of months, as needed. Most companies traditionally keep 
36 months worth of information to track the success of the rebate programs. 

Note: Users must be authorized to view and edit this window. 

To build and schedule the vendor volume rebate data: 

1. From the Purchase > Vendor Volume Rebate menu, select Vendor Volume Rebate Build to 
display the build options. 

2. In the Branch/Terr/All field indicate the branch or branches for which you want to build the 
data. 

Note: If your Vendor Volume Rebate Program is set for multiple branches, the build 
always runs for all associated branches. For example, if your Lighting program is 
set for Br 1 and Br 2 and you run the build with only Br 1 in the Branch field, the 
system runs the build for both branches anyway. This ensures that your data is 
always accurate for the defined branches in the program. 

3. In the As of Date field, indicate the ending date from which you want to gather vendor volume 
information. Any program active on or before this date are included in the build. 

4. In the Vendor field, select the vendor for which to run the build. Leave it blank to run for all 
vendors, however running for all vendors will take more time depending on how many active 
programs you are running. 

5. In the Program Name field, identify which specific program you want to run the build for. Leave 
it blank to run for all programs associated with the selected vendor. 

Note: This field only activates if a vendor is selected. 

6. Use the Include Inactive Rebates check box to include any rebates older (prior to) the selected 
As of Date in Step 3. 

7. Use the Sleep During Business Hours area to enter the times of day when, if you are running a 
time-consuming build, you want to suspend the build so as not to impact the day-to-day system 
processes. 

8. Run or schedule the build. 

A message is sent to your Eclipse user when the build completes. 
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Purging Vendor Volume Rebate Data 
Use Purge Maintenance to purge outdated, unneeded rebate data from your files. By default, the system 
keeps 36 months of data. 

To setup the purge process: 

1. From the Maintenance > Merge/Purge menu, select Purge Maintenance. 

2. In the Purge File column, select VENDOR.VOL.REBATES. 

The system defaults to the recommended number of months in the Keep Months column. 

3. Adjust the Keep Months field value, as needed. 

4. Save your changes. 
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Assigning Activity Triggers 
To improve efficiency and accuracy, you can set up your system to automate activities when specific 
trigger parameters are met. For example, set up a trigger so the system sends an e-mail message to your 
customer when an order is placed through the web. You can also set up these activity triggers to respect 
the e-mail address of the contact attached to the order. To do this, you must set the Validate Name In 
"Ordered By" Field Against Customer Contact control maintenance record. 

Note: When using any email activity trigger, consider using the SEND@ options to let 
the system determine which user receives the email. For more information about 
how these work, see Activity Trigger Automatic Emails in the Outbound Email 
online help documentation. 

To assign activity triggers: 

1. From the Maintenance menu, select Customer or Vendor to display the Customer Maintenance 
or Vendor Maintenance window. 

2. In the Customer or Vendor field, enter the entity's name to display the entity record. 

3. Select Additional > Activity Trigger to display the Activity Trigger Maintenance dialog box. 

The system populates the Entity Name field from the previous window. 

4. In the Inherit field, enter Yes if the entity can inherit triggers from another entity in the corporate 
hierarchy. This setting overrides the setting in the Activity Trigger Default Inherit control 
maintenance record. 

5. In the Trigger Description column, select one of the following triggers: 

This value... Triggers an event... 
Backorder 
Acknowledgement 

when an order is closed from an RF branch. A backorder acknowledgement 
is faxed or printed depending on the customer's setup. A backorder 
acknowledgement is a ship ticket that lists only backordered items. 

Batch Invs in Lieu of 
Prt 

when the batch invoice printing program is run. Instead of printing the 
invoices, however, the program sends them to the customer using e-mail. 

Bid to New Order when an existing bid is changed to an actual sales order. Once the bid is 
changed to an order, it acts as a new order in the system, thus triggering any 
new order events. 

Calling Queue - All 
Orders 

when the Calling Queue - All Orders Report runs, the system checks for 
customers with the activity trigger set and pulls all the orders in the 
Customer Calling Queue for that customer that have a Call status and are 
open as of the run date. These orders include backorders, new orders not yet 
available, and available orders as of the run date. 
Note: To set up the report to run when you want and in the format you want, 
see Sending Customers Calling Queue Data in the Sales Management 
documentation. 
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This value... Triggers an event... 
Calling Queue - 
Available Orders 

when the Calling Queue - Available Orders Report runs, the system checks 
for customers with the activity trigger set and pulls all the orders in the 
Customer Calling Queue for that customer that have a Call status and are 
complete (available) as of the run date. 

Note: To set up the report to run when you want and in the format you want, 
see Sending Customers Calling Queue Data in the Sales Management 
documentation. 

Carton Packing Labels after a carton is handled in one of the following ways: Carton Created, Item 
Packed, Carton Packed, or Order Packed. You can then indicate if you want 
the user to confirm, cancel, or always process the label creation. 

Cons Invs in Lieu of Prt when the Print Consolidated Invoices option is selected through Sales 
Order Entry (Orders > Printing and File > Begin). Invoices are 
consolidated and sent to the indicated user ID in a spreadsheet format to the 
user's Your Hold Entries.  
For more information about invoice consolidation, see Printing Consolidated 
Invoices in the Sales Management online help. 

EDI Order Entry when an EDI order is received. This option requires the Eclipse Electronic 
Data Interchange companion product. 

ECC Submit Order when the system detects a sales order created through Epicor Commerce 
Connect companion product. 

EFT Remittance Advice after a successful electronic funds transmission. 
E-mail Stmts in lieu of 
Prt 

when the batch statement printing program is run. Instead of printing the 
statements, however, the program sends them to the customer using e-mail. 

E-mail Stmt-Invs lieu of 
Prt 

when the batch statement program is run. Instead of printing the statements 
and invoices, the program sends them to the customer using e-mail. The 
system uses the order print status to manage when to send the transactions. 
This trigger works only if you set the Also Print Invoices field on the Print 
Statements window (A/R > Print Statements) to anything but No. If you 
set the print statements program to also print invoices and have this trigger 
set for the customer, the system sends both the statement and the invoice to 
the customer through e-mail. 
This trigger requires the Eclipse Outbound E-mail companion product. 

Invoice Order when an order is invoiced. 
Invoice Print when an invoice is printed. 
Manifest Lock when a manifest is locked on the manifest queue. 
New Direct Order when a new direct order is completed. Use this trigger to route sales orders 

to another vendor, or to source sales orders through another branch. 
This trigger requires the Eclipse Outbound E-mail companion product. 

New Purchase Order when a new purchase order is completed. This trigger requires the Eclipse 
Outbound E-mail companion product . 

New Purchase Order 
Bid 

upon exiting a purchase order bid. 

New Sales Order when a new sales order is completed. This means the order has been 
completely written and closed. This trigger requires the Eclipse Outbound 
E-mail companion product. 
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This value... Triggers an event... 
New Sales Order Bid upon exiting a sales order bid. 
Order in Calling Queue when the Order in Calling Queue Notification runs,  the system checks for 

customers with the activity trigger set, and pulls copies of the sales 
acknowledgements for all the orders in the Customer Calling Queue that 
meet the criteria you have set up in the trigger. For example, you can set up 
the system to send a notification when orders with a specific ship via are 
added to the queue. The system sends the sales acknowledgement per the 
information set up in the customer's activity trigger. 
• Select the type of notification to send. After you select the description, the 

remaining fields populate for you. 

• E-mail standard sales document 
• E-mail standard message 
• E-mail HTML sales document 
• Fax sales document 

• Use the File > Trigger Properties selection to display the Calling Queue 
Notification Trigger window to further narrow the selections the system 
makes for the information on your notification, such as who wrote the 
orders or a specific ship via. 

Note: To set up the report to run when you want and in the format you want, 
see the Running the Order In Calling Queue Notification Report. 

Order in Trouble when the Trouble Order Notify process runs, the system checks for orders 
for this customer that have a ship date that has slips and sends an updated 
sales document by e-mail or by fax. 

Overdue Invoices when the number of days an invoice is overdue is reached. This number is 
determined by the number entered by selecting File > Trigger Properties. 
This activity trigger notifies the system to send an e-mail notification once 
per generation. Multi-generation orders get a notification per generation. If a 
process is re-run and an e-mail has already been sent for a generation, the 
system does not send a second e-mail. 
To enable this trigger, schedule the Overdue Invoice Notification utility in 
AR. 

Note: To set triggers for additional numbers of late days, assign the number 
of days overdue to additional triggers. 

Pick Ticket Print when a pick ticket prints. This trigger requires the Eclipse Outbound E-mail 
companion product . 

PO Ack Received on 
Direct 

when a purchase order on a direct order is received. This trigger requires the 
Eclipse Outbound E-mail and the EDI companion products. 

Proof of Delivery Photo 
Attachment 

when a photo is attached through the POD companion tool, the system e-
mails the photo to the designated recipient. This is useful when a driver 
leaves a package at the customer's door or shipping dock prior to a worker 
being there. The driver can take a photo and send it to the shipping 
department to show that the item has been delivered. 
Double-click the line item to access the e-mail options. 

RDC Order Entry when an RDC order is received. This trigger requires the Eclipse Remote 
Data Collection companion product. 
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This value... Triggers an event... 
Received Purchase 
Order 

when a purchase order is received. 

RF Order Close after an entire order has been picked using RF and is ready to ship. This 
trigger requires the Eclipse RF Sales Order Entry companion product. 

Shipment Notification when StarShip sends shipping information back to the system. This trigger 
requires the Eclipse Electronic Shipping with StarShip companion product. 
Use the Shipment Notification - View Order URL control maintenance 
record to build a link back to your store front when the shipment is sent.  

Use the E-mail HTML Logo and Branch-Specific E-mail HTML Logos 
control maintenance records to set the HTML e-mail shipment notifications. 
Without these set, the shipment notification displays as text only. 

Use the Shipping URL Maintenance to make sure your Track Order buttons 
function correctly in the e-mails sent. 

Ship Ticket Print when a ship ticket prints. 
Transfer Received when a transfer is received. 
Web Order Entry 
Submit Order 

when an order is submitted through Web Commerce. This trigger requires 
the Eclipse Web Commerce companion product. 

6. From the Activity Description column, enter one of the following activities to occur as a result 
of the event selected in the Trigger Description field. Selections vary depending on your entry in 
the Trigger Description field: 

Note: When using any email activity trigger, consider using the SEND@ options to let 
the system determine which user receives the email. For more information about 
how these work, see Activity Trigger Automatic Emails in the Outbound Email 
online help documentation. 

Activity Description 
B2B Adv Ship Notice Sends an advanced shipping notice in XML format by way of B2B 

Commerce or Business Connect XML. 
B2B Purchasing 
Document 

Sends a purchase order in XML format by way of B2B Commerce or 
Business Connect XML. 

B2B Sales Doc Sends a sales document in XML format by way of B2B Commerce or 
Business Connect XML. 

Carton Created Carton packing label prints when it is created on the Carton Packing 
screen. This option is available with the Carton Packing Labels trigger. 

Carton Packed Carton packing label prints when the packer indicates on the Carton 
Packing screen that the carton is completely packed. This option is 
available with the Carton Packing Labels trigger. 

Create ASN and Product 
Labels 

Creates and prints advanced shipment notification product labels for each 
item on an order. 

EDI Adv Shipping 
Notification 

Sends an EDI 856 advanced shipping notice. 

EDI Doc for Remit Advice Generates an EDI 820 document on the EDI outgoing status queue. 
EDI Purchasing 
Document 

Generates an EDI 850 document on the EDI outgoing status queue. 
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Activity Description 
EDI Sales Document Generates the selected EDI document based on the EDI outgoing status 

queue. 
EDI Single Adv Shipping 
Not 

Generates an EDI document for each stop on a manifest. 

E-mail Message Sends an e-mail containing only a message. 
E-mail Purchasing Doc E-mails a purchasing document. 
E-mail Purchasing Doc 
HTML 

E-mails a purchasing document in HTML format. 

E-mail Remittance Advice Sends email with remittance advice. 
E-mail Remittance Advice 
HTML 

Sends email of remittance advice in HTML format. 

E-Mail Sales Doc HTML Sends an e-mail containing a message and the sales document in HTML 
format. 

E-mail Sales Document Sends an e-mail containing a message and the sales document. 
E-mail Shipment 
Tracking Info 

E-mails order shipment information, such as order shipment numbers and 
ship vias. 

E-mail Statement Sends an e-mail containing a message and the statement associated with 
the trigger event. 

Note: If a statement has a zero balance, the system does not send an 
email. 

E-mail Statement HTML Sends an e-mail in HTML format. 

Note: If a statement has a zero balance, the system does not send an 
email. 

Fax Purchasing Doc Faxes a purchasing document. 
Fax Remittance Advice Sends fax with remittance advice. 
Fax Sales Document Sends a message and sales document by fax. 
Fax SOE Report Faxes a Sales Order Entry report. 
FTP Tibersoft Adv Ship 
Notice 

Creates and sends the advanced shipment header information to Tibersoft 
by FTP (file transfer protocol). 

FTP Tradepowers PO 
Ack 

Adds order to a Tradepowers purchase order acknowledgement that will 
be sent by FTP at a future date. 

Item Packed Carton packing label prints when each item is packed into the carton on 
the Carton Packing screen. 

New Sales Order Creates a new sales order. 
Order Packed Carton packing label prints when the packer indicates the order is 

completely packed on the Carton Packing screen. 
Order Summary A snap shot of the order document prints when you create a new sales 

order, pick ticket, ship ticket, or when an bid is converted into an order. 
This option is only available if you are running Eclipse Forms. For more 
information about creating order summaries , see Creating Order 
Summary Snapshots in the Eclipse Forms documentation. 
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Activity Description 
Single ASN and Product 
Labels 

Creates and prints advanced shipping notification product labels for each 
stop on a manifest. 

The Type field displays the type of activity assigned, such as Fax or E-mail. 

7. In the Foreground column, enter one of the following to determine how the system performs the 
activity when the event that triggers the activity occurs as a result of a program running in the 
system's foreground: 

• P Always Process - The system performs the process. 

• C Confirm - The system prompts the user for confirmation before performing the activity. 

• X Cancel, DO NOT Process - The system does not perform the activity. 

• Q Queue - The system transfers the activity to a queue, from which it will be performed after 
being reviewed. This option is currently not implemented. 

8. In the Background column, enter one of the following to determine how the system responds to 
the trigger as a result of a program being scheduled to run in the Phantom processor in the 
system's background: 

• P Always Process - Performs the activity. 

• X Cancel, DO NOT Process - Does not perform the activity. 

• Q Queue - Transfers the activity to a queue from which it will be performed after being 
reviewed. This option is currently not implemented. 

9. In the Disable column, select the check box to disable this activity trigger for this customer or 
vendor. This activity will not take place for the entity, even if inherited triggers in branches above 
it in the hierarchy would have executed that activity. After an activity is disabled, it may not be 
executed by any inherited triggers. 

For example, Email Sales Doc HTML on a new order is enabled at the ship-to level, disabled at 
the bill-to level, and enabled at the branch level. The ship-to executes the e-mail, the bill-to will 
not because it is flagged as disabled. The branch will not execute the e-mail because the lower, 
bill-to, entity has disabled it. 

10. Save your changes and exit the dialog box. 

More Options for Assigning Activity Triggers 

The following are some common options you might use while assigning activity triggers: 

To... Select... 
set activity trigger inheritance to affect branches at various levels, or affect 
only single branches, bill-tos, or ship-tos for customers and vendors. 

the Inherit check box 

set specific criteria for the trigger selected in the Trigger Description field. 
The dialog box that displays depends on your trigger selection. For more 
information on these options, see the following: 
• Calling Queue Notification 
• Sending E-Mail 
• Sending a Fax 

File > Trigger Properties 
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To... Select... 
set specific criteria for the activity selected in the Activity Description field. 
The screen that displays depends on your activity selection. For more 
information on these options, see the following: 
• Sending E-Mail 
• Sending a Fax 

File > Activity Properties 

duplicate these triggers for the bill-to customer. This option is active if you 
assign triggers to a ship-to only customer. 

File > Dollar Entity Triggers 

select a routine to override an activity assigned to a trigger. File > Subroutine 
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Overriding Activities Assigned to Triggers 
Instead of using the standard Eclipse activities to respond to triggers, you may want to set up your own 
subroutines as activities that respond to triggers. 

For example, when an order is submitted through E-mail Order Entry, instead of triggering the default 
activity, you can trigger a replacement activity. The replacement activity can be a subroutine that you 
write, or it can be a system-defined subroutine. 

A system administrator can program subroutines into your system for any activity required. You can then 
assign the subroutines in the Activity Trigger Subroutine Overrides  control maintenance record. 
Activity trigger subroutines set up in customer or vendor maintenance override these subroutines. 

To override an activity: 

1. From the Maintenance menu, select Customer or Vendor to display the Customer Maintenance 
or Vendor Maintenance window. 

2. In the Customer or Vendor field, enter the entity's name to display the entity record. 

3. Select Additional > Activity Trigger to display the Activity Trigger Maintenance dialog box. 

This customer's current activity triggers display. 

4. Select the activity trigger to override, and the select File > Subroutine Override to display the 
Activity Trigger Override Maintenance dialog box. 

The read-only Setting Level field displays the current level at which the subroutine is set: 
Customer, Control, or Default. 

5. In the Subroutine field, enter a replacement activity. 
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Flagging Entities to Inherit Triggers 
In a single or multiple branch company, you may want to set activity triggers to affect all of your 
branches, bill-tos or ship-tos, identically, or you may want to specify triggers for each branch, bill-to or 
ship-to. For any customer or vendor, you can set activity trigger inheritance to affect branches from the 
corporate customer to the last ship-to, or set triggers that affect only single branches, bill-tos, or ship-tos. 

Create a corporate customer in Customer Maintenance, and then define the corporate customer for the 
system in the Corporate Customer control maintenance record. This setup allows you to define activity 
triggers that you can set to disseminate throughout your company's hierarchy. Inheritance can start at any 
level, from the corporate customer, until you reach the ship-to level. The corporate customer is used 
solely for activity triggers, and nowhere else in the system. 

The diagram below shows a hierarchy setup with a variety of inherited triggers, from the corporate 
customer to several bill-to and ship-to branches. "Yes" represents an entity set to inherit triggers, and 
"No" represents an entity set not to inherit triggers. 

 
  

According to this scenario, the following is true: 

• Bill-to 1 and Ship-to 2 inherit triggers from Branch 1. 

• Ship-to 1 requires its own triggers. 

Note: If no triggers are defined, the system uses triggers defined for the bill-to, but no 
inherited triggers. 

• No branches inherit triggers from Branch 2. 

• Ship-to 4 inherits triggers from Bill-to 2. 

• Ship-to 3 requires its own triggers. 

Note: If no triggers are defined, the system uses triggers defined for the bill-to, but no 
inherited triggers. 



Maintaining Customers and Vendors 

167 

If you disable an activity, it may not be inherited by any lower entities. For example, if a bill-to and ship-
to are set to inherit from a branch that has ten triggers defined, and the bill-to disables one trigger, the 
ship-to inherits nine triggers from the branch. 

Note: When the Ship-To inherit flag is set to Yes, all of the activity triggers are active 
from both the ship-to and the bill-to record. If you have an identical trigger, then 
the trigger is activated twice. There is no comparing or hierarchy used. 

To flag entities to inherit activity triggers: 

1. In Customer Maintenance, set up a placeholder customer that represents the corporate customer. 

2. In the Corporate Customer control maintenance record, enter the name of the corporate 
customer you created in step 1. 

3. From the Maintenance menu, select Customer to display the Customer Maintenance window or 
select Vendor to display the Vendor Maintenance window. 

4. Enter the customer or vendor's name to display the entity record. 

5. Select Additional > Activity Trigger to display the Activity Trigger Maintenance dialog box. 

The system populates the Entity Name field with the customer or vendor name. 

6. Assign triggers and activities, as needed. 

7. In the Inherit field, select one of the following. 

• Default - The system uses the setting in the Activity Trigger Default Inherit control 
maintenance record. 

• Yes - The system overrides the setting in the Activity Trigger Default Inherit control 
maintenance record. This entity inherits triggers from the entity above it in the corporate 
branch hierarchy 

• No - The system does not inherit triggers from any other entity. 

If left unchecked, the entity uses the setting in the Activity Trigger Default Inherit control 
maintenance record. 

8. Save your changes and exit the dialog box. 
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Customer/Vendor Specific Part Numbers Overview 
When you add a product to the product file, the system assigns it an internal part number. The system 
uses this number to identify the product for all system operations. Your customers and vendors may use 
their own part numbers for the products they order from you. If you assign these part numbers to your 
products, the customer can then use them to request the products they need, and you can use the vendor's 
part numbers when you order product from them, as a means to speed the order entry process. 

You can also enter the customer or vendor's sell price and comments to further personalize their part 
numbers. You can also generate auto-replenish numbers for entering orders by way of Remote Data 
Collection (RDC) from customer/vendor-specific part numbers. 

Each customer can create bar code labels with their own customer part number for each product that they 
order from you. You set up the parameters for printing custom labels, then print custom retail price labels. 

Complete the following tasks to set up your customers and vendors to use their part numbers: 

• Display the Customer or Vendor Specific Part Numbers Window. 

• Enter customer or vendor specific part numbers for a customer or vendor. 

• Limit the list of customer or vendor specific part numbers to specific criteria. 

• Create customer or vendor specific part numbers from existing part numbers. 

• Create a template for customer vendor specific part numbers. 

• Create and Edit customer or vendor specific part numbers. 

• Create auto-replenish numbers for RDC. 

• Set up criteria for creating auto replenish numbers for RDC. 

• Print custom labels for customers. 
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Displaying the Customer/Vendor Specific Part Numbers 
Window 
You can access customer/vendor part numbers from multiple locations in the system. However, you must 
be assigned the ENTITY.PN.EDIT authorization key to view, edit, or delete the items on the Customer or 
Vendor Specific Part Number window. 

Access the Customer or Vendor Specific Part Numbers window from the following paths: 

• From the Maintenance menu, select Customer to display the Customer Maintenance window, and 
then select File > Customer Part #. 

• From the Maintenance menu, select Vendor to display the Vendor Maintenance window, and then 
select File > Vendor Part #. 

• From the Orders menu, select Sales Order Entry, and enter the required information to display 
the Sales Order Entry window. Then select Maintenance > Customer Part #. 

• From the Purchase menu, select Purchase Order Entry, and enter the required information to 
display the Purchase Order Entry window. Then select Maintenance > Vendor Part #. 

Note: This window is view-only if accessed from Remote Order Entry. 
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Entering Customer or Vendor Specific Part Numbers 
Enter customer or vendor specific part numbers to cross-reference the customer's product numbering 
scheme with part numbers assigned on your system. The customer/vendor-specific part number retains the 
product's original part number while matching part numbers for customers. You can assign more than one 
customer or vendor-specific part number to a product and each product can have its own sell price and 
comments. 

Note: If the Allow Multiple Products To Be Associated With One Customer Part # 
control maintenance record is set to Yes, you create a single customer part number 
and associate multiple products to it. 

To enter customer or vendor specific part numbers: 

1. Display the Customer or Vendor Specific Part Numbers window. 

The Customer or Vendor field displays the customer or vendor name from the previous window. 

2. To enter an alternate source for customer or vendor-specific part numbers for this entity, enter the 
name of the alternate customer or vendor in the Alternate Customer or Alternate Vendor field. 
Example 

For example, when you enter a customer-specific part number on an order, the system searches 
the customer-specific part numbers defined for the primary customer, but if it does not find the 
product, it searches the customer-specific part numbers defined for the alternate customer. 

3. In the Product Description column, enter a description of the product. 

4. In the Customer PN or Vendor PN column, enter the customer or vendor part number for this 
product. 

5. In the Location column, enter the location code if the entity stores inventory parts using location 
codes.  

Enter a code for every product on this window, if you use location codes. The scanned item must 
match this location code to create an order. If you change a product location, the system warns 
that you will update all consignment locations in Location Maintenance. Select whether to update 
locations for this customer only, or for all locations. 

Note: You can create bar code labels for locations that you can scan with the PDT 310. 

6. To add all the products in a price line ID to the Product Description column, select File > Add 
Price Line and do the following: 

• At the Select Price Line prompt, enter the price line ID and click OK. 

• At the next prompt, if you want to use the product ID as the specific part number, type @. The 
system precedes the part number with an @ symbol in the Customer PN or Vendor PN 
columns. When you add these products to an order, the "Your Part #" note does not display 
with the line item on the order. 

For more information about how the @ is used in Customer Product Ranking, see the 
explanation for the Products Without Customer Part Number field in Ranking Customer 
Products in Accounts Receivable utilities. 

• Enter the cost code that identifies the phase in a project for which the products within this price 
line are used, or click Cancel to continue. 
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7. Use the Item > Change View option to change column views. For each product listed, enter the 
information for any of the columns within the listed views: 

In the column... Do the following... 
Basis Select the pricing or costing basis name to use with the entry in the 

Formula column. The system uses these entries to calculate the price on 
printed custom retail price labels for the product. This entry does not affect 
product pricing. 

Formula Enter the pricing or costing formula to use with the entry in the Basis 
column. The system uses these entries to calculate the price on printed 
custom retail price labels for the product. This entry does not affect product 
pricing. 

Customer/Vendor 
Part # Comment 

Enter comments to attach to the product description. These comments print 
with the description when the product is ordered. 

Min Enter the minimum quantity of this product to maintain in inventory. If the 
inventory quantity falls below this number, the system adds the product to 
the order. 

Max Enter the maximum quantity of this product to maintain in inventory. When 
the inventory falls below the minimum level specified in the previous 
column, the system calculates how much product to order to bring the 
current inventory quantity up to this amount. 

Level Enter the level at which the system is triggered to replenish this product. For 
example, if the Min is set to 30 and the Max is set to 45, and the Level is 
set at 35, when inventory drops to 35, the system notifies the Warehouse 
Operation Queue to generate replenishment tasks. 
This value can also be entered through RDC. 

Note: You must have the Allow Users To Modify Product Level On 
Entity Part Numbers control maintenance record set to yes to edit this 
field. This is new in Release 9.0.5. 

Line Tax Check the box to charge tax on the product: 
If you leave the box unchecked, the system uses tax rules set up on the 
Customer Sales Tax dialog box, and the system checks the bill-to, if 
applicable. 
See Creating Tax Jurisdiction Codes for more information. 

Tax Code Select the tax code to use for this line item. 

Print Override Substitute a system-generated replenishment ID in place of a customer-
defined part number assigned to this product to print on orders, shipping 
tickets, and invoices. 
Select a pre-defined customer/vendor-specific part number. 

Cost Code Enter the cost code number as follows: 
• To the left of the decimal point enter a number for the job phase. 

For example, phase 1425 of a job might be rough-in, phase 1450 
build-out, and phase 1490 might be finish work. 

• To the right of the decimal point, enter a number representing the type of 
products used in this phase of the job. For example, 1425.1 might be 
rough-in electrical products, while 1425.2 might be rough-in plumbing 
products. 
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In the column... Do the following... 
Release Number Enter the customer's release number to assign to orders the system generates 

for this product. 
This column applies to the use of the replenishment number (!), assigned to 
products for use with Remote Data Collection. When you use RDC to order 
a product, the system uses this number to recall the customer name and 
billing information, Eclipse part number, location, and minimum and 
maximum values. 

Purchase Order Enter the customer's purchase order number. The system assigns this 
number to any order it generates for this product. 
This column applies to the use of the replenishment number (!), assigned to 
products for use with Remote Data Collection. When you use RDC to order 
a product, the system uses this number to recall the customer name and 
billing information, Eclipse part number, location, and minimum and 
maximum values. 

Break Point Enter the customer-defined code, or break point. The system assigns this 
break point to orders it generates for this product. 
Use break points to generate multiple orders that are delivered to different 
locations. When RDC generates an order and encounters a product with a 
different break point, a new order is started. 
This column applies to the use of the replenishment number (!), assigned to 
products for use with Remote Data Collection. When you use RDC to order 
a product, the system uses this number to recall the customer name and 
billing information, Eclipse part number, location, and minimum and 
maximum values. 

• Min/Max/Level 

• Basis/Formula/Comment 

• PO/Break Point/Release/Print Override 

• Line Item Taxability 

• Cost Code 

8. Save your changes and exit the window. 

More Options for Entering Customer or Vendor Specific Part Numbers 

The following are some common options you might use while entering customer or vendor specific part 
numbers: 

To... Do the following... 
add products from a price line with system-
generated part numbers. 

Select File > Add Price Line, enter the price line ID, 
 and click OK. 
The system prompts to use the product ID as the part 
number. If you select Yes, the system precedes the 
part number with an @ symbol in the Customer PN 
or Vendor PN columns. When you add these 
products to an order, the "Your Part #" note does not 
display with the line item on the order. 



Maintaining Customers and Vendors 

173 

To... Do the following... 
copy one or all customer/vendor-specific part 
numbers from one customer or vendor record to 
another customer or vendor record. 

Select the part numbers to copy and select File > 
Copy. 

set parameters for printing custom labels for 
customers or vendors. 

Select File > Print Labels. 

see more detail about one part number. Select the product to view and select Edit > Detail. 
create default values for fields on a Part Number 
record. 

Select Edit > Template. 

import or export part numbers using Windows 
Excel. 

Select Edit > Export to Excel or Edit > Import 
from Excel. 

substitute products. Select Edit > Substitute Products to create the list 
of products to use as substitutes, and then select Edit 
>Change Primary Products to substitute the 
product. 
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Selecting Customer/Vendor Specific Part Numbers 
Limit the number of products in the customer or vendor specific part numbers list by displaying a subset 
of customer or vendor specific part numbers. This makes the list easier to work with because you display 
only the items of immediate interest. 

To select customer/vendor specific part numbers: 

1. Display the Customer or Vendor Specific Part Numbers window. 

2. Select Item > Select Criteria to display the Selection Criteria dialog box. 

3. In the Product description field, enter a partial description to display a list of products matching 
that description, and select one. 

4. In the Customer PN Pattern field, enter all or part of a customer or vendor specific part # to 
display all customer or vendor-specific part numbers that match that number. 

5. In the Enter Price Line field, select a price line to display all customer or vendor specific part 
numbers for products in that price line. 

6. In the Location field, enter a product location to display all the customer or vendor specific part 
numbers within that location. 

7. In the Purchase Order field, enter a purchase order number to display all the customer or vendor 
specific part numbers associated with that purchase order number. 

8. In the Break Point field, enter a customer- or vendor-defined break point to display all the 
customer- or vendor-specific part numbers associated with that break point. 

9. In the Release field, enter all or part of a customer or vendor release number to display all the 
customer- or vendor-specific part numbers associated with that release number. 

10. In the Comment field, enter all or part of the customer or vendor specific part number comment 
to display a list of products that contain that comment. 

11. Click OK to return to the previous window. Only those products that match these criteria display. 
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Viewing Customer/Vendor Specific Part Number Details 
Display a detailed account of a customer or vendor specific part number to: 

• View or edit the customer or vendor specific part number. 

• Enter RDC replenishment minimum and maximum values. 

• View service stock levels, pricing information, comments, and other information. 

• Set up replenishment contracts with customers. 

• Create sell matrix cells for a product with a customer specific part number. 

You must be assigned the ENTITY.PN.EDIT authorization key to view, edit, or delete items on Customer 
or Vendor Part Number Detail dialog box. 

To view customer/vendor specific part number details: 

1. Display the Customer or Vendor Specific Part Numbers window. 

2. Select Edit > Detail to display the Customer or Vendor Part Number Detail dialog box. 

3. Enter or view values in the following fields, as needed: 

Field Description 
Customer or Vendor The customer or vendor for whom this customer- or vendor-specific part 

number is defined. 
Description The product description for the customer/vendor-specific part number you 

are viewing. 
Customer or Vend Part 
Number 

The customer/vendor-specific part number for this product. For more 
information, see Creating, Editing, and Deleting Customer or Vendor 
Specific Part Numbers. 

Rank #1-3 The product rank assigned to rank  numbers 1-3 for this customer. This rank 
is re-calculated when you run the Customer Product Ranking program. 

Minimum Level Enter the minimum quantity of this product to always remain in inventory. If 
the inventory quantity falls below this number the system adds the product to 
the purchase order. 

Maximum Level Enter the maximum quantity of this product to always remain in inventory. 
When the system adds this product to an order, it selects the amount 
necessary to bring the current inventory quantity up to this number. 

Service Stock Quantity The service stock quantity for this customer or vendor, up to five digits. 
Service Stock Branch The branch associated with the service stock quantity, if one was entered for 

this customer or vendor. 
Service Stock Effective 
Date 
Service Stock Expire 
Date 

The service stock quantity effective date and expiration date, if one was 
entered for this customer or vendor. 

Contract Stock 
Quantity 

The contract stock quantity for this customer or vendor. 
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Field Description 
Contract Stock 
Effective Date 
Contract Stock Expire 
Date 

The contract stock quantity effective date and expiration date, if one was 
entered for this customer or vendor. 

Customer Price The product  price calculated by the sell matrix in the system. This field is 
view-only. To change this information, select Inquiries > Matrix 
Maintenance. 

G/P Percentage The product gross profit percentage calculated by the sell matrix. This field 
is view-only. To change this information, select Inquiries > Matrix 
Maintenance. 
A value displays in this field only if you have been assigned the 
COGS.VIEW authorization key. 

Source CC The class, customer or Typ/Qte on the sell matrix. This field is view-only. To 
change this information, select Inquiries > Matrix Maintenance. 

Source PP The group or product on the sell matrix. This field is view-only. To change 
this information, select Inquiries > Matrix Maintenance. 

Effective Date 
Expire Date 

The sell matrix effective and expiration dates for this product. This field is 
view-only. To change this information, select Inquiries > Matrix 
Maintenance. 

4. Edit or view entries in the Replenishment Information area, as needed: 

Field Description 
Purchase Order Enter the customer's purchase order number. The system assigns this number to any 

order it generates for this product. 
This field applies to the use of the replenishment number (!), assigned to products for 
use with Remote Data Collection. When you use RDC to order a product, the system 
uses this number to recall the customer name and billing information, Eclipse part 
number, location, and minimum and maximum values. 

Release Enter the customer's release number to assign to orders the system generates for this 
product. 
This field applies to the use of the replenishment number (!), assigned to products for 
use with Remote Data Collection. When you use RDC to order a product, the system 
uses this number to recall the customer name and billing information, Eclipse part 
number, location, and minimum and maximum values. 

Break Enter the customer-defined code, or break point. The system assigns this break point 
to orders it generates for this product. 
Use break points to generate multiple orders that are delivered to different locations. 
When RDC generates an order and encounters a product with a different break point, 
a new order is started. 
This field applies to the use of the replenishment number (!), assigned to products for 
use with Remote Data Collection. When you use RDC to order a product, the system 
uses this number to recall the customer name and billing information, Eclipse part 
number, location, and minimum and maximum values. 

Print Override Substitute a system-generated replenishment ID in place of a customer-defined part 
number assigned to this product to print on orders, shipping tickets, and invoices. 
You can select a pre-defined customer or vendor specific part number. 

5. In the Additional Information area, view or enter the following: 
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• In the Location field, view or enter the customer or vendor's warehouse storage location code 
for this product. 

• Click the Comment tab to view or enter a comment related to this product. 

• Click the Commodity Code tab to view or enter a customer-defined code used to categorize 
this product. 

6. Save your changes and exit the dialog box. 

More Options for Viewing Customer/Vendor Specific Part Number Details 

The following are some common options you might use while viewing customer/vendor specific part 
numbers: 

To... Select... 
delete the currently displayed customer 
or vendor specific part number from the 
customer/vendor part number file. 

File > Delete 
You must have the ENTITY.PN.EDIT authorization key with 
Level 3 to delete a record. 

inquire about a variety of history and 
maintenance items. 

Inquiries 
Select from the following options: 
• Inventory Inquiry 
• Future Ledger 
• History Ledger 
• Sales History 

display the Sell Matrix Maintenance 
window, where you can edit a 
customer/product matrix for the product 
cross-referenced to a customer or 
vendor -specific part number. 

Inquiries > Matrix Maintenance 
The current date is the default effective date for the new 
matrix cell. 
This option is disabled when the Customer/Vendor Specific 
Part Number Detail dialog box displays in view-only mode. 
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Creating Customer/Vendor Specific Part Number Templates 
Use a customer or vendor specific part number template to create default values for fields on a Customer 
or Vendor Specific Part Number record. Copy this template when you define new part numbers for a 
customer or vendor. The template enables you to quickly enter similar data for several products. 

When you copy the template, it does not override pre-existing data. 

To create a customer/vendor specific part number template: 

1. Display the Customer or Vendor Specific Part Numbers window. 

2. Select Edit > Template to display the Customer or Vendor Specific Part Number Template 
dialog box. 

3. In the Product field, enter the Eclipse product description for the part numbers to enter in this 
template. 

4. In the Location field, enter the location code to assign the same warehouse storage location to the 
part numbers. 

5. In the Min field, enter the minimum on-hand quantity of the item to maintain in inventory. 

6. In the Max field, enter the maximum on-hand quantity of the item to maintain in inventory. 

7. In the Purchase Order field, enter the purchase order number to use when the item using this 
part number is ordered. 

8. In the Break Point field, enter the number to assign to the customer-defined code, or break point, 
to the part numbers you enter in this template. 

The system assigns this break point to orders it generates for this product. 

Use break points to generate multiple orders that are delivered to different locations. When RDC 
generates an order and encounters a product with a different break point, a new order is started. 

This field applies to the use of the replenishment number (!), assigned to products for use with 
Remote Data Collection. When you use RDC to order a product, the system uses this number to 
recall the customer name and billing information, Eclipse part number, location, and minimum 
and maximum values. 

9. In the Release Number field, enter the customer or vendor's release number to use when the item 
using this part number is ordered. 

10. In the Comment field, enter any additional information about the part numbers you enter in this 
template. The comment displays when this product is ordered. 

11. In the Basis field, enter name of the price basis to use to calculate this item's price or cost. 

12. In the Formula field, enter the formula to use to calculate this item's price or cost. 

13. Save your changes and exit the dialog box. 
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Defining Substitute Products for Customers 
The products displayed on the Customer Specific Part Numbers window are the primary products listed 
for the customer, but you create a list of substitute products for each primary product listed. When you 
select a substitute item, the line item on the Customer Specific Part Numbers screen updates to reflect the 
new primary item and the former primary item becomes one of the valid substitute products. 

Customer specific substitute items are available when entering orders for that customer. You can also 
create product-specific substitutes in Product Maintenance. 

To define substitute products for a customer: 

1. Display the Customer Specific Part Numbers window. 

2. Select the primary product for which to create substitutes. 

3. Select Edit > Substitute Products, enter a list of products that can substitute for the primary 
product, and click the Save List button. 

4. To use one of the substitute products in the saved list, select Edit > Change Primary to display 
the Change Primary Substitute Product dialog box. 

5. Select the product to substitute for the primary product. 

The product selected on the Customer Specific Part Numbers window changes places with the 
substitute product in the list. You can change the primary product back at any time. 

6. Save your changes and exit the dialog box. 
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Creating, Editing, and Deleting Customer or Vendor Specific 
Part Numbers 
Edit new customer part numbers when you want to organize and monitor a customer's specific part 
numbers. 

Create and edit replenishment numbers the same way you keep track of customer specific part numbers 
for those placing orders at the customer site through RDC. 

This topic contains the following instructions: 

• Replacing a part number 

• Creating a part number 

• Creating an auto-replenish number for RDC 

• Deleting part numbers 

You must be assigned the ENTITY.PN.EDIT authorization key to view, edit, or delete items on the 
Customer or Vendor Specific Part Number Detail window. If you access the window through Remote 
Order Entry, the window displays in view-only mode. 

To replace a part number: 

1. Display the Customer or Vendor Specific Part Numbers window. 

2. Select the product to view, and select Edit > Detail to display the Customer or Vendor Specific 
Part Number Details window. 

You can view both customer and vendor records from this window, but you can edit only 
customer records. 

3. Enter one of the following if prompted to delete the old record and create a new one: 

• No - Retains the original customer or vendor-specific part number record and creates a new 
record using the number you just entered. 

• Yes - Replaces the original customer- or vendor-specific part number with the new number. 

4. Click OK to return to the Customer or Vendor Specific Part Number Details window. 

To create a part number: 

1. Display the Customer or Vendor Specific Part Numbers window. 

2. In the Product Description column, select the first blank line and do one of the following: 

• Enter the part number to use with this product. Press Enter to save the data and return to the 
Customer or Vendor Specific Part Numbers window. This number displays in order entry 
preceded by "Your #." 

• Enter @ and press Enter. The system assigns the product ID as the part number preceded by 
@. If the Allow Multiple Products To Be Associated With One Customer Part # control 
maintenance record is set to Yes, you create a single customer part number and associate 
multiple products to it. 

3. Save your changes and exit the window. 
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To create an auto-replenish ID number for RDC: 

1. Display the Customer or Vendor Specific Part Numbers window. 

2. In the Product Description window, select the first blank line, and enter the product ID. 

3. In the Customer PN or Vendor PN column, enter an exclamation mark (!) and press Enter. 

The system generates a unique auto-replenish number, for example, !2343, to use when ordering 
products remotely for that product. 

4. Save the information when finished making changes and return to the previous window. 

No entity can have two identical replenishment numbers and no two entities can have the same 
replenishment number. Because a replenishment ID is unique, when an employee scans a label 
containing the replenishment ID, the system identifies the entity, location, and product. 

To delete part numbers: 

1. Display the Customer or Vendor Specific Part Numbers window. 

2. Do one of the following: 

• Select Delete All Items  to delete all products in the Product Description list. The system 
prompts for confirmation. 

• Select the product to delete and press Alt-Delete to delete that product from the list. 

Note: On the Customer/Vendor Specific Part Numbers screen, if you delete one line, 
delete all lines, or change the Eclipse product number for the current line, and if a 
service stock number exists for a customer/PN combination, the system prompts 
to remove the customer service stock number from the product for that customer. 

3. Save your changes and exit the window. 
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Copying Customer/Vendor Specific Part Numbers 
You can copy one or all customer/vendor specific part numbers from one customer or vendor record to 
another customer or vendor record. You can also create templates that you can copy to customer or 
vendor records. 

To copy customer/vendor specific part numbers: 

1. Display the Customer or Vendor Specific Part Numbers window. 

The Customer or Vendor field displays the entity name from the previous window. 

2. Select File > Copy > Copy to Entity. 

3. In the Copy to Customer or Copy to Vendor field, enter an entity name to which to copy the 
part numbers. 

4. Select one of the following check boxes: 

• Copy Current Item - Copies the currently selected product and part number to the entity. 

• Copy All Items - Copies the entire list of products and their part numbers to the entity. 

5. Click OK to copy the part numbers. 

The system displays a message saying what it copied. 

To copy template information to part numbers: 

1. Display the Customer or Vendor Specific Part Numbers window. 

2. Select the product from which to build the template. 

3. Enter the data as described in Creating a Customer or Vendor Specific Part Number Template 

4. Save the template information. 

5. Select File > Copy, and then select one of the following: 

• Copy Template to Current Item - Copies the template information to the selected product. 

• Copy Template to All Selected Items - Copies the template information to all products from 
the currently selected product to the bottom of the list. 

The system returns to the Customer or Vendor Specific Part Numbers window. Your products 
now display the template's information. 
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Printing Custom Labels 
Set up parameters for printing custom labels for customers or vendors to identify products that have 
customer/vendor specific part numbers. Then, you can print custom retail price labels for one or more 
customer/vendor specific part numbers at a time. 

This topic contains the following procedures: 

• Setting up for printing custom labels. 

• Printing custom labels. 

To set up for printing custom labels: 

1. Display the Customer or Vendor Specific Part Numbers window. 

2. To find a product in the list without having to scroll. right-click in the table and select Search. 

The system prompts for the product description, and then lists products matching the description. 
The product is selected when found. 

3. Select Item > Change View > Basis/Formula/Comment. 

4. In the Basis and Formula columns, enter the basis name and formula for the system to use to 
calculate the price to print on custom retail product labels. 

Note: The basis and formula entered on this window do not affect the product pricing. 

To print custom labels: 

1. Display the Customer or Vendor Specific Part Numbers window. 

2. Select File> Print Labels to display the User Defined Document/Label Printing dialog box. 

3. In the Document/Label Format field, the default format displays. You can select a different 
label format. 

4. In the Print Selection field, enter one of the following: 

• All Items Listed - Prints a label for each item listed on the Customer or Vendor Specific Part 
Numbers window. 

• Current Item Only - Prints a label for the item at the cursor's current position. 

• All Items for Current PN - Prints a label for the item at the cursor's current position and each 
item listed that has the same customer or vendor-specific part number. 

5. In the Total Count field, enter the number of each item to print. 

6. Click Print to print the labels. 

Note: To design more custom retail price labels, contact Eclipse for custom 
programming. 
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Importing and Exporting Customer/Vendor Specific Part 
Numbers Using Microsoft Excel 
You can import customer or vendor part number information from an Excel spreadsheet to display on the 
Customer or Vendor Specific Part Numbers window, or export customer part number information from 
the Customer or Vendor Specific Part Numbers window to an Excel spreadsheet. 

This process does not require the use of Mass Load to populate the Customer or Vendor Specific Part 
Numbers window. Collect part number information from your customer in Microsoft Excel, save the file 
in tab-delimited text (.txt) format, and import it. To accurately import selected information, you must map 
column headings from the import file to Eclipse's field names on the Customer or Vendor Specific Part 
Numbers window. 

Exporting customer part numbers requires no additional file manipulation or Eclipse setup before 
exporting data directly to an Excel spreadsheet. 

To display the import or export utility: 

1. Display the Customer/Vendor Specific Part Numbers window. 

2. Select one of the following, depending on which process you want to use: 

• Excel Import - Imports product data. 

• Excel Export - Exports product data. 

To import product data: 

1. Save the Excel spreadsheet you want to import in tab-delimited text (.txt) format. 

2. Display the Customer/Vendor Specific Part Numbers window. 

3. Select Import From Excel to display the Import from Excel dialog box. 

4. In the Import Data Information area, set up the options as needed: 

For the 
option... Do the following... 

Import Type Select one of the following: 
• Create New (When Not Found) - Creates a new product record when no match is 

found for an Eclipse product and a customer/vendor-specific part number during 
the import process. When it finds a match for the product, the system does not 
overwrite any existing information. 

• Create New and Update - Creates a new product record when no match is found 
for an Eclipse product and a customer/vendor-specific part number during the 
import process, and then updates existing data from the import file. 

• Update Only - Does not create new records, but updates existing data from the 
import file. 

Start Column 
Import on Row 

Enter the row number from the spreadsheet from which to start importing product 
information. 
For example, if the spreadsheet has column headings on the first row, enter 2 in this 
field to skip the heading row. 
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For the 
option... Do the following... 

Use User 
Defined 
Column 
Headings 

Select the check box to display ### for each Eclipse heading listed in the Columns 
Imported From Excel column under the Imports Columns tab. Match the 
spreadsheet headings to the Eclipse field names listed in the User-Defined Headings 
tab. 
If you leave this option unselected, the system uses Excel's A, B, C headings to map 
Eclipse fields from the Customer or Vendor Specific Part Numbers window. Excel's 
A, B, C headings display for each field name listed in the Columns Imported From 
Excel column under the Imports Columns tab. 
Note: If you check this item, you cannot use the Insert Blank hot key to add blank 
lines to the Columns Imported From Excel column. 

Column 
Headings 
Located on 
Row 

Enter the row number where the user-defined headings appear on the import file. 

5. In the Columns Imported From Excel column, use the Add, Remove, Move Up, and Move 
Down buttons to list the Eclipse column headings for the product information you want to import. 
This list is the product information you will be importing. 

The Product ID item is required in the Columns Imported From Excel column for the system 
to match its product ID or description to the product information on the spreadsheet. The product 
ID can be the Eclipse part number or the exact product description. 

You can use the Insert Blank hot key to add blank lines to this column only if the Use User 
Defined Column Headings field on the Data Info screen is set to N. 

6. To restore the list to its original or last saved version, select File > Recall Work. 

7. If you selected the Use User Defined Column Headings check box, click the User Defined 
Headings tab and map the column headings on the User Defined Column Heading column with 
the Eclipse column headings in the Columns Imported From Excel column. 

Note: The Columns Imported From Excel column lists the field names from the 
Customer or Vendor Specific Part Numbers window that represent the information 
to be imported. 

8. Select File > Import to browse to select the text (.txt) file to import, and then click Open to 
import the file to the Customer or Vendor Specific Part Numbers window. 

To export product data: 

1. From the Customer or Vendor Specific Part Numbers window, select Edit > Export To Excel to 
display the Excel Export dialog box. 

2. In the Columns Exported to Excel column, use the Add, Remove, Move Up, and Move Down 
buttons to list the Eclipse headings in the order you want them to appear on the exported 
spreadsheet. 
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3. To restore the list to its original or last saved version, click Reset. 

4. Click Export to select a destination, name the file, and click Open to export the Excel 
spreadsheet to that location. 
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Uploading Customer Part Numbers 
Use the User-Defined Customer Part # Entry utility to upload customer part numbers for existing products 
in the system. The uploaded part numbers display in Customer/Vendor Specific Part Numbers. You can 
upload part numbers from a spreadsheet or a text file. 

This topic contains the following procedures: 

• Uploading customer part numbers. 

• Changing the file format. 

To upload customer part numbers: 

1. From anywhere in the system press Shift F2 to display your Report Queue. 

2. Upload the file containing the part numbers if necessary. 

3. Select Tools > Process to display the User Defined Upload Processing screen. 

Note: If prompted, log on to the character-based system. 

4. In the Processing Type field, enter Customer Part # Import. 

5. Click Begin to display the User Defined Customer Part # Entry dialog box. 

6. In the Work ID field, do one of the following: 

• Leave the field blank - Does not save the template after this upload. 

• Enter a name that identifies the upload file - Creates a new template for use with future 
uploads. 

• Select an ID - Uses an existing template. 

7. In the Description field, enter a complete description for the upload. 

8. In the Customer field, enter a name to identify which customer part numbers you are uploading. 

9. Select File > Format to prepare the system for the upload file as described in the following 
procedure. 

10. In the Start or Element # field of the Data Format section of the window, scroll down the list to 
find the data format to match in the update file. 

Start or Element # Field for Part Number Upload: 
The title of the first column in the Data Format section toggles depending on which format you 
are using for the update. In blocked format the column shows Start, in variable format it shows 
Element #. In either format, you point to the location of data in the update file. 

For blocked records: 

• Start - For each Data Format, enter the number for the starting position on the upload file. 

• Lngth - For each Data Format, enter the number of characters needed for the data on the 
upload file. 

For variable records: 
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• Elmt# - For each Data Format, enter the column number from the upload file. 

11. In the Dec# field, enter one of the following for numeric data: 

• The appropriate number of decimal places if the decimal point is not embedded, but the 
numeric data contains a defined number of decimal places. 

• A zero if the decimal point is embedded. 

More Options for Uploading Customer Part Numbers 

The following are some common options you might use while uploading customer part numbers: 

To... Select the following... 
Start the upload. File > Begin 

The system imports customer part numbers into the ENTITY.PN.IDS table. 
Delete the 
upload template 

File > Delete 
Type delete at the prompt. 
Note: If the system finds errors in the report data, it generates a Failed Entries report 
and places it in your Hold file. 

Changing the file format: 

1. From the User Defined Customer Part # Entry dialog box, select File > Format to display the 
Upload File Format dialog box. 

2. In the Record Type field, enter one of the following formats for the upload file: 

• Blocked - Fixed-length. 

• Variable - Comma- or tab-delimited. 

Note: Data elements in a blocked record may also be separated by a delimiter. 

3. In the Record Length field, enter one of the following: 

• Enter the number of characters necessary if specifying a record length. 

• Leave the field blank if not specifying a record length. 

Note: This field is accessible only for blocked-type records. 

4. In the Delimiter Character field, enter the character used between each field as a delimiter, such 
as a comma (,). This field is active only for variable record type files. 

5. In the Delete Characters field, enter any characters you do not want read as data, such as 
quotation marks or the dollar sign. 

6. Save your changes and exit the dialog box. 
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Entering Internet and E-mail Information 
Access an e-mail address or web site without having to retype the address each time. By entering Internet 
information into your customer or vendor records you have immediate access to Internet or e-mail 
communication. 

To enter internet and e-mail information: 

1. From the customer, vendor, or contact record click the WWW tab. 

2. In the WWW Address field, enter the web site address of this customer, vendor, or contact. For 
example, enter www.eclipse.com. 

Click the Link button to connect to the web site. 

3. The HTTP Document Address and Account Manager fields are for internal Eclipse use only. 

4. In the E-mail Address column, enter the e-mail addresses you will use for this entity. The system 
uses the first email address in this list to populate the Sales Order Header with a contact email 
address.  

If you use the Web Commerce companion product, use a unique e-mail address for this field. If 
you enter the same e-mail address for the company and a contact within the company, then Web 
Commerce cannot respond if the user with that e-mail address submits a "Forget my password" 
request. 

5. In the Type column, select the type that best describes each e-mail address. For example, you 
could categorize an e-mail address as a contact's business e-mail address, or as a personal e-mail 
address. 

E-mail types are defined in the Valid E-mail Types control maintenance record. 

6. In the Preference column, select the e-mail format you want to use to send e-mail messages to 
your customer. 

For example, you can send e-mail in HTML or text format. 

E-mail preferences are defined in the Valid E-mail Preference control maintenance record. 

7. In the Account Manager field, enter the name of the person who manages the web site account. 

8. Save your changes and exit the window. 
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Entering Reminder Notes 
You can create customer or vendor reminder notes that display when a screen, such as the Sales Order 
Entry Header screen is accessed for a customer or vendor. 

You can set reminder notes to display for the entity for following screens: 

• Sales Order Entry Body, Status, or Header 

• Purchase Order Entry Body, Status, or Header 

• Transfer Order Entry Body, Status, or Header 

• Customer or Vendor Maintenance 

• Cash Receipts, A/R Inquiry 

• A/P Entry, A/P Inquiry 

• Activity Log Viewing and Entry 

• R/F Shipping 

You can also create user reminder notes to display when the user logs on or off. 
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Entering User-Defined Notes 
Select a user-defined note category to write a note for this customer, vendor, or product. Define categories 
for user-defined notes in the following control maintenance records: 

• User Defined Customer Notes 

• User Defined Vendor Notes 

• User Defined Product Notes 

Define as many as 20 note categories, such as, "Special Dates" or "Freon Purchases" that you can use to 
write notes. Note categories cannot be assigned for individual entities or products, but each note you write 
is specific to that entity or product. 

To enter user-defined notes for a customer, vendor, or product: 

1. From the Maintenance menu select Customer, Vendor, or Product to display the Maintenance 
window you want to edit. 

2. Enter the ID to display a customer, vendor, or product record. 

3. Select Additional > [Customer, Vendor, or Product] Notes to display the Notes dialog box. 

4. In the Available Titles area, select the note category to edit or create a note. 

5. In the Notes area, type the note pertaining to the category you picked for this entity or product. 

Note: The name of the Notes area is determined by your selection in the Available Titles 
area, such as Personnel Notes or Hardware Notes. 

6. Save your changes and exit the dialog box. 

7. To read the note, select Additional > [Customer, Vendor, or Product] Notes. The note does not 
display automatically on any other window, as do Customer and Vendor Reminder Notes, Order 
Entry Messages, or Order Entry Reminder Notes for products. 
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Entering Internal Notes and Vendor Instructions 
Enter internal notes and vendor instructions that display on the Header window of Purchase Order Entry. 

To enter internal notes and vendor instructions: 

1. From the Files menu, select Vendor to display the Vendor Maintenance window. 

2. In the Vendor field, enter the vendor's name to display the vendor record. 

3. Select Orders > Vendor Order Entry Instructions to display the Vendor Order Entry 
Instructions dialog box. 

4. In the Instructions Type field, select one of the following: 

• Vendor Instructions - To enter instructions for the vendor entered in step 2, above. 

• Internal Notes - To enter notes to your personnel regarding this vendor. 

5. Enter the messages you want to display in Purchase Order Entry. 

6. Save your changes and exit the dialog box. 
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