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Disclaimer 
This document is for informational purposes only and is subject to change without notice. This document and its 
contents, including the viewpoints, dates and functional content expressed herein are believed to be accurate as of its 
date of publication. However, Epicor Software Corporation makes no guarantee, representations or warranties with 
regard to the enclosed information and specifically disclaims any applicable implied warranties, such as fitness for a 
particular purpose, merchantability, satisfactory quality or reasonable skill and care. As each user of Epicor software 
is likely to be unique in their requirements in the use of such software and their business processes, users of this 
document are always advised to discuss the content of this document with their Epicor account manager. All 
information contained herein is subject to change without notice and changes to this document since printing and 
other important information about the software product are made or published in release notes, and you are urged to 
obtain the current release notes for the software product. We welcome user comments and reserve the right to revise 
this publication and/or make improvements or changes to the products or programs described in this publication at 
any time, without notice. The usage of any Epicor software shall be pursuant to an Epicor end user license 
agreement and the performance of any consulting services by Epicor personnel shall be pursuant to Epicor's standard 
services terms and conditions. Usage of the solution(s) described in this document with other Epicor software or 
third party products may require the purchase of licenses for such other products. Where any software is expressed 
to be compliant with local laws or requirements in this document, such compliance is not a warranty and is based 
solely on Epicor's current understanding of such laws and requirements. All laws and requirements are subject to 
varying interpretations as well as to change and accordingly Epicor cannot guarantee that the software will be 
compliant and up to date with such changes. All statements of platform and product compatibility in this document 
shall be considered individually in relation to the products referred to in the relevant statement, i.e., where any 
Epicor software is stated to be compatible with one product and also stated to be compatible with another product, it 
should not be interpreted that such Epicor software is compatible with both of the products running at the same time 
on the same platform or environment. Additionally platform or product compatibility may require the application of 
Epicor or third-party updates, patches and/or service packs and Epicor has no responsibility for compatibility issues 
which may be caused by updates, patches and/or service packs released by third parties after the date of publication 
of this document. Epicor® is a registered trademark and/or trademark of Epicor Software Corporation in the United 
States, certain other countries and/or the EU. All other trademarks mentioned are the property of their respective 
owners.  

Copyright © Epicor Software Corporation. All rights reserved. No part of this publication may be reproduced in any 
form without the prior written consent of Epicor Software Corporation. 
Publication Date: October 18, 2018 
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Pricing Management Overview 
Eclipse Pricing Management helps you maintain consistent costing and pricing information. From 
updating price sheets to reporting on sales outcomes and commissions earned, Pricing Management 
provides a reliable and accurate way of costing and pricing merchandise. 

This section of the documentation discusses standard pricing logic. For information about using the 
Strategic Pricing companion product, see Eclipse Strategic Pricing Overview. 

Price Updates 

Vendors supply their price information to you through price sheets or price update files. You can then 
update your pricing information manually or automatically. The system can also automatically add 
product records for new products during a price update. 

Price Lines 

When new products are added to the product file they are assigned to price lines. Price lines are groups of 
products used for sales performance reporting, unit of measure descriptors, and commission groups. Price 
lines provide default information for the products within a price line. 

Price Sheet Entry 

Vendors provide basis names associated with a dollar amount on the vendor's price sheet. Each vendor 
may use different basis names to define their pricing, so cross-reference vendor basis names with Eclipse 
basis names to create a standard pricing scheme for each price line. 

Pricing Matrix 

The system prices items using a pricing matrix. A sell matrix defines the pricing rules for your sales, 
branch transfers, and adjustments. A buy matrix defines pricing rules involving the costs for products on 
purchase orders. 

Within each matrix cell, a formula and a basis name calculation defines the cost or price on an order. You 
can include the following price- or cost-determining factors in matrix cells: 

• Buy and sell groups that share the same pricing rules. 

• Quantity break pricing that offer discounts for buying quantity. 

• Combination groups that offer quantity break discounts on the combined total of items. 

• Rebate pricing that offers customers discounts directly from your vendors. 

You can use the standard pricing matrix hierarchy set up in the Eclipse system, which is not configurable, 
or you can configure your system to use a pricing procedure designed for your business needs. 

Commissions 

Set up your salespeople with commission plans that regulate how the system calculates commissions for 
each salesperson. Set up commission plans to calculate commissions based on one of the following: 

• Gross profit dollars 

• Sales dollars 
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• Net sales dollars 

• Items sold as members of a product commission group 

Quotes 

Use Quote Maintenance to offer special pricing to customers during limited periods. 
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Pricing Rebate Overview 
When a vendor offers a subset of your customers a rebate promotion on a product or price line, your 
company, the vendor, and the customer partake in a three-way transaction. You can set up matrix cells 
with pricing and costing information to ensure accurate payment of vendor rebates. 

The rebate process involves the following setup: 

• Vendors label rebate offers with the following information on the price sheet: 

• A contract number. 

• An effective date. 

• An expiration date. 

• A rebated or adjusted cost per item or per groups of items. 

• A defined sell price to specific customers. 

• Price lines containing rebate products must have a local basis name assigned to the REBAT-COST 
global basis name. 

• Customers entitled to rebates require the following set up: 

• Identify products that qualify for a rebate, the contract number, the rebate vendor, and rebate 
expiration date using the customer record or sell matrix. 

• Define the sell matrix to set the selling price based on a rebated or override cost. 

• Set up a cost override in the sell matrix for the rebate final cost of the product. Do this before 
selling the product to ensure rebate reporting is accurate. 

The following rebate procedure applies after setup: 

1. Sell the product to customers. 

When a customer orders a rebate item, the sell price and rebated cost are applied to the item from 
the sell matrix cells you defined in the setup. 

2. Print a rebate report. The report documents what you have sold rebate products, and calculates the 
rebate amount the vendor owes you. 

3. Submit the report to the vendor as a request for payment of the rebate amount. 

4. Process the rebate payments from the vendor by rebate check from the vendor or applied credit to 
the vendor. 
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Assigning a Basis Name for Rebates 
In Price Line Maintenance, cross-reference the vendor's local basis name with the global basis name 
defined for rebate pricing. This reference ensures that the amount the vendor owes you for the rebate is 
billed to the vendor. 

To assign a basis name for rebates: 

1. From the Maintenance > Pricing Maintenance menu, select Price Line to display the Price 
Line Maintenance window. 

2. Enter a price line ID to display the price line record. 

3. In the Basis field, enter the rebate local basis name adjacent to the rebate global basis name in the 
Global field, as shown below. In this example, use REP-COST (replacement cost) as the local 
basis and REBAT-COST as the global basis. 

 
4. Save your changes and exit the dialog box. 
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Applying Rebate Information to Matrix Cells 
Enter rebate information in a matrix cell to ensure that you are accurately reimbursed by the vendor for 
rebates offered to your customers. The matrix cells used to derive costs or pricing for contract or rebated 
items depend on how the customer-specific matrix cells have been defined. 

To apply rebate information to a matrix cell: 

1. From the Maintenance > Price Maintenance menu, select Sell Matrix or Quick Sell Matrix to 
display the Sell Matrix Maintenance window or Quick Sell Matrix Maintenance window. 

Note: Not all options described below are available in Quick Sell Matrix. 

2. Create a new sell matrix cell, or enter the necessary information to display the matrix cell for 
which to add rebate information. 

3. In the Matrix Type field or Type column, enter a matrix type. The matrix cells the system uses 
for assigning costs or pricing for contract or rebated items depend upon how you defined the 
customer-specific matrix sells. Enter one of the following matrix types: 

• O (Override Cost Only) - Sets the override cost for the product if multiple customers who are 
entitled to rebates for the same item on the same contract use the matrix cell, but the contracts 
have different pricing. Then, define the sell prices on additional sell matrix cells for the 
customers. 

• N (No Qty Break) - Sets both sell price and cost override if multiple customers use the same 
products in the contract that get the same pricing, or if the matrix cell is not used to point to 
other customers. If customer-specific pricing is not in effect and if an N-type matrix has a basis 
defined for pricing in addition to the override cost, the system derives the sell price from the N-
type matrix along with the override cost. 

4. Click the Rebates tab to display the sell matrix rebate options, and complete the following as 
needed: 

In the 
column... 

Description 

Mode Enter one of the following: 
• Direct - Assigns a rebate formula to all direct sales of products included in the 

matrix cell. 
• Default - Assigns a rebate formula to all transactions other than direct sales of 

products included in the matrix cell, including normal sales and credits. 

Contract 
Number 

Enter the contract number for the rebate offer. The vendor supplies this number, 
and it appears on the Customer Sales Rebate Report. You can sort the report by 
contract number. 

Note: For product sales information from this matrix cell to display on the rebates 
report, entry is required in this field or in the Contract Number field on the 
Customer Rebate Maintenance dialog box (Maintenance > Customer > Pricing > 
Rebate) 
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In the 
column... 

Description 

Rebate Vendor Enter the vendor's name for which the Customer Sales Rebates Report for this item 
will be submitted. By defining the rebate vendor, you can create a report for that 
vendor. 

Note: For product sales information from this matrix cell to display on the rebates 
report, entry is required in this field or in the Rebate Vendor field on the 
Customer Rebate Maintenance dialog box (Maintenance > Customer > Pricing > 
Rebate). 

Prc Eff Date 
Override 

Do one of the following if the vendor accepts a rebate based on a specific date. The 
date you enter here overrides the order ship date when applying a rebate: 
• Enter the price sheet effective date specified by the vendor, if that vendor accepts 

a rebate claim for a specific price date. 
• Leave the field blank, and the system uses the ship date of the order to determine 

the rebate amount. 

Rebate 
Expiration Date 

If you entered a rebate override date in the Rebate Effective Date field, enter the 
date in this field that reflects when the override date is no longer valid. If this field 
is blank, the system uses the matrix cell's expiration date for the rebate 
information. 

Check Sell 
Group Rebates 

Select the check box for the system to search for sell group rebates when a 
customer orders products in this sell group. Otherwise, the system does not check 
for sell group rebates, but prices the item using the matrix set up. 

Rebate 
Multiplier 

(Optional) Enter the factor by which you want to adjust the COGS and COMM-
COST on a rebate matrix. The system applies the factor entered when the sell price 
on the sales order is manually increased. The factor is used on the difference of the 
increase. This entry makes sure the system respects special rebate agreements. 
For example, a sell price is increased by $1.00, the factor is applied to the increase, 
($1.00 x .90), = .90.  Costs will increase by ninety cents (.90). 

Note: You can use the Sell Matrix Upload Utility to load values, if needed. 

Note: The system uses the information in the basis code REB-COST for the price 
line to make sure that there is not a "negative rebate." The system does not allow 
the rebate to exceed the COGS calculation. 

Minimum 
COGS 
Threshold 

(Optional) For special rebate agreements, you set COGS for the rebate. In some 
cases when the Rebate Multiplier column is used, the COGS automatically 
updates for any change to the sell price of the product. Use the Minimum COGS 
Threshold field column to protect the rebate COGS from going below the value 
specified. 
Note: You can use the Sell Matrix Upload Utility to load values, if needed. 

7. Save your changes and exit the window. 
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Defining Sell Group Rebates 
When a customer orders a product, the price is typically derived from the item's price sheet and the active 
sell matrix. Alternately, you can set up rebate tables at the sell group level to apply rebates to products in 
a sell group. 

If you have defined sell group rebates, activate the Apply Rebates From Sell Group Rebate Table 
control maintenance record. 

The system checks the sell matrix for active sell group rebates, then checks for defined rebate tables for 
the product's sell group: 

• If the product's sell group has defined rebate tables, the system uses the most recent table relative to 
the order's pricing date to apply the rebate. 

• If the product's sell group has no rebate tables with a date less than or equal to the order's pricing 
date, no rebate applies. 

If the system finds an active rebate table, it checks the table from the lowest to highest selling price 
to apply a rebate as follows: 

• If the product's selling price is more than the highest selling price listed in the table, no rebate 
applies. 

• If the product's selling price falls between two selling prices listed in the table, the smaller 
rebate applies. 

• If the product's selling price falls below the lowest selling price in the table, the rebate for the 
lowest selling price applies. 

When a rebate applies, the system performs the following: 

• Subtracts the rebate amount from the item's cost of goods sold (COGS) and commission cost 
(COMM). 

• Displays R as a suffix to any costs in order entry modified by a sell group rebate. 

• Adds a line to the Order Change Log stating a sell group rebate was applied to the product and the 
order generation affected. 

If the rebate amount causes the item's COGS or COMM Cost to fall to zero or below, the system 
sets the appropriate cost to zero and adds a line to the Order Change Log stating which product on 
which generation had which cost forced negative. 

This topic contains the following procedures: 

• Setting up rebate tables for sell groups. 

• Activating sell group rebates. 

To set up a sell group rebate table: 

1. From the Maintenance > Price Maintenance menu, select Buy/Sell Group to display the 
Buy/Sell Group Maintenance window. 

2. In the Group ID field, enter the sell group ID for which to set up a rebate table. 

3. Select File > Rebate to display the Sell Group Rebate Maintenance dialog box. 
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The Group field displays the name of the sell group from the Buy/Sell Group Maintenance 
window. 

4. In the Branch field, enter the branch where the rebate applies. 

Note: You must be assigned the SELL.GROUP.REBATE.MAINT authorization key at 
level 2 to use this option. 

5. In the Effective Dates area, enter the date ranges for which to activate the rebate. 

6. In the Selling Price column, enter a reference selling price for items in the sell group. For 
example, for all items priced at $100, enter 100 in this field. 

7. In the Rebate Amount column, enter the amount of rebate offered for products priced at the 
associated selling price. For example, enter 5 in the rebate field to give the customer a $5 rebate 
for buying products at the price listed in the Selling Price field. 

8. Repeat steps 6 and 7 for as many selling prices as necessary. 

9. Save the rebate table and return to the Buy/Sell Group Maintenance window. 

To activate sell group rebates: 

1. From the Maintenance > Price Maintenance menu, select Sell Matrix to display the Sell Matrix 
Maintenance window. 

2. Enter the necessary information to display the matrix cell. 

3. Click the Rebates tab. 

4. In the Check Sell Group Rebates column for each rebate contract listed, check the box if you 
want the system to check for sell group rebates when a customer orders products in this sell 
group. If left unchecked, the system prices the item using the matrix set up. 

5. Save your changes and exit the window. 
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Copying Matrix Rebate Information 
If you enter matrix rebate information for one sell matrix cell in Quick Matrix Maintenance, you can copy 
the rebate information to the following matrix cells. This prevents having to re-enter the information for 
those matrix cells that need to contain the rebate information. 

To copy matrix rebate information: 

1. From the Maintenance > Pricing Maintenance menu, select Quick Sell Matrix to display the 
Quick Sell Matrix Maintenance window. 

2. Enter any necessary information for the matrix cells listed. 

3. Select Maintenance > Rebate Information to display the Rebate Information dialog box. 

4. Enter the rebate information for this matrix cell. 

5. Select File > Copy to display to display the Select Cells to Copy dialog box, and select from the 
following: 

• All cells - Copies the change to all cells in the matrix. 

• Current cells - Copies the changes to the cells currently displayed in the matrix. 

• Select from all cells - Displays the Matrix Selection Criteria dialog box, so you can select the 
cells from the entire matrix that will receive the copied information. 

• Select from current cells - Displays the Matrix Selection Criteria dialog box, so you can select 
the cells from those displayed in the matrix that will receive the copied information. 

6. In the Selected column, deselect the check boxes of the matrix cells to which you do not want to 
copy rebate information. 

7. Select File > Exit and answer Yes at the prompt to save changes. 

8. Select File > Copy. The system copies the rebate information to the selected matrix cells. 

9. Save your changes and exit the window. 
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Running the Customer Sales Rebates Report 
Use the Customer Sales Rebates Report to view rebate contracts you have passed along from vendors to 
your customers and to book letters of credit to your vendors. This report lists product sales eligible for 
vendor rebates, and you can also list the rebate amount due from the vendor for each branch. All detail 
levels of the report show the total quantity shipped and corresponding rebate amount due. 

Using the Book Letters of Credit option, you can create a negative purchase order and offsetting journal 
entries for the amount due and send it with the report to the vendor. More 

The detailed version of the report lists each transaction line item for which you are entitled to a rebate. 
The summary version of the report displays totals for each product. Regardless of which form you choose, 
the data for each contract prints on a separate page, with the last page displaying Grand Totals for the 
quantity shipped and rebate extension columns. The system rounds totals to three decimal places to ensure 
as much accuracy as possible. 

Additionally, if you sort by branch, a separate page prints showing the quantity shipped and rebate 
extension totals for each branch that shipped product subject to a rebate. 

Note: After you run the report once, the system saves the selections you made and 
associates them with your user ID. When you run this report again, the system 
displays the selections you made the last time. A "Saved Settings" message at the 
top of the screen indicates that your previous selections are being used. If there is 
no default or saved setting, the field is blank. For more information, see How the 
System Saves Settings on Reports. 

Note: The system displays an indicator if a rebate purchase order has been created. 

If you want the system to select the vendors that are eligible for rebates, see Selecting Vendors with 
Rebates Automatically for the Rebate Report. If you want to add columns for your Carrier Rebates, see 
Carrier Rebate Report Options. 

To run the Customer Sales Rebates Report: 

1. From the Reports > End of Month Reports > Customer Reports menu, select Customer Sales 
Rebates to display the Customer Sales Rebates Report window. 

2. Define the parameters for the report on the Rebate Selection tab. 

Field Description 
Branch/Territory Enter the branch or territory to include in the report. 

Start Date Enter the date range of invoices to include in the report. The system populates 
the End Date field with the date entered in the Start Date field. You can 
enter a calendar date or variable date in these fields. End Date 

Customer Enter the end bill-to customer's name for which to run the report. You will not 
get correct results if you enter a contract rebate customer. 

Note: If you run the report for a customer with a ship-from only account, the 
system retrieves the pay-to and ship-from information from Vendor 
Maintenance. 
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Field Description 
Vendor Enter the vendor's name for which to run the report. If left blank, the report 

includes all vendors. Use the Multiple button next to the field to select 
multiple vendors. 
You can also choose to use an auto-selected list of vendors. The automated 
selection process searches through the pricing matrices in the system to find 
vendors with rebates that are in effect within the date range you specify. To 
select an automated lookup list, select File > Automated Vendor Lookup, 
enter an ID in the Lookup ID field, and select File > Select These Vendors. 
You can then use the Multiple button next to the Vendor field to edit the list 
of vendors. 
To build a vendor list, see Selecting Vendors with Rebates Automatically for 
the Rebate Report. 

Note: This field must display a pay-to entity, ship-to entity, or vendor lookup 
ID if booking letters of credit. 

Price Line Enter the price line ID to limit the report to one price line. If left blank, the 
report includes all price lines. You can select multiple price line IDs. 

Buy Line Enter the buy line ID to limit the report to one buy line. If left blank, the 
report includes all buy lines. You can select multiple buy line IDs. 

Product Enter the product's name to limit the report to one product. If left blank, the 
report includes all products. 
Important: If you leave the Product field blank and you have the Include All 
Sales check box selected on the Report Options tab, the report displays 
rebates for all products. This may take a long time to run. We recommend 
limiting the selection by using this Product field. 

Sort By Select a sort order for the report. To run the report for Book Letters of Credit, 
you must select a branch selection, such as Br/Contract/Customer. 

Page Break Select how to separate items on the report, such as after each line, customer, 
or branch. 
The default is * No Page Breaks *. 

Actual Cost 
Override Branch 

This field requires you run the report twice as follows after completing the 
rest of the fields for the report: 
1. Leave this field blank to calculate how much the distributing branch 

owes each branch. 
2. Enter the distributing branch to calculate the actual cost amount relative 

to the distributing branch, as opposed to each invoice's pricing branch. 
The distributing branch displays in the report header. 

2. Select how to display costs for rebates on the Cost Selection tab. 

Field Selections 
Rebate Cost Basis • COGS - Uses cost of goods sold for rebate cost. 

• Comm Cost - Uses commission cost for the rebate cost. 
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Field Selections 
Actual Cost Basis • Price Sheet Basis - Uses the price sheet basis defined in Pricing 

Management. 
• FIFO Cost - Uses First In/First Out quantity of the product and displays the 

previous purchase orders received that make up the quantity and the cost. 
If the purchase order has an override cost associated with it, the system uses 
that value rather than the override COGS value. This an affect the value listed 
in this column. 

 If the purchase order has a rebate cost greater than the actual cost, then the 
system uses that value rather than the PO COGS. 

Rebate Issued • Include - All items whose rebate amount has been claimed on a prior letter 
of credit plus all items that have not been claimed are included on the new 
credit purchase order created. In this case the system overrides the existing 
purchase order number in the ledger detail record with the new purchase 
order number created. 

• Exclude - All items whose rebate amount has been claimed on a prior letter 
of credit are not included on the new credit purchase order created. 

• Only - Only items that have been claimed on a prior letter of credit are 
included on the new credit purchase order created. In this case the system 
overrides the existing purchase order number in the ledger detail record with 
the new purchase order number created. This option reruns the report for 
items already claimed. 

When determining if the item should be included on the report and/or on the 
new credit purchase order created when booking letters of credit is selected, 
the system checks the status of the purchase order. If a purchase order exists in 
the ledger detail record and if it has been cancelled for any reason, the system 
assumes no rebate has been issued. 

If Rebate Cost > 
Actual Cost, Use 

• Rebate Cost - Displays the rebate cost when the rebate cost is greater than 
the actual in-stock cost. 

• Actual Cost - Displays the actual cost when the rebate cost is greater than 
the actual in-stock cost. 

Items with Rebate 
> Actual Cost 

• Include - Includes items with rebates greater than the actual cost. 
• Exclude - Excludes items with rebates greater than the actual cost. 
• Only - Prints only items with rebates greater than the actual cost. 

Note: The system remembers the setting in this field for your user ID the next 
time you run the report. 

Select Contracts 
Based On 

• Ship Date - Selects contracts based on shipping date. 
• Price Date - Selects contracts based on pricing date 

Note: For orders with the same product, branch, and receive date, the system uses the 
cost from the purchase order based on the lowest order ID number  first. 
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4. Define report options for the rebates, such as printing kit components, on the Report Options 
tab. 

Field Description 
Print $0 Rebate Items Prints items with a $0 rebate where the Actual Cost is the same as the 

Rebate Cost. This is the default. 
Note: Deselect this option when running this report in Detail mode. 

Print Work Order 
Components 

Select to print individual work order components. This selection 
activates the Contract Association area selections. 
By default, the system selects this check box. 
The report does not include the work order components of a finished 
item on a sales order if the components do not qualify for a rebate. 

Subtotal on Products Select to include subtotals for each product. The default is deselected. 
This option is available only for reports sorted by product. 

Subtotal on Invoice Select to include subtotals for each invoice. The default is deselected. 
This option is available only for reports sorted by invoice 

Print Kit Components Select to print individual kit components. This is the default. 

Contract Association Select which types of vendors to report on: Ship-To or Internal 
Vendors. Ship-To is the default. 

Note: This area activates when the Print Work Order Components 
check box is selected. 

Create & Queue EDI 
Documents 

Creates an EDI 844 document from this report and add it to the EDI 
Outgoing Status Queue. By default, the system leaves this deselected. 

Note: This option can be used if booking letters of credit. The 
Booking Letter of Credit EDI Queue report that automatically 
generates details each rebate purchase order and the status of the 
generation on the EDI Outgoing Status Queue. 

Include Credits Select to include credits in the report. This is the default. 

Include Rebates for 
Contracts Removed from 
Customer 

Include rebate contracts set up at the matrix level where the link 
between the matrix and the bill-to and/or ship-to customer no longer 
exists. Selecting this option lets you run the report for last month and 
include that contract transaction. 

Note: This selection requires a vendor specified to either report on the 
items that match the criteria or book letters of credit. 

Display Only Rebate Cost 
Not Equal to Recalculated 
Rebate Cost 

Select to include only the orders where the rebate cost is different from 
the recalculated rebate cost. 

Note: If you select this option, the Book Letters of Credit option for 
the report is not active. 
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Field Description 
Include All Sales Select the check box to include all sales for the product selected on the 

Rebate Selection tab of the report. Select if when you file your rebate 
claim, you want to see each sale that has occurred for that product on 
this report. 
Important: If you leave the Product field blank on the Rebate 
Selection tab and you have this check box selected, the report displays 
rebates for all products. This may take a long time to run. We 
recommend limiting the selection by using the Product field. 

5. Select display options, such as including direct orders, on the Display Options tab. 

Area Description 
Directs Select how to handle direct orders on the report: 

• Include - Includes direct orders in the report. This is the default. 
• Exclude - Excludes direct orders. 
• Only - Includes only direct orders. 

Note: The system remembers the setting in this field for your user ID the next 
time you run the report. 

Display Options • Detail - Prints a line on the report for each invoice showing the customer, 
invoice number, warehouse, ship date, product, UPC/NAED #, quantity 
shipped, actual cost, rebate cost, difference amount, rebate amount, unit of 
measure, product type, and contract number. For more information, see 
What the Report Shows further in this topic. 

• Summary - Prints a line on the report for each subtotal of the invoices 
according to the selected sort by option, and shows the total quantity 
shipped and the rebate extension, which is the total rebate amount due for 
the product. 

Note: The data for each contract prints on a separate page with the last page 
displaying the grand totals for the quantity shipped and rebate extensions. 
Additionally, if Branch is in the Sort by field, a separate page prints showing 
the quantity shipped and the rebate extension totals for each branch that 
shipped product subject to a rebate. 

Select By Indicate which invoices to select for the defined data parameters: 
• Shipping Branch - Selects invoices for the report by shipping branch. This 

is the default. 
• Pricing Branch - Selects invoices for the report by pricing branch. 
• GL Branch - Selects invoices for the report by general ledger branch. 
• Home Branch - When sorting by customer, the report selects invoices for 

the report by the customer's home branch. The selection hierarchy is ship-to 
home branch, bill-to home branch, and price branch. 

Note: The system remembers the setting in this field for your user ID the next 
time you run the report. 
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Area Description 
Rebate Detail Select how you want the rebate detail to display: 

• Breakdown by Ship-To - Breaks down the report by printing the rebate for 
each ship-to within a bill-to. This is the default. 

• Consolidate by Bill-To - Consolidates the report by printing only the total 
rebate for all the ship-tos within bill-tos. 

6. Select Selection > Selection Criteria to display the selection criteria. For each category to 
include on the report, enter an item in the Selection column. 

7. Select File > Report Column Selection to display the Column Setup for Customer Sales Rebates 
Report window and edit the column layout. 

8. Select File > Cost Ovrd Codes to select multiple cost override codes for rebates for cost codes 
that are not on any orders. 

9. Select File > Automatic Vendor Lookup to search for vendors by Lookup ID. 

10. To use booking letters of credit, see below. 

11. Set options, if needed, and generate the report. 

What the Customer Sales Rebate Report Shows 

When running the report in Detail mode, these default columns display. 

Column Displays... 
Customer Name the name of the customer to whom the rebate-qualifying product was sold. 

Invoice # the invoice number of the sales transaction on which the product was sold. 

Whs the branch (warehouse) from which the product was sold. 

ShipDate the ship date for the product. 

Product the product description. 

UPC/NAED# the Universal Product Code or NAED number assigned to the product. 

Qty Shpd the quantity of the product shipped. 

Actual Cost the actual cost of the product, as shown on the sales order. When the cost on an order is 
overridden at the sales level, the report places an asterisk (*) next to the overridden cost in 
this column. 

Rebate Cost the rebate cost of the product. 

Diff Amt the rebate amount for a single unit of the designated item. The difference between the 
Actual Cost and Rebate Cost equals the rebate amount for each item. 

Rebate Ext the extended rebate amount for the total quantity sold of the product. 
The rebate amount for each item (Diff Amt) multiplied by the number of items sold (Qty 
Shpd) equals the total rebate amount for these items. 

UM the sales default unit of measure. 

Typ the product type. 

Contract No the contract number. 

Bill-To ID the bill-to customer information including the ID and the name as displayed in Customer 
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Column Displays... 
Bill-To Name Maintenance. 

Ship-To ID the ship-to customer information including the ID and the name as displayed in Customer 
Maintenance. Ship-To Name 

You can use the File > Report Column Selection option to select additional columns for your report. 
The system alerts you if the number of columns exceeds the printable area. 

Column Displays... 
Line Number the purchase order line numbers if set up through Customer Maintenance. 

Product Select Code the product select code as listed in Product Maintenance. 

Authorized users can define these codes using the Valid Product Select 
Codes control maintenance record. 

Order Date the creation date of the sales order. 

Carrier Company # For customer selling Carrier products and using the Carrier Rebate program, these 
columns display the Carrier-specific information. For more information about 
these column options, see Carrier Rebate Report Options in this documentation. Carrier Supplier ID 

Carrier Location 

Carrier Order Date 

Carrier Partner ID 

Booking Letters of Credit on the Customer Sales Rebate Report 
See Booking Letters of Credit on the Customer Sales Rebate Report in this documentation. 
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Booking Letters of Credit on the Customer Sales Rebate 
Report 
When you run the Customer Sales Rebate Report and choose to book the letters of credit, the system 
creates a negative purchase order to the rebate vendor. The quantity on the order is "-1" and the product 
added to the purchase order is the miscellaneous charge product, such as "Rebate Request" defined in the 
Rebate Detail Setup Information control maintenance record. The amount of the purchase order is the 
total rebate amount the vendor owes you. 

You can post the letters of credit to either one branch, usually the parent branch, or to individual branches 
based on your company policies. After a purchase order is created from the Customer Sales Rebates 
Report, the purchase order status is set to Received and the system creates a journal entry, if required and 
the Create Journal Entries option is selected. The system records these events in the change log. 

Note: If vendor responses are a perfect match to what was claimed, the system to 
automatically creates the payable and applies it to the rebate purchase order 
as approved. 

About EDI Transmissions for Booking Letters of Credit 
To transmit this purchase order to the vendor, enter the letter E for EDI in the Print field on the Status 
tab of the purchase order. Select an EDI transaction type, such as EDI 844 Rebate Request when 
prompted. Upon escaping from the purchase order, the system sends the EDI 844 Rebate Request to the 
vendor. The rebate request can also be faxed or e-mailed. The Customer Sales Rebates Report populates 
the Rebate Detail File, which you can access through the Rebate Detail Maintenance screen, and is sent 
with the EDI 844 Rebate Request to the vendor. 

Note: You must be assigned the POE.ALLOW and the BOOK.LETTER.CREDIT 
authorization keys to book a letter of credit using the Customer Sales Rebate 
Report. 

When the system creates a journal entry for the transmission, it posts the amount associated with direct 
orders to the account set up in the Rebate G/L Direct Inventory Account field in the Rebate Detail 
Setup Information control maintenance record. If this field is left blank, users are prompted for a G/L 
account entry. 

In addition, when booking the letters of credit through the Customer Sales Rebate Report the system 
creates a Customer Sales Rebate Book Letter of Credit Summary Report and sends the report to the Hold 
file of the user who generated the report. More 

The summary report lists the vendors, purchase orders created, and their totals by branch that were 
generated for the rebates, and the journal entries with their debit and credit amounts that were 
automatically created if the report was set up to automatically create the journal entries. 

If you run this report in Eterm, you can view the first 10 branches on the report and you cannot print more 
than 10 branches. However, in Solar, you can able to view more than 10 branches and download the 
report to Excel for viewing and printing purposes.                   

To book letters of credit: 

1. From the Reports > End of Month Reports > Customer Reports menu, select Customer Sales 
Rebates to display the Customer Sales Rebates Report window. 
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2. In the Branch/Territory field, enter the branch or territory to include in the report. Enter All to 
include all branches and territories. 

3. In the Vendor field, you must enter the vendor. 

4. In the Sort by field, you must enter a branch selection, such as Br/Contract/Customer. 

5. Select File > Book Letter of Credit to display the Book Letters of Credit dialog box. 

6. Complete the the fields, as needed: 

Field Description 
Book Letters 
of Credit 

Select this check box after you have run and reviewed the Rebate Report internally. 
Selecting this check box creates the negative purchase orders for the credits, and sends 
a message to the user who ran the report with the purchase order numbers created. The 
purchase order information is also summarized in the Customer Sales Rebate Book 
Letter of Credit Summary Report, which generates automatically when you book 
letters of credit and is sent to the Hold file of the user who ran the report. 
Leave this check box deselected to produce a rebate report without creating the 
negative purchase order. Running the report using this option deselected lets you 
review the report before creating the purchase orders. This is the default. 

Note: Review the rebate request before booking letters of credit. 

Consider the following when you are selecting these options: 

Scenario If the 
EDI 
'Book 
Letter of 
Credit 
Vendor' 
field set 
to... 

and 
Customer 
Sales 
Rebate 
Report 
'Book 
Letter of 
Credit' 
is... 

and the 
'Create & 
Queue EDI 
Document' 
option is... 

Then... 

1 Yes Yes Yes The document is created and 
queued. 

2 Yes No No 
A message displays to the user 
indicating they must select the 
Book Letter of Credit option. 

3 No Yes Yes. The document is created and 
queued. 

4 No No Yes 
A warning message displays 
and only an EDI document is 
created. 
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Field Description 
Preview 
Journal 
Entries 

Select this check box to run the JE Explanation Review Report, which lists the 
products and their amounts that will contribute to the journal entry amount used to 
offset inventory for discrepancies due to rebates given. 
If you use landed average cost or average cost as your COGS (cost of goods sold) 
basis, a journal entry is created along with the claim purchase order for the rebate. The 
journal entry reconciles the inventory valuation because the inventory was credited at 
the rebate cost, rather than average cost, because of the sell matrix COGS override. 

Note: If there is no journal entry that will be created, no journal entry preview report is 
created, regardless of whether is check box is selected. 

Create 
Journal 
Entries 

Select this check box to create the journal entries to offset inventory for discrepancies 
due to rebates given. To use a specific posting branch and date for the journal entries, 
use the Posting Branch and Posting Date fields described below. 
If you prefer to create the journal entries manually, leave this check box deselected. 

Purchase 
Order 
Creation 

Indicate whether the purchase order created is single or split into multiple orders. 
• Single - Creates only one purchase order as a collective total of rebate due from the 

vendor for your entire company, and the general ledger activity is posted at the 
branch level. You must then specify a general ledger posting branch for the order. 

• Split - Creates a separate purchase order for each branch in which rebates are issued. 

Note: This field is only accessible if the Book Letters of Credit check box is selected. 

Posting 
Branch 

If the Book Letters of Credit check box is selected and the Purchase Order Creation 
field is set to Single, enter the general branch where the rebate credit is received. 

Note: If the Purchase Order Creation is set to Split, this field is disabled. 

Posting Date If the Book Letters of Credit check box is selected and the Create Journal Entries 
check box is selected, use this field to specify the date the negative purchase order and 
journal entry post. 
If you leave this field blank, the system posts the purchase order and journal entry the 
date the Rebate Report is run. 

7. Click OK to return to the Customer Sales Rebates Report window. 

8. Set options, if needed, and generate the report. 

Note: If you e-mail the documents and select the Split option, the system consolidates 
the resulting .csv files. This means you receive a single e-mail with multiple 
attachments. Each attachment indicates the document type you are receiving in a 
file name extension, such as -Customer Detail or -Journal Entry detail. 
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Selecting Vendors with Rebates Automatically for the Rebate 
Report 
When you run the Customer Sales Rebate Report, you can select a list of vendors to include in the report 
that was automatically generated. The automated selection process searches through the pricing matrices 
in the system to find vendors with rebate within the date range you specify. 

Using the automatic vendor selection process helps to ensure that you include all the vendors in the report 
who have rebates. Missing vendors that do have rebates can cost you money each time you file for 
rebates. 

To select vendors with rebates automatically for the rebate report: 

1. From the Reports > End of Month Reports > Customer Reports menu, select Customer Sales 
Rebates to display the Customer Sales Rebates Report window. 

2. From the File menu, select Automated Vendor Lookup to display the Automatic Vendor Rebate 
Lookup window. 

3. In the Lookup ID field, select a vendor lookup ID to make changes to an existing template, or 
click New and enter the ID of the new lookup template. 

If the system is currently gathering vendors for the lookup ID you entered, the Vendor List at the 
bottom of the window displays a detailed message. 

4. In the Branches field, enter the branch, branches, or territories to include in the vendor selection. 

5. In the Start Date and End Date fields, enter the date range to select vendors with rebates that are 
active between these two dates. 

Use variable dating if you plan to schedule the vendor lookup to run on a regular basis. 

6. Do one of the following to run the lookup: 

• From the Options menu, select Schedule and schedule the lookup to run once at a later time or 
on a recurring basis. For more information, see Scheduling Phantom Processes in the System 
Maintenance documentation. 

• From the File menu, select Begin to run the lookup immediately. 

More Options When Selecting Vendors Automatically 

Review the view-only information vendor lookup IDs that the system has already run after you enter the 
ID in the Lookup ID field. 

Field Description 
Last Run By User The ID of the user who last ran the vendor lookup to gather vendors with rebates. 

Last Run Date The date the lookup was last run. Use this information to determine if you have the 
latest list of vendors in the rebate report. 

Last Run Time The time, stated in your user time zone, the lookup was last run. Use this 
information to determine if you have the latest list of vendors in the rebate report. 
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Field Description 
Vendor List The vendors who were automatically selected the last time the lookup was run. 

If this list is empty, the lookup ID has not run, or was stopped before the system 
finished gathering vendors. Restart the lookup using the File > Begin option. 
To edit the list of vendors before running the report, select File > Select These 
Vendors and return to the Customer Sales Rebate Report window. To edit the list of 
vendors included in the report, click the Multiple button next to the Vendors field 
and edit the list. These changes only apply to the Customer Sales Rebate Report. The 
list of vendors associated with the Lookup ID remains unchanged. 

You can also use the following additional options when selecting vendors: 

To.. Select this menu... 
use the vendor list from a lookup 
ID when it is finished building 

File > Select These Vendors 
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Including Cost Override Codes in Rebate Reports 
You may want to include a list of cost override codes on your Customer Sales Rebate Report as a way of 
tracking rebates on line items in sales order entry. 

For example, you can create a rebate for a line item on a sales order by assigning the cost override code 
"Rebate" to that item. When you run the Rebate Report, you can specify that the report includes the 
Rebate cost override code. 

Define cost override codes in the Valid Cost Override Codes control maintenance record, and apply 
them to matrix cells from any Matrix Maintenance screen. You can also manually enter cost override 
codes in sales order entry, if the Prompt For Cost Code on Cost Override in SOE control maintenance 
record is set to Yes. 

To include cost override codes in a Customer Sales Rebate Report: 

1. From the Reports > End Of Month Reports > Customer Reports menu, select Customer 
Sales Rebates to display the Customer Sales Rebates Report window. 

2. Set up the report information as described in Running the Customer Sales Rebates Report. 

3. Select File > Cost Ovrd Codes to display the Cost Override Code Selection dialog box and enter 
the cost override codes you want to include or exclude from the report. 

• To add a code to the list, select the first blank row, and enter the code. 

• To create a list of cost override codes to exclude from the report, enter a pound sign (#) and 
select a cost override code, or enter the code, for example #REBATE. 

• To delete an item from the list, press Alt-Delete. 

• To clear the entire list, click Clear Selection. 

• To save your list, Click Save and name the list at the prompt.. 

• To recall a previously saved list, click Recall List. 
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Tracking Rebate Amounts 
The way you process rebates depends on differences in the purchase order cost and rebate cost, and how 
the vendor pays the rebate amount. 

Process rebates using either the suggested or alternative method described below: 

Suggested Method for Rebate Tracking 

1. Create a balance sheet account named "Rebates Receivable" in the General Ledger. 

2. Define rebate information for customers in Customer Maintenance, and set up sell and cost 
overrides in Sell Matrix Maintenance. The following guidelines apply to selling and buying 
rebate products: 

• When purchasing items, enter the purchase orders using the rebate cost (not normal cost). 

• When receiving purchase orders, receive them using the rebate cost (not normal cost). 

• When selling items, use the rebate cost, which is linked to the cost overrides defined in Sell 
Matrix Maintenance. 

3. Post the difference between the normal and rebate cost to the Rebate Receivables G/L account. 
The debit amount is the difference between the normal cost and the rebated cost of the items. 

For example, if a widget's normal cost and vendor invoice cost is $100.00 and the rebate cost is 
$80.00, the difference of $20.00 is the adjustment to the Rebates Receivable account. 

4. Run the Customer Sales Rebates Report, and submit it to the vendor as a request for rebate 
payment. We recommend scheduling the report to run once a month. 

5. Process the rebate payment from the vendor as follows: 

• If you receive a check for the rebate amount, post a Miscellaneous Cash Receipt. The amount 
is credited to the Rebates Receivable G/L account. The cash account is debited for the amount. 

• If you receive a credit memo for the rebate amount, enter a payable record in A/P Entry for the 
amount. 

The Rebates Receivable account will display the pending or outstanding amount of rebates. The 
sum of the debits is the total rebate amount that has been processed to date. 

Alternate Method for Rebate Tracking 

1. Create a balance sheet account named "Rebates Receivable" in the General Ledger. 

2. Define rebate information for customers in Customer Maintenance, and set up sell and cost 
overrides in Sell Matrix Maintenance. The following guidelines apply to selling and buying 
rebate products: 

• When purchasing items, enter the purchase orders using the purchase order cost. 

• When receiving purchase orders, receive them using the normal purchase order cost. 

• When selling items, use the rebate cost, which is linked to the cost overrides defined in Sell 
Matrix Maintenance. 

3. Run the Customer Sales Rebates Report, and submit it to the vendor as a request for rebate 
payment. We recommend scheduling the report to run once a month. 
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4. Create a journal entry to adjust the General Ledger and reconcile the difference between the 
normal and rebated cost in the Inventory G/L account as follows: 

• Debit the Rebates Receivable G/L account. 

• Credit the Inventory G/L account. This account is defined in Inventory Management. 

This records a pending or outstanding amount of rebate to be received from the vendor. The 
Rebates Receivable account is credited as each rebate amount is received. 

5. Process the rebate payment from the vendor. 

• If you receive a check for the rebate amount, post a Miscellaneous Cash Receipt. The amount 
is credited to the Rebates Receivable G/L account. The cash account is debited for the amount. 

• If you receive a credit memo for the rebate amount, enter a payable record in A/P Entry for the 
amount. 

The Rebates Receivable account shows the pending or outstanding amount of rebates. The sum 
of the debits is the total rebate amount that has been processed to date. 

Note: If the vendor rebate payment received is for less than the original amount that was 
posted as a debit to Rebates Receivable, a G/L Journal Entry is required to correct 
the Inventory-COGS. (Debit Inventory-COGS and Credit Rebates Receivable) 
This entry clears the open rebate amount and reconciles the Inventory account for 
costs that were never rebated. 

See Also 

Running the Customer Sales Rebates Report 

Pricing Rebate Overview 
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Carrier Rebate Report Options:  
Adding Carrier Rebate Columns to the Customer Sales Rebates Report 
For Carrier Distributors, the Customer Sales Rebate Report contains all the options required in filing 
Carrier rebate claims. Use the Carrier Rebate columns on the Customer Sales Rebates Report to display 
additional columns of information that you can export and send in the appropriate format to your Carrier 
distributors. 

Use the Carrier Rebate Setup control maintenance record to identify the branches and corresponding 
company and location numbers. 

To include Carrier rebate columns: 

1. Complete the normal driver fields for the Customer Sales Rebate Report. 

2. From the File menu, select Report Column Selection to display the Column Selection window. 

3. In the Not Used column select from the following to include the columns for Carrier Rebates that 
you need to report on: 

Column Description Default 
Width 

Carrier Company # Distributor company number for the Carrier company. 
This number is based on the price branch on the sales 
order. 

10 

Carrier Supplier ID The ID assigned to the Carrier Distributor. 10 

Line Number The position of the product on the sales order generation 5 

Carrier Location # Distributor shipping location number assigned each 
Carrier distributor branch. This number is based on the 
shipping branch of the sales order. 

10 

Order Date The date from the order Header tab: the create date of the 
sales order. 

8 

Carrier Order Code Carrier code to separate sale types: 
• SS - Stock Sales 
• DS - Direct Sales 

2 

Carrier Partner ID ID assigned to the Carrier Distributor. 10 

Serial # Serial number of the product on the sales order. 
Multiple serial numbers: If you are using the carrier rebate 
setup the system repeats the same information for Qty 
Ship, Serial#, and Rebate Ext. If you are not using the 
setup then the system displays the serial numbers one after 
another and sums up the Qty Ship and Rebate Ext 
amounts on the first line with the first serial number. 

30 

Zip The ZIP code for the bill-to customer as set in Customer 
Maintenance. 

5 

4. Click OK to save your changes and return to the driver screen. 

5. Set options, if needed, and generate the report. 
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About Commissions 
Commissions are fees paid to salespeople based on the amount of merchandise they sell. How much they 
are paid depends on the plans to which they are assigned, if the products have commission plans, and how 
commission groups are set at the branches. 

Use Commission Plan Maintenance to create and edit commission plans that determine the amount of 
commissions paid to each salesperson.  

Commission Plans 
A commission plan contains all the data to calculate commissions and are assigned to sales personnel. A 
commission plan works in a specific hierarchy and are assigned to a sales order overrides a commission 
plan assigned to a customer, which overrides a commission plan assigned to a salesperson. 

Create plans for different salespeople, such as showroom sales, inside sales, outside sales, and counter 
sales. Commission payments are based on the way the system totals prices on sales orders: 

• Gross profit dollars 

• Sales dollars 

• Net sales dollars 

You can deduct unbilled freight from commission plans at the line item level, if needed, and decide if you 
want that freight deducted for only cost-related items, or if you want to include zero-dollar line item 
commission sales. This flexibility allows you to pass on that unbilled freight cost, as needed. The 
Commissions Report displays these line items individually for your review. 

Commission Groups 
A commission group is a specific types of commission plan. A commission group organizes products into 
categories so that you can have the commission plan pay only that specific commission for the products 
assigned to the group. These groups help you customize the commission plans for your products and 
salespeople to pay commissions accordingly. 

Commission Draws and Profiles 
For each salesperson drawing commissions, you can analyze their draw amounts and adjust, if needed. 
This means you can pay sales personnel drawing against their future commissions. 
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Assigning Commission Plans to Users 
After you define commission plans, assign the plans to one of the following: 

• A sales order on the Additional Header Data window from the Sales Order Entry Header window. 
For more information, see Commissions Report Guidelines. 

• A customer set up in Miscellaneous Customer Information in Customer Maintenance. 

• A salesperson set up in User Maintenance. 

A commission plan assigned to a sales order overrides a commission plan assigned to a customer, which 
overrides a commission plan assigned to a salesperson. 

If a sales order, customer, or salesperson has an assigned commission plan, the system uses it when you 
run the Commissions Report to determine the sales commission. If the Commissions Report includes 
someone who is not assigned a commission plan, the report displays that person's sales totals, but no 
commission dollar amount or commission percentage is listed. 

You may categorize products into any kind of commission group, such as a commission group for the 
following: 

• Every item in the product file. 

• Each item in the product file. 

• Each product rank. 

• All products in a price line. 

Commission plans, commission groups, products, and salespeople are connected in the system as shown 
in Commission Plan Workflow. 

To assign a commission plan to a user: 

1. From the System > System Files > User Control menu, select User Maintenance to display the 
User Maintenance window. 

2. In the User field, enter the user ID to display the user's record. 

3. In the Commission Plan field, assign one or multiple commission plans to the user. 

When you assign multiple plans to the user, **Multiple** displays in this field. When this user is 
selected on the Commissions Report, commissions for the user are calculated on each plan 
separately. 

4. When finished making changes to the user's record, save your changes and exit the window. 
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Creating Commission Plans 
Use Commission Plan Maintenance to create and edit commission plans to pay your salespeople. You can 
set up sales areas for commission plans, such as showroom sales, inside sales, outside sales, or counter 
sales. You can use one commission plan ID to create many commission plans that are based on different 
product commission groups, the system-defined Default group, or an order. 

Commission plans, commission groups, products, and salespeople are connected in the system as shown 
in Commission Plan Work Flow. 

You must be assigned the COMM.PLAN. MAINT authorization key to view or edit the Commission Plan 
Maintenance screen. 

To create a commission plan: 

1. From the Maintenance > Price Maintenance > Commission Plan menu, select Commission 
Plan to display the Commission Plan Maintenance window. 

• To create a new plan, click New Plan and enter the name of the commission plan at the 
prompt. A plan ID is a user-defined, free-form alphanumeric name, up to 10 characters long. 
For example, Showroom or Sales15%. 

Note: To display or edit a current commission plan, in the Commission Plan ID field, 
enter the commission plan ID. 

3. Complete or change the following fields as needed. 

Field Description 
Commission Base Enter the commission base dollar value to use with the range's commission 

percent to calculate the commission: 
• GP $ - Gross profit dollars. The gross profit dollars depend on cost or cost of 

goods sold cost (COGS) when you run the Commissions Report. 
• Sales $ - Sales dollars. 
• Net Sales $ - Sales dollars less cash discount allowed. This selection does 

not work when the Pay Commissions On field is set to Line Item or 
Group. 
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Field Description 
Pay Commission 
On 

Enter the portion of an order considered when calculating commissions: 
• Order - All items are totaled on the order. 
• Group - Items are totaled by product commission group, and commission is 

calculated for each commission group. This selection activates the Product 
Commission Group field. Select File > Display Active Groups to display 
the list of product commission groups for this plan. 

• Important: If a Commission Plan is set to pay at the order level, then 
Commission Group must be set to Default. 

• Line Item - Items are totaled by line item according to the commission 
group to which the item belongs. This selection activates the Deduct at Line 
Item Level option in the Unbilled Freight field. Additionally, this activates 
the Product Commission Group field. Select File > Display Active to 
display the list of product commission groups for this plan. 

• All - Commission dollars are calculated on the total of all orders for the 
inside/outside salesperson, writer, or group. 

Note: To run the Commissions Report for tier date by commission plan, set 
this field to All. 

Product 
Commission Group 

This field is available only when Line Item or All are selected in the Pay 
Commissions On field. 
Enter a product commission group ID. Select File > Display Active to display 
the list of product commission groups for this plan. 

Commission Range 
Type 

Enter one of the following to determine the type of range for the commission 
percentages: 
• GP% - Gross profit percent. 
• Sales$ - Sales dollars. 
• GP$ - Gross profit dollars. 

Unbilled Freight Select one of the following to determine how to handle unbilled freight on 
commissions: 
• Leave it blank - No unbilled freight is deducted from the commission pay 

out. 
• Adjust GP - The amount of unbilled freight on commission orders is 

subtracted from the gross profit dollars. This option displays when All is 
selected in the Pay Commissions On field. Selecting this option deters 
salespeople from giving away freight. 

• Deduct % - The system calculates commissions earned and then deducts the 
percentage of freight specified in the Unbilled Freight Deduct % field. 

• Deduct at Line Item - The system calculates commissions earned by line 
item and deducts from the line item just a proportion of the total unbilled 
freight on the sales order. The system uses the total unbilled freight and 
matches the proportion amount of cost on the line item and applies the same 
percentage of commission earned on the line item to calculate the amount of 
freight to deduct. This option is only available if the Pay Commission On 
field is set to Line Item. 

Note: If the commission plan pays at the Line Item level and the Unbilled 
Freight field is set to Line Item, then the Subtract Frght column on the 
Commissions Report displays how much has been deducted at each line item. 
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Field Description 
Unbilled Freight 
Deduct % 

Enter the percentage of unbilled freight to deduct from the commission plan 
pay out on an order, group, or product. This percentage can be different for 
each commission group. This field is active when Deduct % is selected in the 
Unbilled Freight field. 

4. To calculate commission at the defined rates for each range reached, select the Tiered 
Calculation check box; otherwise the system calculates commissions at the defined rate for the 
final range reached.  

For example, if a salesperson sold $14,000, he would receive the following commission: 

• 5% on the first $5000 

• 10% on the next $4999 

• 15% on the final $13,999 

 For more information, see Tiered Commission Plan Details. 

5. In the Range Minimum and Range Maximum columns, enter the ranges for which to determine 
percentages.  

Note: You must create a line item for zero dollars  (0.00 to 0.00) paying commission 
when deducting freight at the line item level. 

For example: 

• 0.00 to 499.00 

• 500.00 to 999.00 

• 1000.00 to 1499.00 

This column heading changes to match the entry in the Commission Range Type field as 
follows: 

• GP% Range 

• Sales$ Range 

• GP$ Range 

• Basis Field and Formula - Click the List button and select a global basis name for each 
commission percentage. Enter a formula to use with each basis name. 

In the following diagram, the range field displays Sales$ Range Minimum and Sales$ Range 
Maximum columns because Sales$ was selected in the Commission Range Type field. 
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1. Commission % column is used with the commission base to determine the commission. 

2. The commission based on sales dollars. 

3. The dollar ranges. 

The sales total of the defined ranges is the amount applied toward commissions. The commission 
percent is then used with the commission base to determine the dollar sales commission, as 
shown in the diagram above. 

6. In the Commission % column, enter the sales commission percentage for each range. 

7. Save your changes and exit the window. 

More Options for Creating Commission Plans 

The following options are also available when creating commission plans: 

Menu Item Description 
File > New Displays the Enter new plan ID prompt. Enter the name of the new plan and 

click OK. Then complete the instructions in this topic to create a commission 
plan. 

File > Delete Deletes the commission plan ID and all associated plans for commission group 
. You are prompted for confirmation. 
For example, if the commission plan PLUMBING contains eight commission 
groups, this action deletes the PLUMBING commission plan including the 
eight commission group setups under PLUMBING. The commission groups 
still exist to use with other plans. 

Freight Deducts a percentage of unbilled freight from the commission plan on an order, 
group, or product. This percentage can be different for each commission group. 

File > Display 
Active Groups 

Displays the list of commission groups for this commission plan. Select a 
commission plan and click OK to display the commission plan for the group. 
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Menu Item Description 
File > Pool 
Information 

Calculates commissions for a group of salespeople. Each salesperson can earn a 
different percentage. 

File > % By 
Collection Days 

Base the commission percentage on the maximum collection days. If the 
account is over their maximum collection days, the system takes commission 
dollars away from the salesperson. 
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Tiered Commission Plan Details 
Tiered commission plans calculate a commission on all the rates for the defined sales ranges. You can use 
tiered commissions to encourage salespeople to sell products in a defined range by offering higher 
commissions for that range. 

The following example describes a commission earned from gross profit dollar (GP$) and calculated on 
GP$ for tiered calculations. 

 
For this commission plan: 

• The commission base is GP$. This base is used to determine the commission amount. 

• The Commission Range Type field is set to GP$, so the Range fields display GP$ Range 
Minimum and GP$ Range Maximum. The salesperson earns the commission rate defined in each 
range. 

In this example, the sales earned a gross profit dollar amount of $1200.00, which reached the 
highest percentage in the GP$ range. This amount qualifies the salesperson to commissions 
defined at each range, as described in the table below. 

GP$ Range defined 
for salesperson 

GP$ amounts sold at 
each range. 
Total GP$ = $1200.00 

Commission 
percent 
calculated 
at GP$ 

Commission 
dollars 
earned 
at each range 

$0.00 to $ 200.00 $200.00 2% $4.00 

$200.01 to $500.00 $300.00 3% $9.00 

$500.01 to $1000.00 $500.00 4% $20.00 
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GP$ Range defined 
for salesperson 

GP$ amounts sold at 
each range. 
Total GP$ = $1200.00 

Commission 
percent 
calculated 
at GP$ 

Commission 
dollars 
earned 
at each range 

$1000.01 to 
$9999999.99 

$200.00 5.5% $11.00 

Total commission:            $44.00 

This salesperson earned a total commission of $44.00. If the commission plan were set up without tiered 
commission calculations, the salesperson would earn a commission of 5.5 percent on $1200, which equals 
$66.00. 
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Deleting a Commission Plan 
In Commission Plan Maintenance you can delete all variations of the commission plans defined under the 
same commission plan ID displayed in the Comm Plan ID field. The Delete key does not just delete the 
variation of the plan displayed. It deletes all related variations of the plan that have the same Comm Plan 
ID. If you want to delete a variation of a plan, set the Commission % to 0.00. 

The following Eterm example helps explain how a commission plan variation can be deleted. 

 
A plan named BASE has eight variations that include the following product commission groups, each 
with a unique set of GP%, Order Weight, Weight, Sales $ or GP $ ranges, and commission percent paid 
on those ranges: 

• DELTA 

• DELTA~Direct 

• MOEN 

• MOEN~Direct 

• ELECTRICAL 

• ELECTRICAL~Direct 

• DEFAULT 

• DEFAULT~Direct 

With any of these commission plans displayed on the screen, the Delete hot key deletes the plan ID 
named BASE and all of its plan variations. 

To delete a commission plan: 

1. From the Files menu, select Price Maintenance menu, then select Commission Plan to display 
the Commission Plan Maintenance window. 

2. In the Comm Plan ID field, enter the commission plan ID that you want to delete. 

3. Use the Delete hot key to display the delete conformation prompt. 

4. Enter delete in the prompt screen to delete the entire commission plan including all variations. 
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If you want to make one of the variations of the commission plan ineffective, enter the Product 
Comm Group you want to remove, and set the Commission % to 0.00. 
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Commission Plan Calculation Variables 
You can set up commissions to calculate commission plans based on product commission groups, line 
items on sales orders, and sales order totals. The following examples explain how calculating 
commissions can differ depending on how you set up the commission plan. 

• Example 1: Calculating Commissions on Each Line Item 

• Example 2: Calculating Commissions on Commission Groups 

• Example 3: Calculating Commissions on Writer Totals 

• Example 4: Calculating Commission on Line Items with Unbilled Freight 

Commissions that are calculated on sales order totals are not included in this topic because they are 
calculated the same as commissions based on groups, but use the default product commission group. 
Those based on product commission groups use a user-defined product commission group. 

Example 1: Calculating Commissions on Each Line Item 
This example is calculated on line items for Stephen Jones Plbg & Heating, based on the following 
settings on the Commission Plan Maintenance window, below. 

• The Product Commission Group field displays that commission is paid on MOEN items for this 
commission plan. 

• The GP% Range fields displays that commission is paid based on the gross profit of the MOEN 
line. 

• The Pay Commission On field displays that commission is calculated on line items for this 
commission plan. 

Note: If the commission plan pays at the Line Item level and the Unbilled Freight field 
is set to Line Item, then the Subtract Frght column on the Commissions Report 
displays how much has been deducted at each line item. 

Total sale for the two MOEN items equals $443.80, shown in the Net Amt column of the report. 

The total sales amount for the first item  is $274.50. 

• This has a GP% of 27, which falls within the GP% Range of 15.01 to 30.00, on the Commission 
Plan window. A 5.00 percent commission is applied 

• The commission equals $13.73, shown in the Comm $'s column of the report. 

The total sales amount for the second item on the report is $169.30. 

• This amount has a GP% of 35.0, which falls within the GP% Range of 30.01 to 45.00, on the 
Commission Plan window. A 10.00 percent commission is applied. 

• The commission equals $16.93, shown in the Comm $'s column of the report. 
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The following Commissions report displays details for this commission plan: 

 

Example 2: Calculating Commissions on Commission Groups 
This example is calculated on commission groups for Stephen Jones Plbg & Heating based on the 
following settings on the Commission Plan Maintenance window below. How you set up the commission 
plan affects the calculated commission. View the commission plan in the diagram and the report results, 
below. 

• The Pay Commission on field displays that commission is calculated on a product commission 
group for this commission plan. Total sale for the MOEN items equals $443.80, shown in the Net 
Amt column on the report. 

• The Product Commission Group field displays that commission is paid on items in the MOEN 
commission group for this commission plan. The report shows a GP% of 30.1 for the MOEN 
Group. 

• The GP% Range field displays commission is paid based on the gross profit of the MOEN line 
item. A 10.00 percent commission is applied to the total sales amount ($443.80) to produce a 
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commission of $44.38. That is $13.72 more than the commission earned for line items in the 
previous example. 

 

The following Commissions report displays details for this commission plan: 

 

Example 3: Calculating Commissions on Writer Totals 
This example is calculated on order writer totals for AGARZA based on the following settings on the 
Commission Plan Maintenance screen below. View the commission plan on the screen and the report 
results, below. 
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Example 4: Calculating Commission on Line Items with Unbilled 
Freight 
The following example takes into account any unbilled freight applied to an order that must calculate 
commissions. Review the following selections,the sales order set up, and the resulting report, below. The 
numbers correspond to areas of the image. 

1. Pay Commission On = Line Item 

2. Commission Range Type = GP% 

3. Unbilled Freight = Deduct at Line Item 

• Report Display Cost (prompt) = Cost of Goods Sold 

These selections at the Subtract Frght (4) and Comm $ (5) fields to the report: 
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Commission Plan Workflow 
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Assigning Products to Commission Groups 
Commission groups organize products into categories used to determine commissions on sales. These 
groups help you customize the commission plans for your products and salespeople. For example, you 
may want to encourage your salespeople to push a certain set of products, so you set up a commission 
group that pays higher commissions on those products. You may want to pay commission on only 
selected products, so you set up commission groups only for those products; all other products do not 
contribute to a commission plan. 

Set up commission groups in the Valid Product Commission Groups control maintenance record. 

For more information, see Product Commission Group Details. 

To assign a product to a commission group: 

1. From the Maintenance menu, select Product to display the Product Maintenance window. 

2. In the Product field, enter a product's name to display the product record. 

3. Select Pricing > Product Price Maintenance to display the Product Price Maintenance dialog 
box. 

4. Select File > Hierarchy, enter a branch, and click OK to view the settings for a specific branch 
and where those settings came from. All territories that contain that branch display in the Branch 
/Territory column below the branch, in the order of the  territory priority. For more information, 
see Branch Hierarchy Details. 

5. In the Commission Groups column, for each branch, enter a commission group, if necessary. 

If this column is blank for a branch, the system uses DEFAULT as its commission group. 
Therefore, if a commission plan is set up to calculate the sales commission on the sales order 
total, or if a product that is not assigned a commission group is sold, the system calculates 
commission using the default commission group. 

6. Save your changes and exit the dialog box. 
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Product Commission Group Details 
You may categorize products into any kind of commission group, such as a commission group for the 
following: 

• Every item in the product file. 

• Each item in the product file. 

• Each product rank. 

• All products in a price line. 

Commission groups are not required if you base commission sales on gross profit, sales, or net profit, but 
you can use commission groups for these options. 

When you create a commission group, the system creates a second group by the same name with the 
suffix "~Direct." This group allows you to set up a different commission plan that the system uses to 
calculate commissions on direct orders. 

The system also creates the DEFAULT and DEFAULT~Direct product commission groups. The system 
often uses these groups if you calculate commissions on the order total or for products not assigned to a 
commission group. 

Define commission groups in the Valid Product Commission Groups control maintenance record 
before assigning products to commission groups in the product record. 

Assign only one plan for each salesperson per branch, but that plan can include product commission 
groups that distinguish between the types of products that person sells. For example, for your salesperson 
named terry, create the commission plan "TERRY."  Terry sells the following products at the listed 
commission rates: 

• Lighting fixtures at 2%. 

• Hardware at 3%. 

• Plumbing supplies at 4%. 

Within the TERRY commission plan, set up three product commission groups called Lighting, Hardware, 
and Plumbing. 

For products that do not have a commission group, set up the system-defined DEFAULT and 
DEFAULT~Direct product commission groups commission plans. 

When you create a commission group, such as PIPE, the system creates a commission group with the 
same ID using "~Direct" as a suffix, in this case PIPE~Direct. The system uses the Direct product 
commission groups to calculate commissions on direct sales. 
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For example, create the commission plan PLUMBING for your plumbing products. This plan contains 
eight product commission group IDs, three you create, five system-defined that include the DEFAULT 
and all the "~Direct" commission plans. You define each commission group's GP%, Order Weight, 
Weight, Sales $ or GP $ ranges, and the commission percent paid on those ranges. The following table 
shows the commission groups for the PLUMBING commission plan: 

 

Commission Groups for the PLUMBING Commission Plan 

User-defined Commission Groups: System-defined Commission Groups: 
No group DEFAULT and DEFAULT~Direct 

FITTINGS 
  

FITTINGS~Direct 

PIPE PIPE~Direct 

ELECTRICAL ELECTRICAL~Direct 
  

Commission plans, commission groups, products, and salespeople are connected in the system shown in 
the Commission Group Workflow. 
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Calculating Commissions for Sales Pools 
A sales pool is a group of salespeople who divide commissions on total sales for the group. Sales pools 
encourage people to work together for higher profits. 

Set up a commission plan that includes the pool of salespeople with the percentages they earn from the 
total commission. Commission percentages for the salespeople in the pool must equal 100 percent. The 
commission plan lists the commission ranges, the commission percentage for each range, and the detail 
necessary to calculate commissions on sales. 

Click File > Pool Information to see the sales pool and the percentages awarded to each member. The 
pool of five salespeople sold a total of $12,500 for the month. Commission on that amount is 15 percent, 
so the total commission amount is $1,875. In this example, each member of the pool earns 20 percent of 
the total commission amount, so each salesperson in the pool earns $375 commission. 

 

Pooled commission percentages can vary for different salespeople. For example, senior salespeople earn 
30 percent, journey salespeople earn 20 percent, and trainees earn 10 percent. If the total commission 
amount is $1,875, and your sales pool is set up as shown on the Pooled Commission Plan Maintenance 
dialog box: 

 
Then, commissions would be paid as shown in the following table: 

Salesperson Commission % Dollar amount paid 
DANB 30 $562.50 

TONYM 30 $562.50 

LYNNG 20 $375.00 

HEATHERK 10 $187.50 

SARAW 10 $187.50 
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To calculate commissions for a sales pool: 

1. From the Files > Pricing Maintenance menu, select Commission Plan to display the 
Commission Plan Maintenance window. 

2. Set up the commission plan for the pool. 

3. Select File > Pool Information to display the Pooled Commission Plan Maintenance dialog box. 

4. In the Salesperson column, enter the user IDs of each member of the sales pool. 

5. In the Commission % column, enter the percentage of the total commission that each salesperson 
earns. The total for all salespeople must equal 100 percent. 

6. Save your changes and exit the dialog box. 
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Defining Salesperson Commissions 
For each salesperson drawing commissions, you can analyze their draw amounts and adjust, if needed. 
This means you can pay sales personnel drawing against their future commissions.  

Important: The Salesperson Commissions window's information only updates after the 
Commissions Report is run to post commissions. 

Use the Commission/Draw Periods control maintenance record to create and delete commission Profile 
IDs. Sales personnel should be assigned Commission Profiles IDs in User Maintenance for any sales 
personnel working on commission. You can report on salesperson commission draws using the 
Commissions Report. 

To define salesperson commissions: 

1. From the Maintenance > Price Maintenance > Commission menu, select Salesperson 
Commissions to display the Salesperson Commissions window. 

2. In the Salesperson field, enter the ID for the salesperson for whom you want to manage 
commissions. 

Valid options are only those sales personnel who have the Salesperson check box selected in 
User Maintenance. 

The system populates the Payroll ID# field. This is uneditable. 

3. Define the time frame you want to review. Do one of the following: 

• Use the Start Date and End Date fields to define the time frame. 

• Use the Fiscal Year field to enter the fiscal year. The system populates the Start Date and 
End Date fields according to how your company's fiscal year is defined in the system. 

4. Click Update to populate the table. 

5. Use the table to adjust how the commissions are applied: 

Column Description 
Pay Period* The pay date for each order matching the listed parameters. 

Pay Period Dates* The date range used to run the Commission Report. These are the same dates 
as set in the Commissions/Draw Period control maintenance record when the 
Commission Report runs. 

Commission Amt The calculated commission amount for each order at the time the Commission 
Report ran last. When calculating, the system considers how much freight has 
been deducted. This value is the Net Comm $ column on the Commission 
Report. Change this amount when you want to override the system-calculated 
commissions for this period. 

Note: The value displays in bold text if it has been overridden. 

You must be assigned the COMM.MAINT.EDIT authorization key to change 
this amount. 
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Column Description 
Draw Amt The calculated draw amount for each order at the time the Commission Report 

ran last. This is the same amount listed in the Draw Amount column on the 
report.  
Change this amount when you want to override the draw amount used for this 
period. 
You must be assigned the COMM.MAINT.EDIT authorization key to change 
this amount. 

YTD Commissions* The cumulative, calculated commission amount for the year up to the current 
date including each order at the time the Commission Report ran last. This is 
the same amount from the YTD Actual Comm$ column on the Commissions 
report. 

YTD Draw* The cumulative, calculated draw amount for the year up to the current date 
including each order at the time the Commission Report ran last. This is the 
same amount from the YTD Draw Amt column on the Commissions report. 

Net Paid* Calculated when clicking Update in this screen, the system displays the 
Commission Amount minus the Draw Amount. 
If the system finds a negative result and the Carryover Negative Draw check 
box is deselected in Commission Draw Maintenance, then zero ($0.00) 
displays in this column. 
If the system finds a negative result and the Carryover Negative Draw check 
box is selected in Commission Draw maintenance, then the system displays 
the negative amount. 

YTD Net Paid* Calculated when clicking Update in this screen, the system displays the 
cumulative net paid amount for each of the orders included in the selected pay 
period. 

* View-only fields. 

6. Save your changes and exit the window. 
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Maintaining Salesperson Commission Draws 
Salesperson Commission Maintenance provides tools to set draw amounts for each salesperson in your 
company. The settings entered in this maintenance window are used in both the Commissions Report and 
the Salesperson Commissions window to help you determine how much to pay your salesperson in 
commission. 

To maintain salesperson commissions: 

1. From the Maintenance > Price Maintenance > Commissions menu, select Commissions Draw 
Maintenance to display the Salesperson Commission Maintenance window. 

The system displays all users who have the Salesperson check box selected in User Maintenance. 
The User ID and Name display as entered in User Maintenance. 

2. Locate the salesperson using the User ID column. Use the Filter User ID field to search for a 
specific user if to many display. 

Note: The User ID and Name field are view-only and display based on entries in User 
Maintenance. 

3. In the Payroll ID # field, enter the salesperson's payroll number. Some companies may require 
IDs when cutting checks. If populated, the system displays these numbers on the Commission 
Report. 

Note: You cannot mass load payroll ID numbers. 

4. In the Next Draw Amt field, enter the amount to pay the salesperson during the next commission 
payment. 

5. Use the Carryover Negative Draw check box if users are expected to pay back advance draw 
amounts. This means you accumulate/carryover negative draw amounts from the next earned 
commission period. 

For example, you have a draw of $100 and only receive $80 in commission for January. You are 
still paid the full $100. In February, however, you receive $200 in commissions, but must pay 
back the $20 from January, so you are paid, $180. 

4. To define when commissions are paid for sales personnel, from the Edit menu, select 
Commission Pay Period to display the Commission/Draw Period control maintenance record. 

5. Save your changes and exit the window. 

See Also: 

Assigning Commission Plans to Users 
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Basing Commission Percentages on Collection Days 
Define the number of days you will allow a customer to go without paying on an invoice before it affects 
the salesperson's commission. To encourage your salespeople to collect payment quickly, you can base 
commission percentages on the number of days it takes to collect payment. The longer the customer takes 
to pay, the more the salesperson's commission is reduced.   

You can set up this feature in Sales Order Entry, Customer Maintenance, or Commission Plan 
Maintenance. When running the Unpaid Commissions Report, the system checks this setup in the 
following order: Sales Order Entry, the ship-to customer, the bill-to customer, the commission plan, and 
finally, if commission by collection days data is found in any of these areas, the system pays full 
commission anytime before and including the maximum collection days defined on the order header, and 
pays 0 percent commission for anything over the maximum collection days. If no commission by 
collection days data, commission is paid as usual. When running the Unpaid Commissions Report the 
system uses the current date as payment date. 

Run the Commissions Report for paid invoices or run the Unpaid Commissions Report to calculate partial 
commissions based on the number of days to collect. Running the Commissions Report for invoiced 
commissions is not affected by this operation. 

To base commission percentages on maximum collection days: 

1. Display the Commission % by Collection Days dialog box from one of the following areas: 

• Customer Maintenance - Select Maintenance > Customer > Pricing > Credit Controls > 
Edit. 

• Commission Plan Maintenance - Select Maintenance > Price Maintenance > Commission 
Plan > File. 

• Sales Order Entry - Select Orders > Sales Order Entry > Header > Edit. 

2. In the Day Range column, enter the range of days for which the commission is not affected. For 
example, from 0 to 30 days, the salesperson receives full commission. 

3. In the Commission % column, enter 100. For example, if the customer pays within 0 to 30 days, 
the salesperson receives 100 percent commission. 

4. On additional lines in the Day Range column, list the ranges of days for which unpaid invoices 
affect the percentage of commission earned. For example, your second range might be from 31 to 
50 days. 

Note: The Over Max Collection Days field on the Commissions Report window must 
be set to Exclude to respect entries on this screen. 

5. On additional lines in the Commission % column, list the commission percentages the 
salesperson earns for each range. For example, from 31 to 50 days, the salesperson earns 80 
percent of the commission. 

6. To analyze the potential commission payment liabilities for your salespeople, run the Unpaid 
Commissions report. 

7. Save your changes and exit the window. 
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Commissions Report Guidelines 
The Commissions Report calculates the sales commissions for all or part of your company's sales force. 
Totals and grand totals are calculated for each salesperson. 

Running the Report for Other Users 

By default you can only run this report for your own user ID. To run the report for other users, you must 
be assigned the COMMISSIONS.USER.AUTH authorization key. 

The transactions selected for a salesperson or writer are based on the salesperson or writer entered in the 
header of the sales order. 

Setting Up Sales Commissions 

You can calculate commissions for the following: 

• A sales order 

• A customer 

• A salesperson 

• A writer's totals 

A commission plan assigned to a sales order overrides a commission plan assigned to a customer, which 
overrides a commission plan assigned to a salesperson. 

To calculate commission, the system does the following: 

• Determines the GP% for the product on the order. 

• Determines the commission percentage that is applied to the value, sales dollars, gross profit 
dollars, or net sales dollars from the commission plan. 

• Calculates the commission on the item, group, or order. 

Specifying Maximum Collection Days 

Your company can choose whether to pay commissions on orders that are paid late. The Max Collection 
Days is the number of days past the invoice or due date after which sales commissions are not paid. The 
due date depends on the setting in the Maximum Collection Days Date control maintenance record. You 
can define the maximum number of collection days for a customer and sales order. A sales order's setting 
overrides the customer's setting. In addition, a commission plan may be set up to deduct a percentage of 
total commission based on how many days to pay. 

After the information for each order, group, or item prints, a separate line displays the freight deducted 
from the commission, if that option was applied to any of the commission plans. 

You can also base commission percentages on the number of days it takes to collect payment to 
encourage your salespeople to collect payment quickly. Do this using the File > Report Column 
Selection option on the Commission Plan Maintenance window. The longer the customer takes to pay, 
the more the salesperson's commission is reduced. Define the number of days to allow a customer to go 
without paying on an invoice before it affects the salesperson's commission. 
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Running the Commissions Report 
The Commissions Report calculates the sales commissions for all or part of your company's sales force. 
Totals and grand totals are calculated for each salesperson. Because each company can use the 
Commission Report differently, see the Commissions Report Guidelines for more details about how the 
report pulls data from the system. 

Important: Invoices with a zero ($0.00) A/R open amount are treated the same as a blank amount 
on the report. 

To report on collective, or pooled, commissions, use the Pooled Commission report. 

Note: If you run this report frequently, you can save your selections and associate those 
settings with your user ID. Use the File > Save Settings option to use this feature. 
When you run the report again, the system displays the selections you made the 
last time. If there is no default or saved setting, the field is blank. For more 
information, see How the System Saves Settings on Reports. 

For a description of the report, see What the Report Shows at the end of the topic. 

To select the information for the Commissions Report: 

1. Open the Commissions Report window from one of the following paths: 

• From the Reports > End of Month Reports > Salesperson & Writer Reports menu, select 
Commissions. 

• From the Orders > Reports > Commissions Report menu, select Commissions Report. 

2. Use the General tab to define the report options you want to use.  

Field / Option Description 

Branch/Territory/All Enter the branches or territories to include in the report. 

Commissions Profile Select if you want to use a commissions profile and, if so, which profile to 
use when running the report. Using a Commissions Profile limits the report 
to only those users assigned that profile. 
The system activates the Profile field and the Commission Posting area on 
the Additional tab. 

Period  Select the profile dates for the commission profile to use. 
Using a Commission Profile and Period populates the Start Date and End 
Date fields in view only mode. 
Skip to Step 5. 

Start Date enter the date range of invoices to include in the report. The system populates 
the End Date field with the date entered in the Start Date field, however, 
you can change the date. Both fields accept variable dating. 
Note: The date here complies with your selection in the Invoices field, either 
invoiced or paid. You can enter an actual date or variable date. When you 
select Unpaid, the Start Date and End Date fields are as of dates. When you 
select Paid, the Start Date and End Date fields act as a date range. For 
example, you paid invoices on 02/09/2009, and ran the report from 02/01/09 
to 02/28/2009. If you selected Paid when you ran the report, the report 

End Date 
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includes invoices that were paid between the date range you entered. If you 
select Unpaid, the report also includes invoices that were not paid as of 
02/01/2009. 

Unbilled Freight Select how the system handles unbilled freight charges in the gross profit 
calculations. 
 

Select Branch Select Shipping or Pricing to define the type of branch on which to run the 
report. 

Select and Secondary 
Sort 

Specify how to select and sort the orders below the branch. 

Option Selects 
orders by... 

Sorts 
orders by... 

Prints in alphabetical 
order... 

In 
Salesperson 

inside 
salesperson 

commission 
plan 

the inside salesperson, 
followed by the 
subtotals for each 
commission plan 
assigned to that 
salesperson and a total 
for the salesperson. 

Out 
Salesperson 

outside 
salesperson 

commission 
plan 

the outside salesperson, 
followed by the 
subtotals for each 
commission plan 
assigned to that 
salesperson and a total 
for the salesperson. 

Writer writer commission 
plan 

the writer, followed by 
the subtotals for each 
commission plan 
assigned to that writer 
and a total for the 
writer. 

Plan by 
Writer 

commission 
plan 

writer the commission plan, 
followed by the 
subtotals for each writer 
assigned to that plan and 
a total for the plan. 

Plan by In 
Salesperson 

commission 
plan 

inside 
salesperson 

the commission plan, 
followed by the 
subtotals for each inside 
salesperson assigned to 
that plan and a total for 
the plan. 

Plan by 
Out 
Salesperson 

commission 
plan 

outside 
salesperson 

the commission plan, 
followed by the 
subtotals for each 
outside salesperson 
assigned to that plan and 
a total for the plan. 
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Calculate 
Commission Based 
on 

Select how to determine what criteria the system uses to calculate 
commissions. 
 

Commission Plan 
Option 

Select which commission plan option to report on.  

The field displays one of the following, depending on the setting in the 
Assign Commission Plan At Time Of Invoice Process control maintenance 
record. Invoiced is the default if the control maintenance record is set to Y, 
otherwise, only Salesperson and Current display as options. 

The system calculates commissions over the defined start and end dates for 
one of the following: 
• Salesperson - The report ignores all overrides and Bill-to and Ship-to 

plans and reports commissions based on the plan currently assigned to 
the salesperson or writer, depending on how you run the report. 

• Current - The report states commissions based on the first plan it finds 
in the following order: 

 Line item override. 
 Order level override. 
 Currently assigned ship-to plan. 
 Currently assigned bill-to plan. 
 Currently assigned salesperson plan. 

 Invoiced - The report states commissions based on the first plan it finds 
in the following order: 

 Line item override. 
 Order level override. 
 Currently assigned ship-to plan. 
 Currently assigned bill-to plan. 
 Currently assigned salesperson plan. 

Salesperson/Writer 
ID 

enter the user to run the report for. Use the Multiple button to select more 
than one ID. 
You must be assigned the COMMISSIONS.USER.AUTH authorization key 
to run the report for other users. 

Note: The transactions selected for a salesperson or writer are based on the 
salesperson or writer identified in the header of the sales order. 

Commission Plan Enter the commission plan ID for which to run the report. Use the Multiple 
button to select more than one plan. 

Forced Commission 
Plan Override 

enter a commission plan to calculate a commission report for people who get 
paid according to this commission plan without being associated with 
individual sales orders, such as a sales manager. 

Use the Multiple button to run the report with multiple forced commission 
plan overrides. 
Note: When you select multiple plan overrides, for each override you enter 
the report runs with the override respected. The report is repeated for each 
commission plan entered. For example, if you select two overrides, the report 
runs on the first override, and then subtotal. Then the report runs on the next 
override, and then subtotal. Grand totals display in the report for all 
commission plans. 

Items Over Max Enter one of the following to determine how the system respects the settings 
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Collection Days on the Commission % by Collection Days in Commission Maintenance: 
 Include - Includes orders that were paid after the maximum collection 

days. If there is a setting on the Commission % by Collection Days 
screen, then the percentage paid is based on the number of days to pay. 

 Exclude - Does not include orders that were paid after the maximum 
collection days. 

 Only - Includes only orders that were paid after the maximum collection 
days. If there is a setting on the Commission % by Collection Days 
screen then the percentage paid is based on the number of days to pay. 

This field works only with respect to invoices paid after the maximum 
collection days, which is set in the Customer Maintenance Additional 
Customer Credit Data window. 

Note: The Maximum Collection Day Date control maintenance record tells 
the system to calculate the number of days it took for the customer to pay, 
based on invoice date or due date. 

Directs  Indicate if you want to include directs on the report. The default is Include. 

Rentals  indicate if you want to include rentals on the report. The default for rentals is 
Exclude. 
Rental rate percentages are defined in the Default Rental Gross Margin 
Commission Percentage control maintenance record. 
The gross profit percentage to use for calculating commissions on rentals is 
defined in the Commission Base Rental GP% control maintenance record. 

Mode  Select the level of report detail: 
 Summary - Omits individual invoice details and lifecycle information. 
 Detail - Includes every invoice for every customer on which a 

commission is calculated, along with the associated commission 
information.  

The report shows the following in detail format: 
 Salesperson and customer. 
 Invoice number, date, and net amount of commission sales. 
 Commission dollars and commission percentage. 
 Customer override percentage and commission group. 

Invoices  Select an invoice type: 
 Invoiced - Selects and calculates commissions for both paid and unpaid 

invoices. 
 Paid - Selects and calculates commissions for paid invoices. 
 Unpaid - Selects and calculates commissions for unpaid invoices. 

Note: The system uses data from converted A/R invoices. 

The commission report selects invoices that were paid within the date range 
specified on the report. The system considers the following scenarios to 
determine if an invoice is paid: 
An invoice is considered paid: 
 If it was paid in full within the date range selected on the report. Partly 

paid invoices are not commissionable until the date that the balance is 
paid in full. 

 If payments are made within and outside of the specified date range, as 
long as the final payment occurs within the date range selected on the 
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report. 
For an invoice that contributed to a consolidated invoice, if the consolidated 
invoice was paid within the selected date range. The report shows the 
invoices that composed the consolidated invoice and not the consolidated 
invoice itself. 
If all or part of the invoice amount is adjusted to a general ledger account that 
• is not listed in the Exclude Postings To These Accounts control 

maintenance record.  
• If only part of the invoice amount is adjusted, the remaining balance 

must be paid before this invoice is considered paid. If an invoice has an 
amount adjusted to an account listed in the Exclude Postings To These 
Accounts control maintenance record, the amount is considered paid. 

o  

3. Review the Additional tab options. See More Options below. 

4. Select Selection > Select Criteria to include additional options on the report, such as, customer 
bill-to, customer type, or ship via. 

5. If you are running this report multiple times, such as for different branches, use the Options > 
Leave Window Open selection to keep the report driver displayed after starting a report 
generation. 

6. Set options, if needed, and generate the report. 
Note: If prompted for a display cost, select Generic Cost, Cost of Goods Sold, or None. 

More Options for the Commissions Report 

The following scenarios can be added to your Commissions Report output: 

To... Selection / Description 

modify the report column 
layout 

File > Report Column Selection 
You can select different columns to display on the report, rearrange the 
column order, and adjust the column width. Some of the column selections 
are listed in "What the Report Shows," below. 

To add charge back costs for 
invoices 

Additional Selection > Charge Back 
Define a percentage of a salesperson's calculated commissions to charge 
back for any invoices within a date range that still have an open A/R 
balance. For example, when running this report for the month of May, you 
could charge back a percentage of any salesperson's commissions on orders 
invoiced during the month of January that have still not been paid. Charge 
backs are valid only when the Invoiced mode is specified on the report. 

To show a salesperson's orders 
that do not have a commission 
plan associated. 

Additional Tab > Show Salesperson Without Plan 

Note: Because these orders do not generate any commission dollars, also 
set the Include Zero Commission Sales field to Include. 

The report also shows gross profit dollars, sales or net sales totals, as 
defined in the Calculate Commission Based on field, but without a 
calculated commission. 
The system associates a plan with an order using the following sequence: 

• Line Item Override 
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• Order Level Override 
• Ship To Override 
• Bill To Override 
• Salesperson 

If you deselect this option, the report shows only orders where a plan is 
found in the above hierarchy. If the system does not find a plan for that 
salesperson for a particular order, that order is excluded from the report. 

To generate the detailed report, 
including those sales that did 
not generate a commission. 

Additional Tab > Include Zero Commission Sales 
Deselecting this item generates the summary report version, which still lists 
all selected salespeople, even those with no commissions due. If you run the 
report in summary version and deselect this item, the report still includes 
salespeople with a total commission of 0.00 on the report. 

To show totals and subtotals on 
the report. 

Additional Tab > Display Totals 

To generate the report showing 
miscellaneous charges, such as 
rentals and labor charges, in the 
profits used to calculate 
commissions. 

Additional Tab > Include Miscellaneous Charges 

To report on invoices that have 
a zero total and no associated 
cash receipts as paid invoices. 

Additional Tab > Treat Zero Dollar Order as Paid 
To include invoices when this option is selected, the invoice generation 
must have a total of $0.00 or the accounts receivable balance for the invoice 
must be zero. 
The system respects this item only when the report is run for paid 
commissions. Runtime increases when you enable this option. 

To sort the orders by the type 
of branch specified in the 
Select Branch field. 

Additional Tab > Sort by Branch 
If de-selected, the report sorts the orders by order number. 

To include the Product 
Lifecycle Commission 
Override 

Additional Tab > Include Product Lifecycle Commission Override 
If selected, the system checks every product for a product lifecycle value. If 
the product lifecycle has a commission plan override defined in Product 
Lifecycle Maintenance, then the system checks the number of days in the 
lifecycle to select the correct commission plan override. This plan is used 
instead of the standard commission plan for the writer, inside or outside 
salesperson. Select Writer or Inside Salesperson based on how you need 
to sort the report results. 

Note: When Product Lifecycles are enabled and the Commission Plan 
Override is set at the line item level for deducting unbilled freight, the 
system deducts unbilled freight for each line item printed for the 
commission plan. 

If you have the Commission Plan Option field set to Current or Invoiced, 
then the system uses commission plan hierarchies, if more than one 
commission plan is found. 

If you have the report set to run to Deduct at the Line Item Level, this 
option is automatically selected. This ensures that commission plan 
hierarchies are applied if more than one commission plan is found. 

The radio button group below it is disabled when the Select and Secondary 
Sort field has a value, and the entity matches the settings in the Select and 
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Secondary Sort field. 

The Lifecycle ID or Lifecycle Description columns do not display in the 
Summary mode or the default column list, but you can add it in the user-
defined columns. 

To manage commission 
postings 

Additional Tab > Commission Posting area 
Select how you want to view the commissions: 
• Preview - Displays commissions details as they will be shown in the 

Salesperson Commissions window. No data is saved or posted to the 
Salesperson Commissions window. 

• Post Commissions - Displays and posts commissions details for the 
Salesperson Commissions window. If the posting period has not been 
reported on previously, the system adds a line item in the Salesperson 
Commissions window. 

For a period posted previously, if you run this report in Preview or Post 
Commissions mode, the system displays any overwritten values in bold 
text. However, the system will not overwrite any values edited from the 
Salesperson Commission window, only those posted through the 
Commission Report run in first-run Post Commissions mode. 

Note: These options are only available if a value has been selected in the 
Commissions Profile field on the General tab. 

What the Report Shows 
Use the Report Column Selection, described in step 6, above to select which of the following fields to 
display on the report. The Commissions Report can show the following information: 

Column Description 

Actual Comm$ The amount retrieved from the Salesperson Commissions window. This amount may 
be different from the system-calculated Comm$ because it can be overridden in the 
Salesperson Commissions window. 

Adj GP$ The amount on which commissions are calculated, adjusted by gross profit dollars. 

Adj GP% The amount on which commissions are calculated, adjusted by gross profit percent. 

Adjusted Cost The cost on which commissions are calculated, adjusted by options such as split 
commissions or maximum collection days calculations. 

Adjusted Net The net cost on which commissions are calculated, adjusted by options such as split 
commissions or maximum collection days calculations. 

Branch The branch identified in the Select Branch field on the report, either shipping or 
pricing. 

Comm $'s Commission dollars earned. Subtotals display for this column. 

Comm % Commission percent earned. 

Comm Group The commission group entered on the report. 

Comm Range The percent or dollar range for which the commissions were calculated, as defined in 
the commission plan. 

Net Comm $'s Commission dollars earned. This is the commission minus the unbilled freight 
deduction applied. 
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Cost Cost of items on which commissions are calculated. 

Cus Ovrd% Any commission overrides specified for a customer on the Customer Commission 
Overrides screen in Customer Maintenance. 

Draw Amount The amount retrieved from the Next Draw Amount field on the Salesperson Draw 
Maintenance window. 

GP $ Gross profit dollars. 

GP% Gross profit percent. 

Lifecycle ID The lifecycle ID assigned to the product, if any. 
The lifecycle ID is based on the date and commission plan that applied when the sales 
order was invoiced and if there were entries in the Product Lifecycle Queue at that 
time. If entries in the Product Lifecycle Queue exist, then the date and lifecycle ID 
are saved from that posting. Based on this entry, the system determines which 
commission plant to use referencing the commission plan details from the Product 
Lifecycle Data tab in Product Lifecycle Maintenance. 

Net Amt Net amount of sales. 

Net Sales Net amount of sales minus any cash discount. 
Note: This column displays only for commission plans that pay on the order level 
and are based on net sales. For all other combinations of "pay on" and "base" this 
column will be the same as net amount. 

Notes System generated statement informing of anything causing a commission increase or 
reduction, such as split commissions or maximum collection days. 

Pay Date Date on which the order was paid. 

Pay On The option selected in the Calculate Comm Based on field on the report. 

Subtract Frght The amount of unbilled freight deducted from the commission dollars (Comm $'s 
column) 
Subtotals display for this column. 

YTD Comm$ Fiscal year-to-date from the Salesperson Commissions window. 

YTD Draw 
Amount 

Fiscal year-to-date draw amounts from the Salesperson Commissions window. 
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Reporting on Tier Date Range by Commission Group 
The Commissions Report sums all gross profit dollars on items on orders for the respective salesperson, 
by commission group, within the tiered date range. The resulting gross profit dollars are compared with 
the assigned commission plan to calculate the commission percentage for the salesperson and the 
resulting commission dollars. 

For tier date functionality to be available for a commission plan, the Pay Commissions On option must 
be set to "All" in Commission Plan Maintenance. 

The tier date range is separate from the pay commission date range. The tier date calculates which tier the 
commission is paid from. The pay commission date range calculates the base commission amount. For 
example, the tier date range is Year-to-Date (January 1st through July 31st) and the current pay 
commissions date range is April 1st through June 30th (quarterly). You can enter actual dates or define 
variable dates for date ranges. This allows you to configure the Commissions Report to run quarterly, for 
example, while the tier date is set Year-To-Date. 

Note: Sales order entry does not validate whether commission groups are assigned to 
products. You must configure and run a Report Writer report prior to running the 
Commissions Report to identify any products that do not have a commission 
group assigned. 

Important: The Commissions Report respects overrides on the Salesperson Split Commission 
Percentage screen. The Recalculating Salesman G/L Postings phantom routine 
ignores overrides on the Salesperson Split Commission Percentage screen. 

To report on tier date by commission group: 

1. Create a commission plan where the Pay Commissions On field is set to "All." 

2. Access the Commissions Report screen from one of the following paths: 

• From the Reports > End of Month Reports > Salesperson & Writer Reports menu, select 
Commissions. 

• From the Orders > Reports > Commissions Report, menu, select Commissions Report. 

3. Complete the fields as described in Running the Commissions Report. 

4. In the Tier Date area enter actual dates or define variable dates. 

5. Press Esc to save your settings and return to the Commissions Report screen. 
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